libglu1-mesa-dev_9.0.0-2.1_amd64.deb


Advertisement

Description

libglu1-mesa-dev - Mesa OpenGL utility library -- development files

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libglu1-mesa-dev_9.0.0-2.1_amd64.deb
Package name libglu1-mesa-dev
Package version 9.0.0
Package release 2.1
Package architecture amd64
Package type deb
Category libdevel
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 197.40 KB
Installed size 930.00 KB
Includes headers and static libraries for compiling programs with GLU.
For a complete description of GLU, please look at the libglu1-mesa
package.

Alternatives

Package Version Architecture Repository
libglu1-mesa-dev_9.0.0-2.1_i386.deb 9.0.0 i386 Ubuntu Main
libglu1-mesa-dev - - -

Requires

Name Value
libgl-dev -
libgl1-mesa-dev -
libglu1-mesa = 9.0.0-2.1

Provides

Name Value
libglu-dev -
xlibmesa-glu-dev -

Conflicts

Name Value
mesa-glide2-dev << 5.0.0-1
mesag-dev << 5.0.0-1
mesag3+ggi-dev << 5.0.0-1
xlibmesa-dev -

Replaces

Name Value
libglu-dev -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libglu1-mesa-dev_9.0.0-2.1_amd64.deb
Source Package libglu

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libglu1-mesa-dev deb package:
    # sudo apt-get install libglu1-mesa-dev

Files

Path
/usr/include/GL/glu.h
/usr/include/GL/glu_mangle.h
/usr/lib/x86_64-linux-gnu/libGLU.a
/usr/lib/x86_64-linux-gnu/libGLU.so
/usr/lib/x86_64-linux-gnu/pkgconfig/glu.pc
/usr/share/doc/libglu1-mesa-dev/changelog.Debian.gz
/usr/share/doc/libglu1-mesa-dev/copyright

Changelog

2015-09-13 - Sam Hocevar <sho@debian.org>
libglu (9.0.0-2.1) unstable; urgency=medium
* Non-maintainer upload.
* Bump standards-version. No changes required.
* Add multi-arch support. Simple fix provided by Francois Gouget
(Closes: #689089).
2013-09-19 - Cyril Brulebois <kibi@debian.org>
libglu (9.0.0-2) unstable; urgency=low
[ Julien Cristau ]
* Note in debian/copyright that we use version 2.0 of the SGI FreeB license.
Thanks, Ansgar Burchardt!
[ Andreas Boll ]
* Disable silent rules.
* Cherry-pick commit 0692115 (Add -D(N)DEBUG to CFLAGS dependent on --
enable-debug) from upstream (Closes: #723577)
2013-06-09 - Emilio Pozuelo Monfort <pochu@debian.org>
libglu (9.0.0-1) unstable; urgency=low
* Team upload.
[ Timo Aaltonen ]
* First release, split from upstream mesa repo.
[ Emilio Pozuelo Monfort ]
* Upload to unstable.

See Also

Package Description
libglu1-mesa_9.0.0-2.1_amd64.deb Mesa OpenGL utility library (GLU)
libgmime-2.6-0_2.6.20-1_amd64.deb MIME message parser and creator library - runtime
libgmime-2.6-dev_2.6.20-1_amd64.deb MIME message parser and creator library - development files
libgmime-2.6-doc_2.6.20-1_all.deb MIME message parser and creator library - documentation
libgmime2.6-cil-dev_2.6.20-1_all.deb CLI binding for the GMime library
libgmime2.6-cil_2.6.20-1_all.deb CLI binding for the GMime library
libgmp-dev_6.1.0+dfsg-2_amd64.deb Multiprecision arithmetic library developers tools
libgmp10-doc_6.1.0+dfsg-2_all.deb Multiprecision arithmetic library example code
libgmp10_6.1.0+dfsg-2_amd64.deb Multiprecision arithmetic library
libgmp3-dev_6.1.0+dfsg-2_amd64.deb Multiprecision arithmetic library developers tools
libgmpxx4ldbl_6.1.0+dfsg-2_amd64.deb Multiprecision arithmetic library (C++ bindings)
libgnome-2-0_2.32.1-5ubuntu1_amd64.deb The GNOME library - runtime files
libgnome-bluetooth-dev_3.18.2-1ubuntu2_amd64.deb GNOME Bluetooth tools - support library development files
libgnome-bluetooth13_3.18.2-1ubuntu2_amd64.deb GNOME Bluetooth tools - support library
libgnome-desktop-3-12_3.18.2-1ubuntu1_amd64.deb Utility library for loading .desktop files - runtime files
Advertisement
Advertisement