libgeis1_2.2.17+16.04.20160126-0ubuntu1_amd64.deb


Advertisement

Description

libgeis1 - Gesture engine interface support

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libgeis1_2.2.17+16.04.20160126-0ubuntu1_amd64.deb
Package name libgeis1
Package version 2.2.17+16.04.20160126
Package release 0ubuntu1
Package architecture amd64
Package type deb
Category libs
Homepage https://launchpad.net/geis
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 54.35 KB
Installed size 181.00 KB
A common API for clients of a systemwide gesture recognition and propagation
engine.
This package provides just the runtime required for applications making use of
the GEIS API.

Alternatives

Package Version Architecture Repository
libgeis1_2.2.17+16.04.20160126-0ubuntu1_i386.deb 2.2.17+16.04.20160126 i386 Ubuntu Main
libgeis1 - - -

Requires

Name Value
libc6 >= 2.15
libdbus-1-3 >= 1.9.14
libframe6 >= 2.2.4
libgrail6 >= 3.0.8
libx11-6 >= 2:1.2.99.901
libxext6 -
libxi6 >= 2:1.5.99.2

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libgeis1_2.2.17+16.04.20160126-0ubuntu1_amd64.deb
Source Package geis

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgeis1 deb package:
    # sudo apt-get install libgeis1

Files

Path
/usr/lib/x86_64-linux-gnu/libgeis.so.1
/usr/lib/x86_64-linux-gnu/libgeis.so.1.3.0
/usr/share/apport/package-hooks/source_geis.py
/usr/share/doc/libgeis1/changelog.Debian.gz
/usr/share/doc/libgeis1/copyright

Changelog

2016-01-26 - Stephen M. Webb <stephen.webb@canonical.com>
geis (2.2.17+16.04.20160126-0ubuntu1) xenial; urgency=medium
* fix error revealed by GCC-6
2015-10-23 - Matthias Klose <doko@ubuntu.com>
geis (2.2.17+15.10.20150728-0ubuntu2) xenial; urgency=medium
* No-change rebuild for python3 defaults change.
2015-07-28 - CI Train Bot <ci-train-bot@canonical.com>
geis (2.2.17+15.10.20150728-0ubuntu1) wily; urgency=medium
[ Stephen M. Webb ]
* Upstream release 2.2.17.
* fix a pasto in the grail slice update code (LP: #1477243)
2015-06-09 - CI Train Bot <ci-train-bot@canonical.com>
geis (2.2.16+15.10.20150609-0ubuntu1) wily; urgency=medium
[ Stephen M. Webb ]
* Avoid setting the timestamp in Doxygen-generated documentation so
the builds on Debian will be reproduceable. (LP: #1462829)
* fix errors reported when build with clang (LP: #1463013)
2015-03-04 - CI Train Bot <ci-train-bot@canonical.com>
geis (2.2.16+15.04.20150304-0ubuntu1) vivid; urgency=medium
[ Ken VanDine ]
* Fix build error with GCC 5, patch thanks to Matthias Klose (LP:
#1428314)
2014-03-03 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
geis (2.2.16+14.04.20140303-0ubuntu1) trusty; urgency=low
[ Stephen M. Webb ]
* debian/control: renamed python-geis package to python3-geis (lp:
#1244446). (LP: #1244446)
* update autoconfigury for automake 1.14.
* update to Standards-Version 3.9.5 (no changes required).
* don't install the (experimental, unsupported) geis server binary.
* updated the geisview.desktop file.
* fixed errors in "make check".
* fix a synch problem when a subscription is activated in a callback
on receipt of INIT_COMPLETE (lp: #1252447). (LP: #1252447)
2014-02-19 - Matthias Klose <doko@ubuntu.com>
geis (2.2.16+13.10.20130919.4-0ubuntu2) trusty; urgency=medium
* Rename python-geis to python3-geis.
2013-09-19 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
geis (2.2.16+13.10.20130919.4-0ubuntu1) saucy; urgency=low
[ Stephen M. Webb ]
* Fix error message(s) in "help" dialog (lp: #964469). (LP: #964469)
[ Ubuntu daily release ]
* Automatic snapshot from revision 317
2013-06-05 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
geis (2.2.16daily13.06.05-0ubuntu1) saucy; urgency=low
* Automatic snapshot from revision 315
2013-05-29 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
geis (2.2.16daily13.05.29ubuntu.unity.next-0ubuntu1) raring; urgency=low
[ Stephen M. Webb ]
* upstream release v2.2.16
[ Ubuntu daily release ]
* Automatic snapshot from revision 314 (ubuntu-unity/next)

See Also

Package Description
libgeoclue-dev_0.12.99-4ubuntu1_amd64.deb C API for GeoClue (development files)
libgeoclue0_0.12.99-4ubuntu1_amd64.deb C API for GeoClue
libgeocode-glib-dev_3.18.2-1_amd64.deb development files for geocode-glib library
libgeocode-glib-doc_3.18.2-1_all.deb gtk-doc documentation for geocode-glib library
libgeocode-glib0_3.18.2-1_amd64.deb geocoding and reverse geocoding GLib library using Nominatim
libgeoip-dev_1.6.9-1_amd64.deb Development files for the GeoIP library
libgeoip1_1.6.9-1_amd64.deb non-DNS IP-to-country resolver library
libgeonames-dev_0.2+16.04.20160321-0ubuntu1_amd64.deb geonames - library development files
libgeonames0_0.2+16.04.20160321-0ubuntu1_amd64.deb Parse and query the geonames database dump
libgettextpo-dev_0.19.7-2ubuntu3_amd64.deb GNU Internationalization library development files
libgettextpo0_0.19.7-2ubuntu3_amd64.deb GNU Internationalization library
libgexiv2-2_0.10.3-2_amd64.deb GObject-based wrapper around the Exiv2 library
libgexiv2-dev_0.10.3-2_amd64.deb GObject-based wrapper around the Exiv2 library - development files
libgf-complete-dev_1.0.2-2_amd64.deb Galois Field Arithmetic - development files
libgf-complete1_1.0.2-2_amd64.deb Galois Field Arithmetic - shared library
Advertisement
Advertisement