libdvbv5-dev_1.10.0-1_amd64.deb


Advertisement

Description

libdvbv5-dev - Development files for libdvbv5

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libdvbv5-dev_1.10.0-1_amd64.deb
Package name libdvbv5-dev
Package version 1.10.0
Package release 1
Package architecture amd64
Package type deb
Category libdevel
Homepage http://linuxtv.org/downloads/v4l-utils/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 115.25 KB
Installed size 778.00 KB
This library provides functions to work with DVB devices that
implement the DVB v5 API.
This package contains the development files.

Alternatives

Package Version Architecture Repository
libdvbv5-dev_1.10.0-1_i386.deb 1.10.0 i386 Ubuntu Main
libdvbv5-dev - - -

Requires

Name Value
libdvbv5-0 = 1.10.0-1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libdvbv5-dev_1.10.0-1_amd64.deb
Source Package v4l-utils

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libdvbv5-dev deb package:
    # sudo apt-get install libdvbv5-dev

Files

Path
/usr/include/libdvbv5/atsc_eit.h
/usr/include/libdvbv5/atsc_header.h
/usr/include/libdvbv5/cat.h
/usr/include/libdvbv5/countries.h
/usr/include/libdvbv5/crc32.h
/usr/include/libdvbv5/desc_atsc_service_location.h
/usr/include/libdvbv5/desc_ca.h
/usr/include/libdvbv5/desc_ca_identifier.h
/usr/include/libdvbv5/desc_cable_delivery.h
/usr/include/libdvbv5/desc_event_extended.h
/usr/include/libdvbv5/desc_event_short.h
/usr/include/libdvbv5/desc_extension.h
/usr/include/libdvbv5/desc_frequency_list.h
/usr/include/libdvbv5/desc_hierarchy.h
/usr/include/libdvbv5/desc_isdbt_delivery.h
/usr/include/libdvbv5/desc_language.h
/usr/include/libdvbv5/desc_logical_channel.h
/usr/include/libdvbv5/desc_network_name.h
/usr/include/libdvbv5/desc_partial_reception.h
/usr/include/libdvbv5/desc_sat.h
/usr/include/libdvbv5/desc_service.h
/usr/include/libdvbv5/desc_t2_delivery.h
/usr/include/libdvbv5/desc_terrestrial_delivery.h
/usr/include/libdvbv5/desc_ts_info.h
/usr/include/libdvbv5/descriptors.h
/usr/include/libdvbv5/dvb-demux.h
/usr/include/libdvbv5/dvb-fe.h
/usr/include/libdvbv5/dvb-file.h
/usr/include/libdvbv5/dvb-frontend.h
/usr/include/libdvbv5/dvb-log.h
/usr/include/libdvbv5/dvb-sat.h
/usr/include/libdvbv5/dvb-scan.h
/usr/include/libdvbv5/dvb-v5-std.h
/usr/include/libdvbv5/eit.h
/usr/include/libdvbv5/header.h
/usr/include/libdvbv5/mgt.h
/usr/include/libdvbv5/mpeg_es.h
/usr/include/libdvbv5/mpeg_pes.h
/usr/include/libdvbv5/mpeg_ts.h
/usr/include/libdvbv5/nit.h
/usr/include/libdvbv5/pat.h
/usr/include/libdvbv5/pmt.h
/usr/include/libdvbv5/sdt.h
/usr/include/libdvbv5/vct.h
/usr/lib/x86_64-linux-gnu/libdvbv5.a
/usr/lib/x86_64-linux-gnu/libdvbv5.so
/usr/lib/x86_64-linux-gnu/pkgconfig/libdvbv5.pc
/usr/share/doc/libdvbv5-dev/changelog.Debian.gz
/usr/share/doc/libdvbv5-dev/copyright

Changelog

2016-01-24 - Gregor Jasny <gjasny@googlemail.com>
v4l-utils (1.10.0-1) unstable; urgency=low
* Imported Upstream version 1.10.0
2015-09-19 - Gregor Jasny <gjasny@googlemail.com>
v4l-utils (1.8.0-1) unstable; urgency=low
* Imported Upstream version 1.8.0
2015-05-06 - Gregor Jasny <gjasny@googlemail.com>
v4l-utils (1.6.3-1) unstable; urgency=low
* Imported Upstream version 1.6.3 (Closes: #783075)
* Bumped standards to version 3.9.6 (no changes needed)
* Remove upstream applied patches
* Make libv4l-0 bug script executable
* Remove useless autogenerated doxygen files
2014-11-20 - Gregor Jasny <gjasny@googlemail.com>
v4l-utils (1.6.0-2) unstable; urgency=medium
* Fix JPEG subsampling issue (Closes: #770340)
2014-10-05 - Gregor Jasny <gjasny@googlemail.com>
v4l-utils (1.6.0-1) unstable; urgency=medium
* Imported Upstream version 1.6.0
* Fix manpage errors reported by lintian
2014-10-05 - Gregor Jasny <gjasny@googlemail.com>
v4l-utils (1.5.91-1) experimental; urgency=medium
* Imported Upstream version 1.5.91
* Remove upstream applied patches
* Replace doxygen generated manpages
2014-10-01 - Gregor Jasny <gjasny@googlemail.com>
v4l-utils (1.5.90-2) experimental; urgency=medium
* Always run doxygen during build
2014-10-01 - Gregor Jasny <gjasny@googlemail.com>
v4l-utils (1.5.90-1) experimental; urgency=medium
* Imported Upstream version 1.5.90
* Drop obsolete revert-lazy-allocation patch
* Use doxygen to generate manpages for dvb-tools
* Remove left over include of desc_service_list.h
* Add new library symbols
2014-09-30 - Gregor Jasny <gjasny@googlemail.com>
v4l-utils (1.4.0-2) unstable; urgency=high
* Revert lazy-mmap-allocation patch (Closes: #763433)
2014-09-08 - Gregor Jasny <gjasny@googlemail.com>
v4l-utils (1.4.0-1) unstable; urgency=medium
* Exclude instead of include packages with doc symlinks
* Imported Upstream version 1.4.0
* Add note about library license (Closes: #737901)
* Add new libv4lconvert symbols
* Add libdvbv5 packages

See Also

Package Description
libdvbv5-doc_1.10.0-1_all.deb Doxygen generated documentation for libdvbv5
libdw-dev_0.165-3ubuntu1_amd64.deb libdw1 development libraries and header files
libdw1_0.165-3ubuntu1_amd64.deb library that provides access to the DWARF debug information
libe-book-0.1-1_0.1.2-2ubuntu1_amd64.deb library for reading and converting various e-book formats
libe-book-dev_0.1.2-2ubuntu1_amd64.deb library for reading and converting various e-book formats
libeatmydata1_105-3_amd64.deb Library and utilities to disable fsync and friends - shared library
libebackend-1.2-10_3.18.5-1ubuntu1_amd64.deb Utility library for evolution data servers
libebackend1.2-dev_3.18.5-1ubuntu1_amd64.deb Utility library for evolution data servers (development files)
libebook-1.2-16_3.18.5-1ubuntu1_amd64.deb Client library for evolution address books
libebook-contacts-1.2-2_3.18.5-1ubuntu1_amd64.deb Client library for evolution contacts books
libebook-contacts1.2-dev_3.18.5-1ubuntu1_amd64.deb Client library for evolution contacts books (development files)
libebook1.2-dev_3.18.5-1ubuntu1_amd64.deb Client library for evolution address books (development files)
libecal-1.2-19_3.18.5-1ubuntu1_amd64.deb Client library for evolution calendars
libecal1.2-dev_3.18.5-1ubuntu1_amd64.deb Client library for evolution calendars (development files)
libecap3-dev_1.0.1-3ubuntu3_amd64.deb eCAP development libraries
Advertisement
Advertisement