libdjvulibre21_3.5.27.1-5_amd64.deb


Advertisement

Description

libdjvulibre21 - Runtime support for the DjVu image format

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libdjvulibre21_3.5.27.1-5_amd64.deb
Package name libdjvulibre21
Package version 3.5.27.1
Package release 5
Package architecture amd64
Package type deb
Category libs
Homepage http://djvu.sourceforge.net/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 568.92 KB
Installed size 1.65 MB
DjVu runtime library.

Alternatives

Package Version Architecture Repository
libdjvulibre21_3.5.27.1-5_i386.deb 3.5.27.1 i386 Ubuntu Main
libdjvulibre21 - - -

Requires

Name Value
libc6 >= 2.14
libdjvulibre-text >= 3.5.27.1-5
libgcc1 >= 1:4.1.1
libjpeg8 >= 8c
libstdc++6 >= 4.1.1

Conflicts

Name Value
libdjvulibre1 -

Replaces

Name Value
libdjvulibre1 -
libdjvulibre15 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libdjvulibre21_3.5.27.1-5_amd64.deb
Source Package djvulibre

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libdjvulibre21 deb package:
    # sudo apt-get install libdjvulibre21

Files

Path
/usr/lib/x86_64-linux-gnu/libdjvulibre.so.21
/usr/lib/x86_64-linux-gnu/libdjvulibre.so.21.6.0
/usr/share/doc/libdjvulibre21/NEWS.gz
/usr/share/doc/libdjvulibre21/changelog.Debian.gz
/usr/share/doc/libdjvulibre21/copyright

Changelog

2015-11-24 - Barak A. Pearlmutter <bap@debian.org>
djvulibre (3.5.27.1-5) unstable; urgency=medium
* guard find command in debian/rules (closes: 806017)
* merge upstream update which works around qt5 issue (closes: 804888)
2015-10-28 - Barak A. Pearlmutter <bap@debian.org>
djvulibre (3.5.27.1-4) unstable; urgency=medium
* merge minor upstream maintenance updates
2015-08-16 - Barak A. Pearlmutter <bap@debian.org>
djvulibre (3.5.27.1-3) unstable; urgency=medium
* use mktemp in shell script if available (closes: #775193)
2015-06-30 - Barak A. Pearlmutter <bap@debian.org>
djvulibre (3.5.27.1-2) unstable; urgency=medium
* merge upstream fix for string issue (closes: #784785)
* merge upstream signed/unsigned fix (closes: #784919)
* use gzip -n option for reproducible build (closes: #790371)
2015-05-05 - Barak A. Pearlmutter <bap@debian.org>
djvulibre (3.5.27.1-1) unstable; urgency=medium
* freeze is over, can target to unstable once more
* new upstream release
- has max image size check (closes: #781255)
* merge minor upstream patch to djvumake
* use mktemp in djvudigital (closes: #775193)
2015-02-12 - Barak A. Pearlmutter <bap@debian.org>
djvulibre (3.5.27-0pre1) experimental; urgency=medium
[ Leon Bottou ]
* Prepare rev 3.5.27
[ Barak A. Pearlmutter ]
* upstream fixes for
- GC multithreading deadlock (closes: #775857)
- invalid input JPEG (closes: #777404)
* ack migration of packaging functionality to upstream build system
* prep for experimental release
2015-01-06 - Barak A. Pearlmutter <bap@debian.org>
djvulibre (3.5.26-1) experimental; urgency=medium
* upstream reworked build system, uses automake and pkg-config
* move debian vs upstream library version check into dh_testdir
* add --list-missing option to dh_install
* update upstream git URL
* new upstream release
* merge upstream patches
- afdbb99 acquire global lock while destroying gctls_t
2014-03-20 - Barak A. Pearlmutter <bap@debian.org>
djvulibre (3.5.25.4-4) unstable; urgency=medium
* merge upstream patches
- f794f2d meta-data --> metadata.
- 6262fcc Update config/libtool.m4 to support ppc64le.
- 9e32594 Regenerate autotools files with new config/libtool.m4
- 4e62915 Fix to djvutoxml by "Imperatore" (bug 227)
- 93a13dd csepdjvu handles utf16 outlines
2014-01-21 - Barak A. Pearlmutter <bap@debian.org>
djvulibre (3.5.25.4-3) unstable; urgency=low
* remove build alts libtiff{5,4,3}-dev (closes: #735997)
* bump standards version
2013-09-12 - Barak A. Pearlmutter <bap@debian.org>
djvulibre (3.5.25.4-2) unstable; urgency=low
* merge upstream patches, including autotools refresh (closes: #722525)

See Also

Package Description
libdmapsharing-3.0-2_2.9.34-1_amd64.deb DMAP client and server library - runtime
libdmapsharing-3.0-dev_2.9.34-1_amd64.deb DMAP client and server library - development
libdmraid-dev_1.0.0.rc16-4.2ubuntu3_amd64.deb Device-Mapper Software RAID support tool - header files
libdmraid1.0.0.rc16_1.0.0.rc16-4.2ubuntu3_amd64.deb Device-Mapper Software RAID support tool - shared library
libdmx-dev_1.1.3-1_amd64.deb X11 Distributed Multihead extension library (development headers)
libdmx1_1.1.3-1_amd64.deb X11 Distributed Multihead extension library
libdns-export162_9.10.3.dfsg.P4-8_amd64.deb Exported DNS Shared Library
libdns162_9.10.3.dfsg.P4-8_amd64.deb DNS Shared Library used by BIND
libdotconf-dev_1.3-0.2_amd64.deb Configuration file parser library - development files
libdotconf0_1.3-0.2_amd64.deb Configuration file parser library - runtime files
libdouble-conversion-dev_2.0.1-3ubuntu2_amd64.deb routines to convert IEEE floats to and from strings (development files)
libdouble-conversion1v5_2.0.1-3ubuntu2_amd64.deb routines to convert IEEE floats to and from strings
libdpdk-dev_2.2.0-0ubuntu7_amd64.deb Data Plane Development Kit (basic development files)
libdpdk0_2.2.0-0ubuntu7_amd64.deb Data Plane Development Kit (runtime libraries)
libdpkg-dev_1.18.4ubuntu1_amd64.deb Debian package management static library
Advertisement
Advertisement