libcaca0_0.99.beta19-2build2~gcc5.2_amd64.deb


Advertisement

Description

libcaca0 - colour ASCII art library

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libcaca0_0.99.beta19-2build2~gcc5.2_amd64.deb
Package name libcaca0
Package version 0.99.beta19
Package release 2build2~gcc5.2
Package architecture amd64
Package type deb
Category libs
Homepage http://caca.zoy.org/wiki/libcaca
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 197.64 KB
Installed size 1.01 MB
libcaca is the Colour AsCii Art library. It provides high level functions
for colour text drawing, simple primitives for line, polygon and ellipse
drawing, as well as powerful image to text conversion routines.
This package contains the shared library for libcaca.

Alternatives

Package Version Architecture Repository
libcaca0_0.99.beta19-2ubuntu0.16.04.1_i386.deb 0.99.beta19 i386 Ubuntu Updates Main
libcaca0_0.99.beta19-2ubuntu0.16.04.1_amd64.deb 0.99.beta19 amd64 Ubuntu Updates Main
libcaca0_0.99.beta19-2build2~gcc5.2_i386.deb 0.99.beta19 i386 Ubuntu Main
libcaca0 - - -

Requires

Name Value
libc6 >= 2.14
libncursesw5 >= 6
libslang2 >= 2.2.4
libstdc++6 >= 4.1.1
libtinfo5 >= 6
zlib1g >= 1:1.1.4

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libcaca0_0.99.beta19-2build2~gcc5.2_amd64.deb
Source Package libcaca

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libcaca0 deb package:
    # sudo apt-get install libcaca0

Files

Path
/usr/lib/x86_64-linux-gnu/libcaca++.so.0
/usr/lib/x86_64-linux-gnu/libcaca++.so.0.99.19
/usr/lib/x86_64-linux-gnu/libcaca.so.0
/usr/lib/x86_64-linux-gnu/libcaca.so.0.99.19
/usr/lib/x86_64-linux-gnu/caca/libgl_plugin.so
/usr/lib/x86_64-linux-gnu/caca/libgl_plugin.so.0
/usr/lib/x86_64-linux-gnu/caca/libgl_plugin.so.0.0.0
/usr/lib/x86_64-linux-gnu/caca/libx11_plugin.so
/usr/lib/x86_64-linux-gnu/caca/libx11_plugin.so.0
/usr/lib/x86_64-linux-gnu/caca/libx11_plugin.so.0.0.0
/usr/share/doc/libcaca0/changelog.Debian.gz
/usr/share/doc/libcaca0/copyright

Changelog

2016-02-07 - Matthias Klose <doko@ubuntu.com>
libcaca (0.99.beta19-2build2~gcc5.2) xenial; urgency=medium
* No-change rebuild for ncurses6 transition.
2015-07-15 - Steve Langasek <steve.langasek@ubuntu.com>
libcaca (0.99.beta19-2build2~gcc5.1) wily; urgency=medium
* No-change test rebuild for g++5 ABI transition
2014-11-25 - Brian Murray <brian@ubuntu.com>
libcaca (0.99.beta19-2build1) vivid; urgency=medium
* No change rebuild to get debug symbols on all architectures.
2014-06-02 - Sam Hocevar <sho@debian.org>
libcaca (0.99.beta19-2) unstable; urgency=medium
* debian/patches/100_doxygen.diff: remove deprecated Doxygen variables.
2014-05-16 - Sam Hocevar <sho@debian.org>
libcaca (0.99.beta19-1) unstable; urgency=medium
* New upstream release.
* debian/rules: fix build stamp dependency issues (Closes: #708406).
* debian/rules: use dh_autoreconf as recommended (Closes: #747116).
* Acknowledge Balint Reczey’s NMU (Closes: #723642, #716985).
* debian/caca-utils.mime: remove XBM support, cacaview doesn’t actually
support it (Closes: #723694), and add PNM support (Closes: #724003).
* debian/caca-utils.mime: add a runtime test for the X display to avoid
a terminal from popping if we’re not going to need it (Closes: #724630).
* debian/control: add DEP-8 tests courtesy of Vibhav Pant (Closes: #701682).
2014-02-05 - Balint Reczey <balint@balintreczey.hu>
libcaca (0.99.beta18-1.1) unstable; urgency=low
* Non-maintainer upload.
* Drop dependency on ruby1.8-dev (Closes: #723642)
* Fix FTBFS due to post-processing Doxygen's output (Closes: #716985)
2012-04-06 - Sam Hocevar <sho@debian.org>
libcaca (0.99.beta18-1) unstable; urgency=low
* New upstream release.
* Acknowledge Gregor Herrmann's NMU (Closes: #616254, #638589).
* Add multiarch support, courtesy of William A Van Hevelingen and
Johannes Kloos (Closes: #651009).
* debian/control: drop the libncurses5-dev dependency in the -dev package
(Closes: #646515).
2011-09-22 - gregor herrmann <gregoa@debian.org>
libcaca (0.99.beta17-2.1) unstable; urgency=low
* Non-maintainer upload.
* Fix "Missing build dependancies for documentation building." and "replace
doxygen and texlive-* build dependencies with doxygen-latex": add build
dependency on doxygen-latex, drop doxygen and texlive-* (except
texlive-fonts-recommended).
Closes: #616254, #638589
LP: #829444
2011-06-19 - Sam Hocevar <sho@debian.org>
libcaca (0.99.beta17-2) unstable; urgency=low
* debian/rules: do no install .la files (Closes: #621583).
* debian/compat: use debhelper 8.
* Get rid of old dummy packages.
2010-02-08 - Sam Hocevar <sho@debian.org>
libcaca (0.99.beta17-1) unstable; urgency=low
* New upstream release.

See Also

Package Description
libcacard-dev_2.5.0-2_amd64.deb Virtual Common Access Card (CAC) Emulator (development files)
libcacard0_2.5.0-2_amd64.deb Virtual Common Access Card (CAC) Emulator (runtime library)
libcairo-gobject2_1.14.6-1_amd64.deb Cairo 2D vector graphics library (GObject library)
libcairo-script-interpreter2_1.14.6-1_amd64.deb Cairo 2D vector graphics library (script interpreter)
libcairo2-dev_1.14.6-1_amd64.deb Development files for the Cairo 2D graphics library
libcairo2-doc_1.14.6-1_all.deb Documentation for the Cairo Multi-platform 2D graphics library
libcairo2_1.14.6-1_amd64.deb Cairo 2D vector graphics library
libcairomm-1.0-1v5_1.12.0-1_amd64.deb C++ wrappers for Cairo (shared libraries)
libcairomm-1.0-dev_1.12.0-1_amd64.deb C++ wrappers for Cairo (development files)
libcairomm-1.0-doc_1.12.0-1_all.deb C++ wrappers for Cairo (documentation)
libcamd2.4.1_4.4.6-1_amd64.deb symmetric approximate minimum degree library for sparse matrices
libcamel-1.2-54_3.18.5-1ubuntu1_amd64.deb Evolution MIME message handling library
libcamel1.2-dev_3.18.5-1ubuntu1_amd64.deb Development files for libcamel
libcanberra-dev_0.30-2.1ubuntu1_amd64.deb simple abstract interface for playing event sounds
libcanberra-doc_0.30-2.1ubuntu1_all.deb simple abstract interface for playing event sounds - doc
Advertisement
Advertisement