libavahi-compat-libdnssd1_0.6.32~rc+dfsg-1ubuntu2_amd64.deb


Advertisement

Description

libavahi-compat-libdnssd1 - Avahi Apple Bonjour compatibility library

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libavahi-compat-libdnssd1_0.6.32~rc+dfsg-1ubuntu2_amd64.deb
Package name libavahi-compat-libdnssd1
Package version 0.6.32~rc+dfsg
Package release 1ubuntu2
Package architecture amd64
Package type deb
Category libs
Homepage http://avahi.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 16.11 KB
Installed size 88.00 KB
Avahi is a fully LGPL framework for Multicast DNS Service Discovery.
It allows programs to publish and discover services and hosts
running on a local network with no specific configuration. For
example you can plug into a network and instantly find printers to
print to, files to look at and people to talk to.
This library contains the Apple Bonjour compatibility library of Avahi.

Alternatives

Package Version Architecture Repository
libavahi-compat-libdnssd1_0.6.32~rc+dfsg-1ubuntu2.3_amd64.deb 0.6.32~rc+dfsg amd64 Ubuntu Updates Main
libavahi-compat-libdnssd1_0.6.32~rc+dfsg-1ubuntu2.3_i386.deb 0.6.32~rc+dfsg i386 Ubuntu Updates Main
libavahi-compat-libdnssd1_0.6.32~rc+dfsg-1ubuntu2_i386.deb 0.6.32~rc+dfsg i386 Ubuntu Main
libavahi-compat-libdnssd1 - - -

Requires

Name Value
libavahi-client3 >= 0.6.16
libavahi-common3 >= 0.6.16
libc6 >= 2.14

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libavahi-compat-libdnssd1_0.6.32~rc+dfsg-1ubuntu2_amd64.deb
Source Package avahi

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libavahi-compat-libdnssd1 deb package:
    # sudo apt-get install libavahi-compat-libdnssd1

Files

Path
/usr/lib/x86_64-linux-gnu/libdns_sd.so.1
/usr/lib/x86_64-linux-gnu/libdns_sd.so.1.0.0
/usr/share/doc/libavahi-compat-libdnssd1/NEWS.gz
/usr/share/doc/libavahi-compat-libdnssd1/README
/usr/share/doc/libavahi-compat-libdnssd1/changelog.Debian.gz
/usr/share/doc/libavahi-compat-libdnssd1/copyright

Changelog

2015-11-24 - Martin Pitt <martin.pitt@ubuntu.com>
avahi (0.6.32~rc+dfsg-1ubuntu2) xenial; urgency=medium
* Put back libavahi-common3-udeb and libavahi-core7-udeb, they are being
used by maas-enlist-udeb.
2015-11-24 - Martin Pitt <martin.pitt@ubuntu.com>
avahi (0.6.32~rc+dfsg-1ubuntu1) xenial; urgency=medium
* Merge from Debian unstable, remaining changes:
- Add debian/avahi-daemon.upstart, debian/avahi-dnsconfd.upstart,
debian/avahi-cups-reload.upstart
* Dropped Ubuntu changes:
- debian/control: Add versioned dependency on the dbus that satisfies our
upstart job dependency. This happened before precise already.
- Add udebs corresponding to libavahi-common3 and libavahi-core7, so
that we can use them for Eucalyptus integration in the installer.
Eucalyptus is long gone, and these udebs haven't been used in a long
time.
- d/p/skip-nproc-in-container.patch: Detect whether we are running in a
container, and do not set rlimit_nproc if so. Current LXC does not
create /run/container_type any more so the patch is a no-op. It's also
not necessary any more as avahi does not fail if it cannot set the
rlimit.
* Drop obsolete dh_installinit --upstart-only option. (LP: #1519228)
2015-11-04 - Laurent Bigonville <bigon@debian.org>
avahi (0.6.32~rc+dfsg-1) unstable; urgency=medium
* Team upload.
* New upstream release
- Don't log warnings about invalid packets, commonly triggered by Windows
10 systems (Closes: #639163)
- Drop debian/patches/01_avahi-daemon.conf.patch,
d/p/avahi-core-reserve-space-for-record-data-when-size-estimate.patch,
d/p/suse-patch-gtk-box.patch, d/p/no-deprecations.patch,
d/p/so_reuseport-may-not-exist-in-running-kernel.patch, merged upstream.
* debian/control: Bump Standards-Version to 3.9.6 (no further changes)
* debian/rules: Ask dh_autoreconf to run the autogen.sh script
* debian/control: Add dh-python to the build-dependencies
2015-04-13 - Michael Biebl <biebl@debian.org>
avahi (0.6.31-5) unstable; urgency=medium
[ Andreas Henriksson ]
* Recommend iproute2 instead of transitional package iproute.
* Update avahi-daemon support scripts to use iproute2 tools if available
with a fallback to net-tools and graceful degradation if neither is
installed. (Closes: #762326)
[ Michael Biebl ]
* Don't run the avahi-autoipd ifupdown hook scripts if the package has been
removed but not purged. (Closes: #780872)
* Use --restart-after-upgrade for avahi-daemon and avahi-dnsconfd to
minimise downtime and avoid avahi-daemon being triggered via socket or
D-Bus activation during upgrades. (Closes: #768620)
* Mask avahi-daemon.service on remove to avoid the stop request being
cancelled via socket or D-Bus activation.
2014-11-17 - Brian Murray <brian@ubuntu.com>
avahi (0.6.31-4ubuntu4) vivid; urgency=medium
* No change rebuild to get debug symbols on all architectures.
2014-08-01 - Martin Pitt <martin.pitt@ubuntu.com>
avahi (0.6.31-4ubuntu3) utopic; urgency=medium
* Drop upstart dependency. We ship init scripts for sysv, upstart, and
systemd now. (LP: #1351306)
2014-05-28 - Dimitri John Ledkov <xnox@ubuntu.com>
avahi (0.6.31-4ubuntu2) utopic; urgency=high
* No change rebuild against new dh_installinit, to call update-rc.d at
postinst.

See Also

Package Description
libavahi-core-dev_0.6.32~rc+dfsg-1ubuntu2_amd64.deb Development files for Avahi's embeddable mDNS/DNS-SD library
libavahi-core7_0.6.32~rc+dfsg-1ubuntu2_amd64.deb Avahi's embeddable mDNS/DNS-SD library
libavahi-glib-dev_0.6.32~rc+dfsg-1ubuntu2_amd64.deb Development headers for the Avahi GLib integration library
libavahi-glib1_0.6.32~rc+dfsg-1ubuntu2_amd64.deb Avahi GLib integration library
libavahi-gobject-dev_0.6.32~rc+dfsg-1ubuntu2_amd64.deb Development headers for the Avahi GObject library
libavahi-gobject0_0.6.32~rc+dfsg-1ubuntu2_amd64.deb Avahi GObject library
libavahi-qt4-1_0.6.32~rc+dfsg-1ubuntu2_amd64.deb Avahi Qt 4 integration library
libavahi-qt4-dev_0.6.32~rc+dfsg-1ubuntu2_amd64.deb Development headers for the Avahi Qt 4 integration library
libavahi-ui-dev_0.6.32~rc+dfsg-1ubuntu2_amd64.deb Development headers for the Avahi GTK+ User interface library
libavahi-ui-gtk3-0_0.6.32~rc+dfsg-1ubuntu2_amd64.deb Avahi GTK+ User interface library for GTK3
libavahi-ui-gtk3-dev_0.6.32~rc+dfsg-1ubuntu2_amd64.deb Development headers for the Avahi GTK+ User interface library
libavahi-ui0_0.6.32~rc+dfsg-1ubuntu2_amd64.deb Avahi GTK+ User interface library
libavc1394-0_0.5.4-4_amd64.deb control IEEE 1394 audio/video devices
libavc1394-dev_0.5.4-4_amd64.deb control IEEE 1394 audio/video devices (development files)
libbabeltrace-ctf-dev_1.3.2-1_amd64.deb Common Trace Format (CTF) development files
Advertisement
Advertisement