libatk1.0-data_2.18.0-1_all.deb


Advertisement

Description

libatk1.0-data - Common files for the ATK accessibility toolkit

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libatk1.0-data_2.18.0-1_all.deb
Package name libatk1.0-data
Package version 2.18.0
Package release 1
Package architecture all
Package type deb
Category misc
Homepage http://www.gtk.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 16.66 KB
Installed size 96.00 KB
ATK is a toolkit providing accessibility interfaces for applications or
other toolkits. By implementing these interfaces, those other toolkits or
applications can be used with tools such as screen readers, magnifiers, and
other alternative input devices.
This contains the common files which the runtime libraries need.

Alternatives

Package Version Architecture Repository
libatk1.0-data_2.18.0-1_all.deb 2.18.0 all Ubuntu Main
libatk1.0-data - - -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libatk1.0-data_2.18.0-1_all.deb
Source Package atk1.0

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libatk1.0-data deb package:
    # sudo apt-get install libatk1.0-data

Files

Path
/usr/share/doc/libatk1.0-data/AUTHORS
/usr/share/doc/libatk1.0-data/NEWS.gz
/usr/share/doc/libatk1.0-data/README
/usr/share/doc/libatk1.0-data/changelog.Debian.gz
/usr/share/doc/libatk1.0-data/copyright

Changelog

2015-09-23 - Michael Biebl <biebl@debian.org>
atk1.0 (2.18.0-1) unstable; urgency=medium
* New upstream release.
2015-05-05 - Mario Lang <mlang@debian.org>
atk1.0 (2.16.0-2) unstable; urgency=low
* Upload to unstable.
* Bump Standards-Version to 3.9.6 (no changes).
2015-04-23 - Iain Lane <laney@debian.org>
atk1.0 (2.16.0-1) experimental; urgency=medium
* Upload to experimental.
* New upstream release 2.16.0
+ AtkRole
- Add new roles for fractions, roots, subscripts, and superscripts
- Add ATK_ROLE_STATIC and clarify ATK_ROLE_TEXT
+ AtkState
- Add ATK_STATE_READ_ONLY
- Add ATK_STATE_HAS_TOOLTIP
- Document the deprecation of ATK_STATE_ARMED
2014-09-26 - Andreas Henriksson <andreas@fatal.se>
atk1.0 (2.14.0-1) unstable; urgency=medium
* New upstream release.
* Upload to unstable.
2014-09-07 - Sjoerd Simons <sjoerd@debian.org>
atk1.0 (2.13.90-1) experimental; urgency=medium
* New upstream release
* debian/libatk1.0-0.symbols:
+ Updated. Dropped some private symbols
2014-04-02 - Emilio Pozuelo Monfort <pochu@debian.org>
atk1.0 (2.12.0-1) unstable; urgency=medium
* New upstream release.
* debian/libatk1.0-0.symbols:
+ Updated for the new symbols.
* Upload to unstable.
2014-02-20 - Emilio Pozuelo Monfort <pochu@debian.org>
atk1.0 (2.11.90-1) experimental; urgency=medium
* New upstream development release.
* debian/libatk1.0-0.symbols:
+ Add new symbols.
2014-02-16 - Emilio Pozuelo Monfort <pochu@debian.org>
atk1.0 (2.11.6-1) experimental; urgency=medium
* New upstream development release.
* debian/libatk1.0-0.symbols:
+ Add new symbols.
* debian/control.in:
+ Standards-Version is 3.9.5, no changes needed.
2013-09-25 - Michael Biebl <biebl@debian.org>
atk1.0 (2.10.0-2) unstable; urgency=low
* Upload to unstable.
* debian/libatk1.0-0.symbols: Add Build-Depends-Package field.
2013-09-24 - Andreas Henriksson <andreas@fatal.se>
atk1.0 (2.10.0-1) experimental; urgency=low
* New upstream release (Closes: #720929)
* Update debian/libatk1.0-0.symbols with two added symbols

See Also

Package Description
libatk1.0-dev_2.18.0-1_amd64.deb Development files for the ATK accessibility toolkit
libatk1.0-doc_2.18.0-1_all.deb Documentation files for the ATK toolkit
libatkmm-1.6-1v5_2.24.2-1_amd64.deb C++ wrappers for ATK accessibility toolkit (shared libraries)
libatkmm-1.6-dev_2.24.2-1_amd64.deb C++ wrappers for ATK accessibility toolkit (development files)
libatkmm-1.6-doc_2.24.2-1_all.deb C++ wrappers for ATK accessibility toolkit (documentation)
libatm1-dev_2.5.1-1.5_amd64.deb Development files for compiling ATM programs
libatm1_2.5.1-1.5_amd64.deb shared library for ATM (Asynchronous Transfer Mode)
libatomic-ops-dev_7.4.2-3ubuntu1_amd64.deb A library for atomic operations (development files)
libatomic1-arm64-cross_5.3.1-14ubuntu2cross1_all.deb support library providing __atomic built-in functions
libatomic1-armhf-cross_5.3.1-14ubuntu2cross1_all.deb support library providing __atomic built-in functions
libatomic1-powerpc-cross_5.3.1-14ubuntu2cross1_all.deb support library providing __atomic built-in functions
libatomic1-ppc64el-cross_5.3.1-14ubuntu2cross1_all.deb support library providing __atomic built-in functions
libatomic1_5.3.1-14ubuntu2_amd64.deb support library providing __atomic built-in functions
libatspi2.0-0_2.18.3-4ubuntu1_amd64.deb Assistive Technology Service Provider Interface - shared library
libatspi2.0-dev_2.18.3-4ubuntu1_amd64.deb Development files for the assistive technology service provider
Advertisement
Advertisement