libao-common_1.1.0-3ubuntu1_all.deb


Advertisement

Description

libao-common - Cross Platform Audio Output Library (Common files)

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libao-common_1.1.0-3ubuntu1_all.deb
Package name libao-common
Package version 1.1.0
Package release 3ubuntu1
Package architecture all
Package type deb
Category libs
Homepage http://www.xiph.org/ao/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 6.24 KB
Installed size 46.00 KB
Libao is a cross-platform audio library that allows programs to output audio
using a simple API on a wide variety of platforms. It currently supports:
* Null output (handy for testing without a sound device)
* WAV files
* AU files
* OSS (Open Sound System, used on Linux and FreeBSD)
* ALSA (Advanced Linux Sound Architecture)
* PulseAudio (next generation GNOME sound server)
* esd (EsounD or Enlightened Sound Daemon)
* and several others.
This package contains config files and man pages for libao.

Alternatives

Package Version Architecture Repository
libao-common_1.1.0-3ubuntu1_all.deb 1.1.0 all Ubuntu Main
libao-common - - -

Conflicts

Name Value
libao2 -

Replaces

Name Value
libao4 << 1.0.0-2

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libao-common_1.1.0-3ubuntu1_all.deb
Source Package libao

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libao-common deb package:
    # sudo apt-get install libao-common

Files

Path
/etc/libao.conf
/usr/share/doc/libao-common/README
/usr/share/doc/libao-common/TODO
/usr/share/doc/libao-common/changelog.Debian.gz
/usr/share/doc/libao-common/copyright
/usr/share/man/man5/libao.conf.5.gz

Changelog

2015-01-08 - Luke Yelavich <themuso@ubuntu.com>
libao (1.1.0-3ubuntu1) vivid; urgency=low
* Resynchronise with Debian.  Remaining changes:
- Convert to multiarch.
- Switch libao-common to Architecture: all.
- Build with dh_autoreconf.
* debian/libao.conf: Set the default output to pulseaudio (LP: #1075479)
2014-08-30 - Ron Lee <ron@debian.org>
libao (1.1.0-3) unstable; urgency=medium
* Use linux-any instead of negating specific other arches.  Closes: #634625
* Regenerate build system files, mostly to pull in a later libtool.m4
which has fixes for building the ppc64le architecture.  Closes: #752022
2013-12-18 - Matthias Klose <doko@ubuntu.com>
libao (1.1.0-2ubuntu2) trusty; urgency=medium
* Build using dh-autoreconf.
2012-11-27 - Colin Watson <cjwatson@ubuntu.com>
libao (1.1.0-2ubuntu1) raring; urgency=low
* Resynchronise with Debian.  Remaining changes:
- Convert to multiarch.
- Switch libao-common to Architecture: all.
2012-06-02 - Ron Lee <ron@debian.org>
libao (1.1.0-2) unstable; urgency=low
* Adopting this package with the blessing of John.
Leaving him in uploaders because he's busy, not disinterested, but putting
myself in the hotseat for any reports related to this one now.
* End the grief with roar.
Too many people now have been through all the stages of Denial, Anger,
Bargaining, and Depression with it, so it's time to accept the only
sensible course of direct action that remains to preserve sanity.
Closes: #667039
* Pull upstream update to libao.conf.5, Closes: #636917
2012-02-15 - Alessio Treglia <alessio@debian.org>
libao (1.1.0-1.1) unstable; urgency=low
* Non-maintainer upload.
* debian/libao-dev.install:
- Don't install unneeded .la files. (Closes: #633179)
2012-10-04 - Colin Watson <cjwatson@ubuntu.com>
libao (1.1.0-1ubuntu3) quantal; urgency=low
* Rebuild for new armel compiler default of ARMv5t.
2011-12-19 - Steve Langasek <steve.langasek@ubuntu.com>
libao (1.1.0-1ubuntu2) precise; urgency=low
[ Kees Cook ]
* debian/{compat,control,rules,*.install}: Convert to Multi-arch.
* debian/control: Switch libao-common to Arch: all.
* debian/libao-dev.install: Drop .la files (no build deps using them).
* Closes: #638741.
2011-05-23 - Luke Yelavich <themuso@ubuntu.com>
libao (1.1.0-1ubuntu1) oneiric; urgency=low
* debian/control: Remove libroar build dependency, we don't want another
audio server in main (LP: #786101)
2011-03-24 - John Francesco Ferlito <johnf@inodes.org>
libao (1.1.0-1) unstable; urgency=low
* New upstream release.
- Remove debian/patches/snd_audio_bsd included upstream.
- libao4: libao crashes when using pulse plugin. (Closes: #577645)
* Bumped standards version to 3.9.1.
* Added libroar support. (Closes: #589760)
* Removed quilt as no more patches.

See Also

Package Description
libao-dev_1.1.0-3ubuntu1_amd64.deb Cross Platform Audio Output Library Development
libao4_1.1.0-3ubuntu1_amd64.deb Cross Platform Audio Output Library
libapache2-mod-apparmor_2.10.95-0ubuntu2_amd64.deb changehat AppArmor library as an Apache module
libapache2-mod-auth-pgsql_2.0.3-6.1_amd64.deb Module for Apache2 which provides PostgreSQL authentication
libapache2-mod-auth-plain_2.0.52_amd64.deb Module for Apache2 which provides plaintext authentication
libapache2-mod-perl2-dev_2.0.9-4ubuntu1_all.deb Integration of perl with the Apache2 web server - development files
libapache2-mod-perl2-doc_2.0.9-4ubuntu1_all.deb Integration of perl with the Apache2 web server - documentation
libapache2-mod-perl2_2.0.9-4ubuntu1_amd64.deb Integration of perl with the Apache2 web server
libapache2-mod-php7.0_7.0.4-7ubuntu2_amd64.deb server-side, HTML-embedded scripting language (Apache 2 module)
libapache2-mod-php_7.0+35ubuntu6_all.deb server-side, HTML-embedded scripting language (Apache 2 module) (default)
libapache2-mod-python-doc_3.3.1-11ubuntu2_all.deb Python-embedding module for Apache 2 - documentation
libapache2-mod-python_3.3.1-11ubuntu2_amd64.deb Python-embedding module for Apache 2
libapache2-mod-wsgi_4.3.0-1.1build1_amd64.deb Python WSGI adapter module for Apache
libapache2-reload-perl_0.13-1_all.deb module for reloading Perl modules when changed on disk
libapparmor-dev_2.10.95-0ubuntu2_amd64.deb AppArmor development libraries and header files
Advertisement
Advertisement