libabw-0.1-1v5_0.1.1-2ubuntu2_amd64.deb


Advertisement

Description

libabw-0.1-1v5 - library for reading and writing AbiWord(tm) documents

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libabw-0.1-1v5_0.1.1-2ubuntu2_amd64.deb
Package name libabw-0.1-1v5
Package version 0.1.1
Package release 2ubuntu2
Package architecture amd64
Package type deb
Category libs
Homepage http://freedesktop.org/wiki/Software/libabw
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 79.05 KB
Installed size 261.00 KB
Libabw is library providing ability to interpret and import AbiWord
documents into various applications.

Alternatives

Package Version Architecture Repository
libabw-0.1-1v5_0.1.1-2ubuntu2_i386.deb 0.1.1 i386 Ubuntu Main
libabw-0.1-1v5 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
librevenge-0.0-0 -
libstdc++6 >= 5.2
libxml2 >= 2.7.4
zlib1g >= 1:1.1.4

Conflicts

Name Value
libabw-0.1-1 -

Replaces

Name Value
libabw-0.1-1 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libabw-0.1-1v5_0.1.1-2ubuntu2_amd64.deb
Source Package libabw

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libabw-0.1-1v5 deb package:
    # sudo apt-get install libabw-0.1-1v5

Files

Path
/usr/lib/x86_64-linux-gnu/libabw-0.1.so.1
/usr/lib/x86_64-linux-gnu/libabw-0.1.so.1.0.1
/usr/share/doc/libabw-0.1-1v5/changelog.Debian.gz
/usr/share/doc/libabw-0.1-1v5/copyright
/usr/share/lintian/overrides/libabw-0.1-1v5

Changelog

2016-02-04 - Matthias Klose <doko@ubuntu.com>
libabw (0.1.1-2ubuntu2) xenial; urgency=medium
* Multiarchify the package.
* Enable parallel builds.
2015-08-04 - Steve Langasek <steve.langasek@ubuntu.com>
libabw (0.1.1-2ubuntu1) wily; urgency=medium
* Rename library packages for g++5 ABI transition.
2015-04-05 - Rene Engelhard <rene@debian.org>
libabw (0.1.1-2) unstable; urgency=medium
* upload to unstable
2014-12-21 - Rene Engelhard <rene@debian.org>
libabw (0.1.1-1) experimental; urgency=medium
* New upstream release
2014-08-07 - Rene Engelhard <rene@debian.org>
libabw (0.1.0-2) unstable; urgency=low
* upload to unstable 
2014-05-23 - Rene Engelhard <rene@debian.org>
libabw (0.1.0-1) experimental; urgency=low
* New upstream release
* use dh-autoreconf
2014-05-07 - Rene Engelhard <rene@debian.org>
libabw (0.0.2-3) unstable; urgency=low
* upload to unstale 
2014-05-05 - Rene Engelhard <rene@debian.org>
libabw (0.0.2-2) experimental; urgency=low
* mention src/lib/gentoken.pl in copyright 
2014-04-14 - Rene Engelhard <rene@debian.org>
libabw (0.0.2-1) experimental; urgency=low
* Initial release

See Also

Package Description
libabw-dev_0.1.1-2ubuntu2_amd64.deb library for reading and writing AbiWord(tm) documents -- development
libaccount-plugin-1.0-0_0.1.8+16.04.20160201-0ubuntu1_amd64.deb libaccount-plugin for Unity Control Center
libaccount-plugin-1.0-dev_0.1.8+16.04.20160201-0ubuntu1_amd64.deb libaccount-plugin for Unity Control Center - devel
libaccount-plugin-1.0-doc_0.1.8+16.04.20160201-0ubuntu1_all.deb libaccount-plugin for Unity Control Center - Developer Docs
libaccount-plugin-generic-oauth_0.12+16.04.20160126-0ubuntu1_amd64.deb GNOME Control Center account plugin for single signon - generic OAuth
libaccount-plugin-google_0.12+16.04.20160126-0ubuntu1_amd64.deb GNOME Control Center account plugin for single signon - Google Auth
libaccounts-glib-dev_1.21+16.04.20160222-0ubuntu1_amd64.deb library for single signon - development files
libaccounts-glib-doc_1.21+16.04.20160222-0ubuntu1_all.deb library for single signon - documentation
libaccounts-glib0_1.21+16.04.20160222-0ubuntu1_amd64.deb library for single signon
libaccounts-qt-doc_1.14+16.04.20151106.1-0ubuntu1_all.deb QT library for single sign on - documentation
libaccounts-qt5-1_1.14+16.04.20151106.1-0ubuntu1_amd64.deb QT library for single sign on
libaccounts-qt5-dev_1.14+16.04.20151106.1-0ubuntu1_amd64.deb QT library for single sign on - development files
libaccountsservice-dev_0.6.40-2ubuntu10_amd64.deb query and manipulate user account information - header files
libaccountsservice-doc_0.6.40-2ubuntu10_all.deb query and manipulate user account information - documentation
libaccountsservice0_0.6.40-2ubuntu10_amd64.deb query and manipulate user account information - shared libraries
Advertisement
Advertisement