leveldb-doc_1.18-5_all.deb


Advertisement

Description

leveldb-doc - LevelDB documentation

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename leveldb-doc_1.18-5_all.deb
Package name leveldb-doc
Package version 1.18
Package release 5
Package architecture all
Package type deb
Category doc
Homepage https://github.com/google/leveldb
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 30.12 KB
Installed size 86.00 KB
LevelDB is a fast key-value storage library written at Google that
provides an ordered mapping from string keys to string values.
This package provides the developers reference for LevelDB.

Alternatives

Package Version Architecture Repository
leveldb-doc_1.18-5_all.deb 1.18 all Ubuntu Main
leveldb-doc - - -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package leveldb-doc_1.18-5_all.deb
Source Package leveldb

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install leveldb-doc deb package:
    # sudo apt-get install leveldb-doc

Files

Path
/usr/share/doc-base/leveldb-doc
/usr/share/doc/leveldb-doc/benchmark.html
/usr/share/doc/leveldb-doc/changelog.Debian.gz
/usr/share/doc/leveldb-doc/copyright
/usr/share/doc/leveldb-doc/doc.css
/usr/share/doc/leveldb-doc/impl.html
/usr/share/doc/leveldb-doc/index.html
/usr/share/doc/leveldb-doc/log_format.txt
/usr/share/doc/leveldb-doc/table_format.txt
/usr/share/doc/leveldb-doc/bench/db_bench_sqlite3.cc.gz
/usr/share/doc/leveldb-doc/bench/db_bench_tree_db.cc.gz

Changelog

2015-08-25 - Laszlo Boszormenyi (GCS) <gcs@debian.org>
leveldb (1.18-5) unstable; urgency=medium
* Integrate ARM64 support patch to 0001-debian-ports.patch .
2015-08-25 - Laszlo Boszormenyi (GCS) <gcs@debian.org>
leveldb (1.18-4) unstable; urgency=medium
* Add proper ARM64 support from upstream Git tree.
* Build depend on C++11 ABI transitioned snappy version.
2015-08-09 - Laszlo Boszormenyi (GCS) <gcs@debian.org>
leveldb (1.18-3) unstable; urgency=medium
* Rename library to libleveldb1v5 for GCC 5 transition.
* Update Standards-Version to 3.9.6 .
* Add myself to uploaders.
[ Reiner Herrmann <reiner@reiner-h.de> ]
* Make the build reproducible (closes: #791960).
2015-07-09 - Dmitry Smirnov <onlyjob@debian.org>
leveldb (1.18-2.1) unstable; urgency=medium
* Non-maintainer upload.
* Build with "-fPIC" added to CPPFLAGS (Closes: #791374).
2015-04-28 - Alessio Treglia <alessio@debian.org>
leveldb (1.18-2) unstable; urgency=medium
* Re-apply patch to debian/patches/0001-debian-ports.patch
to fix FTBFS on hppa. Thanks to Helge Deller for pointing
this out promptly. (Closes: #783583)
2015-04-26 - Alessio Treglia <alessio@debian.org>
leveldb (1.18-1) unstable; urgency=medium
* New upstream release.
* Refresh patchset.
* Drop 1002-cstdatomic_renaming.patch, applied upstream.
* Upstream project has moved to Github, update references
accordingly.
2014-06-19 - Alessio Treglia <alessio@debian.org>
leveldb (1.17-1) unstable; urgency=low
* New upstream release.
* Fix trivial mistake in 1002-cstdatomic_renaming.patch. (Closes: #741325)
2014-03-10 - Alessio Treglia <alessio@debian.org>
leveldb (1.15.0-2) unstable; urgency=low
* Allow tests to fail on mips only. Thanks to Dmitry Smirnov
for the hint. (Closes: #735515)
2014-01-29 - Alessio Treglia <alessio@debian.org>
leveldb (1.15.0-1) unstable; urgency=low
* New upstream release.
* Update Standards.
* Refresh patches.
* Multiarchify the -DBG runtime.
* Update copyright holders information.
2013-11-07 - Alessio Treglia <alessio@debian.org>
leveldb (1.14.0-3) unstable; urgency=low
[ paul cannon ]
* Ship leveldb-dbg package. (Closes: #728916)

See Also

Package Description
lftp_4.6.3a-1build2_amd64.deb Sophisticated command-line FTP/HTTP/BitTorrent client programs
lib32asan2_5.3.1-14ubuntu2_amd64.deb AddressSanitizer -- a fast memory error detector (32bit)
lib32atomic1_5.3.1-14ubuntu2_amd64.deb support library providing __atomic built-in functions (32bit)
lib32cilkrts5_5.3.1-14ubuntu2_amd64.deb Intel Cilk Plus language extensions (32bit)
lib32gcc-5-dev_5.3.1-14ubuntu2_amd64.deb GCC support library (32 bit development files)
lib32gcc1_6.0.1-0ubuntu1_amd64.deb GCC support library (32 bit Version)
lib32gfortran-5-dev_5.3.1-14ubuntu2_amd64.deb Runtime library for GNU Fortran applications (32bit development files)
lib32gfortran3_5.3.1-14ubuntu2_amd64.deb Runtime library for GNU Fortran applications (32bit)
lib32gomp1_5.3.1-14ubuntu2_amd64.deb GCC OpenMP (GOMP) support library (32bit)
lib32itm1_5.3.1-14ubuntu2_amd64.deb GNU Transactional Memory Library (32bit)
lib32lsan0_5.3.1-14ubuntu2_amd64.deb LeakSanitizer -- a memory leak detector (32bit)
lib32mpx0_5.3.1-14ubuntu2_amd64.deb Intel memory protection extensions (32bit)
lib32ncurses5-dev_6.0+20160213-1ubuntu1_amd64.deb developer's libraries for ncurses (32-bit)
lib32ncurses5_6.0+20160213-1ubuntu1_amd64.deb shared libraries for terminal handling (32-bit)
lib32ncursesw5-dev_6.0+20160213-1ubuntu1_amd64.deb developer's libraries for ncursesw (32-bit)
Advertisement
Advertisement