language-selector-gnome_0.165_all.deb


Advertisement

Description

language-selector-gnome - Language selector for Ubuntu

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename language-selector-gnome_0.165_all.deb
Package name language-selector-gnome
Package version 0.165
Package release -
Package architecture all
Package type deb
Category admin
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 18.25 KB
Installed size 117.00 KB
This package let you change and install language packs
in Ubuntu.
This package contains the GTK+ frontend.

Alternatives

Package Version Architecture Repository
language-selector-gnome_0.165.4_all.deb 0.165.4 all Ubuntu Updates Main
language-selector-gnome_0.165.4_all.deb 0.165.4 all Ubuntu Updates Main
language-selector-gnome_0.165_all.deb 0.165 all Ubuntu Main
language-selector-gnome - - -

Requires

Name Value
aptdaemon >= 0.40+bzr527
gir1.2-gtk-3.0 -
im-config >= 0.29-1ubuntu10~
language-selector-common = 0.165
python3-apt -
python3-aptdaemon.gtk3widgets -
python3-gi -
python3:any >= 3.3.2-2~

Conflicts

Name Value
language-selector << 0.17

Replaces

Name Value
language-selector << 0.17

Download

Type URL
Mirror archive.ubuntu.com
Binary Package language-selector-gnome_0.165_all.deb
Source Package language-selector

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install language-selector-gnome deb package:
    # sudo apt-get install language-selector-gnome

Files

Path
/usr/bin/gnome-language-selector
/usr/lib/python3/dist-packages/LanguageSelector/gtk/GtkLanguageSelector.py
/usr/lib/python3/dist-packages/LanguageSelector/gtk/__init__.py
/usr/share/applications/language-selector.desktop
/usr/share/doc/language-selector-gnome/changelog.gz
/usr/share/doc/language-selector-gnome/copyright
/usr/share/help/C/language-selector/index.docbook
/usr/share/language-support/incomplete-language-support-gnome.note
/usr/share/man/man1/gnome-language-selector.1.gz

Changelog

2016-04-13 - Sebastien Bacher <seb128@ubuntu.com>
language-selector (0.165) xenial; urgency=medium
* Updated translations from launchpad
2016-04-05 - Gunnar Hjalmarsson <gunnarhj@ubuntu.com>
language-selector (0.164) xenial; urgency=medium
* fontconfig/69-language-selector-zh-*.conf:
* fontconfig/64-language-selector-prefer.conf:
Dropped workaround to make "Regular" the default font weight for
Noto Sans CJK; fixed in fontconfig 2.11.1-0ubuntu9 (LP: #1468027).
* debian/control:
Bump Standards-Version to 3.9.7.
2016-03-19 - Gunnar Hjalmarsson <gunnarhj@ubuntu.com>
language-selector (0.163) xenial; urgency=medium
* LanguageSelector/gtk/GtkLanguageSelector.py:
Specify version of Gdk and Gtk before importing.
[ Adolfo Jayme ]
* data/LanguageSelector.ui:
Deprecated gtk properties replaced (LP: #1470523).
2016-03-16 - Gunnar Hjalmarsson <gunnarhj@ubuntu.com>
language-selector (0.162) xenial; urgency=medium
* fontconfig/64-language-selector-prefer.conf:
Make Japanese contents be rendered using "Noto Sans CJK JP" in
case of a non-CJKV locale (LP: #1540063, LP: #1468027).
2016-03-13 - Gunnar Hjalmarsson <gunnarhj@ubuntu.com>
language-selector (0.161) xenial; urgency=medium
* fontconfig/64-language-selector-prefer.conf,
debian/language-selector-common.links:
Prevent that UKai and UMing is picked over default Chinese and
Japanese fonts when the locale is something else but Chinese or
Japanese (LP: #1468027, LP: #1540063).
2016-03-12 - Gunnar Hjalmarsson <gunnarhj@ubuntu.com>
language-selector (0.160) xenial; urgency=medium
* fontconfig/69-language-selector-zh-*.conf:
Make "Regular" the default font weight for "Noto Sans CJK"
(LP: #1468027).
2016-03-10 - Gunnar Hjalmarsson <gunnarhj@ubuntu.com>
language-selector (0.159) xenial; urgency=medium
* LanguageSelector/ImConfig.py:
Make "auto" the system default for Ubuntu GNOME (LP: #1551283).
* debian/control:
Bump version of the im-config dependency.
* data/pkg_depends:
Pull IBus IM engines in Ubuntu GNOME (LP: #1551283).
2016-03-04 - Gunnar Hjalmarsson <gunnarhj@ubuntu.com>
language-selector (0.158) xenial; urgency=medium
* data/pkg_depends:
- Stop pulling myspell-* for languages where hunspell-* are made
available via libreoffice-dictionaries 1:5.1.0-1ubuntu1
(LP: #1510198).
- Stop pulling openoffice.org-hyphenation for languages which are
not available in version 0.9.
- Pull hunspell-no/hyphen-no/mythes-no if nb_NO or nn_NO locale.
* language_support_pkgs.py:
- Hack to prevent that hunspell-sv-se is pulled by
check-language-support.
2016-02-26 - Martin Wimpress <code@flexion.org>
language-selector (0.157) xenial; urgency=medium
* LanguageSelector/ImConfig.py: Add MATE compatibility. (LP: #1550325)
2016-02-20 - Ikuya Awashiro <ikuya@fruitsbasket.info>
language-selector (0.156) xenial; urgency=medium
* data/pkg_depends: install ibus-mozc instead of ibus-anthy (LP: #1547845).

See Also

Package Description
laptop-detect_0.13.7ubuntu2_amd64.deb attempt to detect a laptop
lbdb_0.40ubuntu1_amd64.deb Little Brother's DataBase for the mutt mail reader
ldap-utils_2.4.42+dfsg-2ubuntu3_amd64.deb OpenLDAP utilities
less_481-2.1_amd64.deb pager program similar to more
leveldb-doc_1.18-5_all.deb LevelDB documentation
lftp_4.6.3a-1build2_amd64.deb Sophisticated command-line FTP/HTTP/BitTorrent client programs
lib32asan2_5.3.1-14ubuntu2_amd64.deb AddressSanitizer -- a fast memory error detector (32bit)
lib32atomic1_5.3.1-14ubuntu2_amd64.deb support library providing __atomic built-in functions (32bit)
lib32cilkrts5_5.3.1-14ubuntu2_amd64.deb Intel Cilk Plus language extensions (32bit)
lib32gcc-5-dev_5.3.1-14ubuntu2_amd64.deb GCC support library (32 bit development files)
lib32gcc1_6.0.1-0ubuntu1_amd64.deb GCC support library (32 bit Version)
lib32gfortran-5-dev_5.3.1-14ubuntu2_amd64.deb Runtime library for GNU Fortran applications (32bit development files)
lib32gfortran3_5.3.1-14ubuntu2_amd64.deb Runtime library for GNU Fortran applications (32bit)
lib32gomp1_5.3.1-14ubuntu2_amd64.deb GCC OpenMP (GOMP) support library (32bit)
lib32itm1_5.3.1-14ubuntu2_amd64.deb GNU Transactional Memory Library (32bit)
Advertisement
Advertisement