isoquery_2.0-6_amd64.deb


Advertisement

Description

isoquery - Search and display various ISO codes (country, language, ...)

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename isoquery_2.0-6_amd64.deb
Package name isoquery
Package version 2.0
Package release 6
Package architecture amd64
Package type deb
Category misc
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 25.51 KB
Installed size 168.00 KB
This program can be used to generate a tabular output of the ISO standard
codes provided by the package iso-codes.
It parses the XML files and shows all included ISO codes or just
matching entries, if specified on the command line.
Moreover, it's possible to get all available translations for
the ISO standard.

Alternatives

Package Version Architecture Repository
isoquery_2.0-6_i386.deb 2.0 i386 Ubuntu Main
isoquery - - -

Requires

Name Value
libc6 >= 2.4
libglib2.0-0 >= 2.24.0
libisocodes1 >= 1.2

Download

Type URL
Mirror archive.ubuntu.com
Binary Package isoquery_2.0-6_amd64.deb
Source Package isoquery

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install isoquery deb package:
    # sudo apt-get install isoquery

Files

Path
/usr/bin/isoquery
/usr/share/bash-completion/completions/isoquery
/usr/share/doc/isoquery/AUTHORS
/usr/share/doc/isoquery/TODO
/usr/share/doc/isoquery/changelog.Debian.gz
/usr/share/doc/isoquery/copyright
/usr/share/man/de/man1/isoquery.1.gz
/usr/share/man/fr/man1/isoquery.1.gz
/usr/share/man/man1/isoquery.1.gz
/usr/share/man/pt/man1/isoquery.1.gz

Changelog

2016-01-27 - Dr. Tobias Quathamer <toddy@debian.org>
isoquery (2.0-6) unstable; urgency=medium
* Really remove obsolete conffile this time.
Thanks to Jakub Wilk for insisting ;-) (Closes: #811483)
* Fix git URL
2016-01-22 - Dr. Tobias Quathamer <toddy@debian.org>
isoquery (2.0-5) unstable; urgency=medium
* Add d/maintscript to remove obsolete conffile. (Closes: #811483)
2016-01-15 - Dr. Tobias Quathamer <toddy@debian.org>
isoquery (2.0-4) unstable; urgency=medium
* Rebuild to install bash completion into correct directory
* Update maintainer name
* Fix syntax of d/copyright
* Use HTTPS for git URLs
* Switch to python3-docutils
2014-10-18 - Tobias Quathamer <toddy@debian.org>
isoquery (2.0-3) unstable; urgency=medium
* Add bash completion for isoquery.
Thanks to Ben Finney <ben+debian@benfinney.id.au> (Closes: #762667)
* Use DEP-5 copyright
* Update Standards-Version to 3.9.6, no changes needed
2014-07-22 - Tobias Quathamer <toddy@debian.org>
isoquery (2.0-2) unstable; urgency=medium
* Update Vcs-URLs to Debian packaging
* Build-Depend on libgee-0.8-dev, fixes FTBFS.
Thanks to David Suárez <david.sephirot@gmail.com> (Closes: #755319)
2014-05-30 - Tobias Quathamer <toddy@debian.org>
isoquery (2.0-1) unstable; urgency=low
* Imported Upstream version 2.0
- Significantly faster than previous version. Closes: #649675
- Correctly handles ISO 639-3 again. Closes: #698882
* Use debhelper v9
* Update URLs for git repository
* Update Standards-Version to 3.9.5, no changes needed
* Update dependencies of package
* Update URL for debian/watch
* Update copyright years
* Use dh-autoreconf during build
* Reduce debian/rules, documentation is now handled correctly by debhelper
* Add AUTHORS to installed docs
2012-01-24 - Tobias Quathamer <toddy@debian.org>
isoquery (1.7-1) unstable; urgency=low
* New upstream release
- Fix a UnicodeEncodeError in version output, thanks to David Prévot.
Closes: #650746
- Use standard distutils setup.py file for building and installing
the package, remove waf build system completely. Closes: #654476
* Remove transitional package countrycodes
* Remove useless README file from package, thanks to David Prévot.
Closes: #653759
* Update copyright years
* Build using dh_python2, patch taken from Ubuntu
* Update download location in debian/watch and debian/copyright
2011-06-14 - Tobias Quathamer <toddy@debian.org>
isoquery (1.5-1) unstable; urgency=low
* New upstream release
- If the locale does not exist for the given ISO standard,
print a warning message and use the untranslated (thus
English) strings. Closes: #624147
- Review isoquery manpage, thanks to David Prévot. Closes: #627577
- New manpage translation to French, thanks to David Prévot.
Closes: #628841
- Updated translations:
+ Swedish, thanks to Martin Bagge. Closes: #628863
+ Russian, thanks to Yuri Kozlov. Closes: #628966
+ Czech, thanks to Michal Simunek. Closes: #629112
+ French, thanks to Christian Perrier. Closes: #629164
+ Danish, thanks to Joe Hansen. Closes: #630246
* Use debhelper v8
* Update years in copyright
* Update to Standards-Version 3.9.2, no changes needed
2010-10-02 - Tobias Quathamer <toddy@debian.org>
isoquery (1.4-1) unstable; urgency=low
* New upstream release
- New translation to Vietnamese, thanks to Clytie Siddall.
Closes: #598618
2010-08-15 - Tobias Quathamer <toddy@debian.org>
isoquery (1.3-1) unstable; urgency=low
* New upstream release
- New translation to Portuguese, thanks to Américo Monteiro.
Closes: #592431
- New manpage translation to Portuguese, thanks to Américo Monteiro.
Closes: #592433
* Add new package countrycodes as a transitional dummy package. This
eases the removal of the obsolete package countrycodes in the squeeze
release. Closes: #506189

See Also

Package Description
iw_3.17-1_amd64.deb tool for configuring Linux wireless devices
jasper_0.69_all.deb Configure a preinstalled ext2/3 system image
java-common_0.56ubuntu2_all.deb Base package for Java runtimes
javascript-common_11_all.deb Base support for JavaScript library packages
jayatana_2.7-0ubuntu5_amd64.deb Java Native Library for ayatana project
jfsutils_1.1.15-2.1_amd64.deb utilities for managing the JFS filesystem
jigit_1.20-2ubuntu1_amd64.deb tools for working with jigdo files
john-data_1.8.0-2_all.deb active password cracking tool - character sets
john_1.8.0-2_amd64.deb active password cracking tool
joyent-mdata-client_0.0.1-0ubuntu2_amd64.deb metadata client for use on SmartOS hyper-visor
juju-2.0_2.0~beta4-0ubuntu2_amd64.deb Juju is devops distilled - client
juju_2.0~beta4-0ubuntu2_all.deb next generation service orchestration system
kbd_1.15.5-1ubuntu4_amd64.deb Linux console font and keytable utilities
kdump-tools_1.5.9-5_all.deb scripts and tools for automating kdump (Linux crash dumps)
keepalived_1.2.19-1_amd64.deb Failover and monitoring daemon for LVS clusters
Advertisement
Advertisement