ibmasm-utils_3.0-1ubuntu11_amd64.deb


Advertisement

Description

ibmasm-utils - IBM Advanced System Management Drivers

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename ibmasm-utils_3.0-1ubuntu11_amd64.deb
Package name ibmasm-utils
Package version 3.0
Package release 1ubuntu11
Package architecture amd64
Package type deb
Category admin
Homepage -
License -
Maintainer Chuck Short <zulcss@ubuntu.com>
Download size 16.70 KB
Installed size 140.00 KB
This package contains the tools necessary to set up the IBM
Advanced System Management Drives.

Alternatives

Package Version Architecture Repository
ibmasm-utils_3.0-1ubuntu11_i386.deb 3.0 i386 Ubuntu Main
ibmasm-utils - - -

Requires

Name Value
libc6 >= 2.4

Conflicts

Name Value
ibmasm -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package ibmasm-utils_3.0-1ubuntu11_amd64.deb
Source Package ibmasm-utils

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ibmasm-utils deb package:
    # sudo apt-get install ibmasm-utils

Files

Path
/etc/init.d/ibmasm
/sbin/ibmspdown
/sbin/ibmsphalt
/sbin/ibmspup
/usr/bin/evnode
/usr/lib/libsysSp.so.3.0
/usr/share/doc/ibmasm-utils/README.gz
/usr/share/doc/ibmasm-utils/changelog.Debian.gz
/usr/share/doc/ibmasm-utils/copyright
/usr/share/lintian/overrides/ibmasm-utils

Changelog

2010-12-10 - Ahmed Kamal <kim0@ubuntu.com>
ibmasm-utils (3.0-1ubuntu11) natty; urgency=low
* Reordering gcc linker params, fix linking failure (LP: #687977)
2010-10-04 - James Page <james.page@canonical.com>
ibmasm-utils (3.0-1ubuntu10) natty; urgency=low
* Only build for x86 based architectures (LP: #651877).
* Bumped Standards-Version to 3.9.1, no changes
2010-03-05 - Alexander Sack <asac@ubuntu.com>
ibmasm-utils (3.0-1ubuntu9) lucid; urgency=low
* rebuild rest of main for armel armv7/thumb2 optimization;
UbuntuSpec:mobile-lucid-arm-gcc-v7-thumb2
2009-05-09 - Kees Cook <kees@ubuntu.com>
ibmasm-utils (3.0-1ubuntu8) karmic; urgency=low
* No-change rebuild to gain FORTIFY defaults.
2008-04-10 - Chuck Short <zulcss@ubuntu.com>
ibmasm-utils (3.0-1ubuntu7) hardy; urgency=low
* debian/ibmasm-utils.ibmasm.init.
- Fix init script. (LP: #214456)
2008-04-09 - Chuck Short <zulcss@ubuntu.com>
ibmasm-utils (3.0-1ubuntu6) hardy; urgency=low
* Conflict on ibmasm. (LP: #214456) 
2008-04-09 - Chuck Short <zulcss@ubuntu.com>
ibmasm-utils (3.0-1ubuntu5) hardy; urgency=low
* 
2008-04-02 - Chuck Short <zulcss@ubuntu.com>
ibmasm-utils (3.0-1ubuntu4) hardy; urgency=low
* Cleaned up debian/rules file. 
2008-03-14 - Chuck Short <zulcss@ubuntu.com>
ibmasm-utils (3.0-1ubuntu3) hardy; urgency=low
* Made nearly linitan clean.
* Improved build infrastructure.
* Added sonames. 
2008-02-01 - Chuck Short <zulcss@ubuntu.com>
ibmasm-utils (3.0-1ubuntu2) hardy; urgency=low
* Added init script to start ibmasm at boot.

See Also

Package Description
ibus-anthy-dev_1.5.6-1_amd64.deb anthy engine for IBus, development files
ibus-anthy_1.5.6-1_amd64.deb anthy engine for IBus
ibus-chewing_1.4.14-4_amd64.deb Chewing engine for IBus
ibus-doc_1.5.11-1ubuntu2_all.deb Intelligent Input Bus - development documentation
ibus-gtk3_1.5.11-1ubuntu2_amd64.deb Intelligent Input Bus - GTK+3 support
ibus-gtk_1.5.11-1ubuntu2_amd64.deb Intelligent Input Bus - GTK+2 support
ibus-hangul_1.5.0-1_amd64.deb Hangul engine for IBus
ibus-m17n_1.3.4-4_amd64.deb m17n engine for IBus
ibus-sunpinyin_2.0.3-5build2_amd64.deb sunpinyin engine for ibus
ibus-table-cangjie-big_1.8.2-1_all.deb ibus-table input method: CangJie (big)
ibus-table-cangjie3_1.8.2-1_all.deb ibus-table input method: CangJie3
ibus-table-cangjie5_1.8.2-1_all.deb ibus-table input method: CangJie5
ibus-table-cangjie_1.8.2-1_all.deb ibus-table input method: CangJie (dummy package)
ibus-table-erbi_1.8.2-1_all.deb ibus-table input method: ErBi
ibus-table-extraphrase_1.2.0.20100305-2_all.deb Extra phrase for table engine of ibus
Advertisement
Advertisement