hunspell-ko_0.5.6-2_all.deb


Advertisement

Description

hunspell-ko - Korean dictionary for hunspell

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename hunspell-ko_0.5.6-2_all.deb
Package name hunspell-ko
Package version 0.5.6
Package release 2
Package architecture all
Package type deb
Category text
Homepage http://code.google.com/p/spellcheck-ko
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 665.16 KB
Installed size 16.24 MB
This is the Korean dictionary for use with the hunspell spellchecker.

Alternatives

Package Version Architecture Repository
hunspell-ko_0.5.6-2_all.deb 0.5.6 all Ubuntu Main
hunspell-ko - - -

Requires

Name Value
dictionaries-common >= 1.0

Provides

Name Value
hunspell-dictionary -
hunspell-dictionary-ko -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package hunspell-ko_0.5.6-2_all.deb
Source Package hunspell-dict-ko

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install hunspell-ko deb package:
    # sudo apt-get install hunspell-ko

Files

Path
/usr/share/doc/hunspell-ko/CREDITS
/usr/share/doc/hunspell-ko/changelog.Debian.gz
/usr/share/doc/hunspell-ko/copyright
/usr/share/hunspell/ko.aff
/usr/share/hunspell/ko.dic
/usr/share/hunspell/ko_KR.aff
/usr/share/hunspell/ko_KR.dic
/usr/share/myspell/dicts/ko.aff
/usr/share/myspell/dicts/ko.dic
/usr/share/myspell/dicts/ko_KR.aff
/usr/share/myspell/dicts/ko_KR.dic
/var/lib/dictionaries-common/hunspell/hunspell-ko

Changelog

2014-11-09 - Changwoo Ryu <cwryu@debian.org>
hunspell-dict-ko (0.5.6-2) unstable; urgency=low
[ Changwoo Ryu ]
* debian/watch: Find .tar.xz upstream tarball
* Standards-Version: 3.9.6
* Add git-buildpackage config
* Don't specify xz option anymore
* Correct Vcs-* fields
* Use Breaks instead of versioned Conflicts
2012-10-07 - Changwoo Ryu <cwryu@debian.org>
hunspell-dict-ko (0.5.6-1) unstable; urgency=low
[ Changwoo Ryu ]
* New Upstream Version
* Clean up debian/watch
* Use xz compression
* Use debhelper 9
* Remove Build-Depends on quilt
* Use the copyright format 1.0
* Standards-Version: 3.9.3
2011-09-12 - Changwoo Ryu <cwryu@debian.org>
hunspell-dict-ko (0.5.5-1) unstable; urgency=low
[ Changwoo Ryu ]
* New Upstream Version
2011-07-19 - Changwoo Ryu <cwryu@debian.org>
hunspell-dict-ko (0.5.4-1) unstable; urgency=low
[ Changwoo Ryu ]
* New Upstream Version
* debian/rules:
- Disable 'test' target (closes: #625144)
* debian/control:
- Build-Depends on dictionaries-common-dev (>= 1.10.5) (closes: #629071)
2011-04-30 - Changwoo Ryu <cwryu@debian.org>
hunspell-dict-ko (0.5.3-1) unstable; urgency=low
[ Changwoo Ryu ]
* New Upstream Version
* debian/control:
- Standards-Version: 3.9.2
2011-04-03 - Changwoo Ryu <cwryu@debian.org>
hunspell-dict-ko (0.5.2-1) unstable; urgency=low
[ Changwoo Ryu ]
* New Upstream Version
- Needs hunspell >= 1.2.14
* Team maintained by Debian Korean L10N
2011-03-21 - Changwoo Ryu <cwryu@debian.org>
hunspell-dict-ko (0.5.1-1) unstable; urgency=low
* New Upstream Version
* Drop CDBS and use debhelper7
2010-10-25 - Changwoo Ryu <cwryu@debian.org>
hunspell-dict-ko (0.5.0-1) unstable; urgency=low
* New Upstream Version
2010-08-01 - Changwoo Ryu <cwryu@debian.org>
hunspell-dict-ko (0.4.3-1) unstable; urgency=low
* New Upstream Version
* debian/control:
- Standards-Version: 3.9.1
2010-07-04 - Changwoo Ryu <cwryu@debian.org>
hunspell-dict-ko (0.4.2-1) unstable; urgency=low
* New Upstream Version
* debian/watch: now works with the recent Google Code update
* debian/control:
- build-depends on dictionaries-common-dev >= 1.4.0
- Standards-Version: 3.9.0

See Also

Package Description
hunspell-lo_5.1.0-1ubuntu2_all.deb Laotian dictionary for hunspell
hunspell-lt_5.1.0-1ubuntu2_all.deb Lithuanian dictionary for hunspell
hunspell-ml_0.1-2_all.deb Malayalam dictionary for hunspell
hunspell-ne_5.1.0-1ubuntu2_all.deb Nepalese dictionary for hunspell
hunspell-nl_5.1.0-1ubuntu2_all.deb Dutch dictionary for hunspell
hunspell-no_5.1.0-1ubuntu2_all.deb Norwegian dictionary for hunspell
hunspell-oc_5.1.0-1ubuntu2_all.deb Occitan dictionary for hunspell
hunspell-pl_5.1.0-1ubuntu2_all.deb Polish dictionary for hunspell
hunspell-ro_5.1.0-1ubuntu2_all.deb Romanian dictionary for hunspell
hunspell-ru_20120501-1_all.deb Russian dictionary for hunspell
hunspell-se_1.0~beta6.20081222-1.2_all.deb North Sámi Hunspell dictionary
hunspell-si_5.1.0-1ubuntu2_all.deb Sinhala dictionary for hunspell
hunspell-sk_5.1.0-1ubuntu2_all.deb Slovak dictionary for hunspell
hunspell-sl_5.1.0-1ubuntu2_all.deb Slovene dictionary for hunspell
hunspell-sr_5.1.0-1ubuntu2_all.deb Serbian dictionary for hunspell
Advertisement
Advertisement