hunspell-gl-es_13.10-1_all.deb


Advertisement

Description

hunspell-gl-es - Galician dictionary for hunspell

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename hunspell-gl-es_13.10-1_all.deb
Package name hunspell-gl-es
Package version 13.10
Package release 1
Package architecture all
Package type deb
Category text
Homepage http://www.trasno.net/corrector-de-galego-hunspell
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 323.89 KB
Installed size 3.04 MB
This is the Galician dictionary for hunspell spellchecker
which is currently used within OpenOffice.org and the mozilla
variants. It uses the official RAG standard.

Alternatives

Package Version Architecture Repository
hunspell-gl-es_13.10-1_all.deb 13.10 all Ubuntu Main
hunspell-gl-es - - -

Requires

Name Value
dictionaries-common >= 1.1

Provides

Name Value
hunspell-dictionary -
hunspell-dictionary-gl -
hunspell-gl -
myspell-gl-es -
openoffice.org-spellcheck-gl -

Conflicts

Name Value
firefox << 2.0.0.3-2
hunspell-gl -
iceape-browser << 1.1.1-2
icedove << 2.0.0.0-4
iceweasel << 2.0.0.3-2
libxul0d = 1.8.0.11-3
mozilla-browser << 1.8+1.1.1-2
myspell-gl-es -
openoffice.org <= 1.0.3-2
openoffice.org-core << 2.1~m190-1
openoffice.org-spellcheck-gl -
thunderbird << 2.0.0.1+0dfsg-0

Replaces

Name Value
hunspell-gl -
myspell-gl-es -
openoffice.org-spellcheck-gl -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package hunspell-gl-es_13.10-1_all.deb
Source Package hunspell-gl-es

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install hunspell-gl-es deb package:
    # sudo apt-get install hunspell-gl-es

Files

Path
/usr/share/doc/hunspell-gl-es/changelog.Debian.gz
/usr/share/doc/hunspell-gl-es/copyright
/usr/share/doc/hunspell-gl-es/documentación.txt
/usr/share/doc/hunspell-gl-es/readme-gl.txt
/usr/share/doc/hunspell-gl-es/readme.txt
/usr/share/hunspell/gl_ES.aff
/usr/share/hunspell/gl_ES.dic
/var/lib/dictionaries-common/hunspell/hunspell-gl-es

Changelog

2014-10-08 - Agustin Martin Domingo <agmartin@debian.org>
hunspell-gl-es (13.10-1) unstable; urgency=low
* New Upstream release.
* Update copyright file for new authors and license (GPL-3).
* debian/control:
- Update for new upstream homepage.
- Bump Standards-Version. No changes required.
* Update docs and doc lists for new release. Remove no longer needed
debian/README.{Debian,txt}
* debian/rules: Install upstream changelog.
2014-09-29 - Agustin Martin Domingo <agmartin@debian.org>
hunspell-gl-es (2.2a-11) unstable; urgency=medium
* debian/control:
- Use canonical form for Vcs-* headers.
- Bump Standards version. No changes required.
- Cosmetic changes.
2011-09-14 - Agustin Martin Domingo <agmartin@debian.org>
hunspell-gl-es (2.2a-10) unstable; urgency=low
* debian/rules:
- Fix lintian debian-rules-missing-recommended-target build-{arch,indep}.
* debian/control: Add a suggests line.
2011-06-07 - Agustin Martin Domingo <agmartin@debian.org>
hunspell-gl-es (2.2a-9) unstable; urgency=low
* Build Depends on at least dictionaries-common-dev (>= 1.10.5)
to stop installing update-openoffice-dicts snippets.
* Bump Standards-Version. No changes needed.
2009-11-25 - Agustin Martin Domingo <agmartin@debian.org>
hunspell-gl-es (2.2a-8) unstable; urgency=low
* Use installdeb-myspell (>= 1.4) to no longer create Mozilla*
links in new destdir.
2009-08-25 - Agustin Martin Domingo <agmartin@debian.org>
hunspell-gl-es (2.2a-7) unstable; urgency=low
* Rebuild against dictionaries-common-dev 1.3.1 to have
mozilla symlinks fixed.
2009-08-25 - Agustin Martin Domingo <agmartin@debian.org>
hunspell-gl-es (2.2a-6) unstable; urgency=low
* Bump Standards Version to 3.8.3. No changes required.
* Install myspell dicts in new location. Use new
installdeb-myspell (at least 1.3) for this and for
compatibility symlinks (Closes: #541894).
2009-03-15 - Agustin Martin Domingo <agmartin@debian.org>
hunspell-gl-es (2.2a-5) unstable; urgency=low
* debian/*.info-*spell, debian/control:
- Do not explicitly add '-d <lang>' to ispell-args. New
dictionaries-common will take care of that.
* debian/control:
- Build Dep on at least dictionaries-common-dev 1.2 to use
new debhelper snippets.
* Raise debhelper compat level to 7. Use dh_prep.
* Raise Standards-Version to 3.8.1. No changes required.
2009-02-16 - Agustin Martin Domingo <agmartin@debian.org>
hunspell-gl-es (2.2a-4) unstable; urgency=low
* Provide/Conflict/Replace myspell-gl-es.
* Register for use under emacsen.
* Fix copyright link.
2009-01-13 - Agustin Martin Domingo <agmartin@debian.org>
hunspell-gl-es (2.2a-3) unstable; urgency=low
* debian/control:
- Add versioned conflicts against old mozilla*/ice* stuff that
used myspell.

See Also

Package Description
hunspell-gl_5.1.0-1ubuntu2_all.deb Galician dictionary for hunspell
hunspell-gu_5.1.0-1ubuntu2_all.deb Gujarati dictionary for hunspell
hunspell-he_5.1.0-1ubuntu2_all.deb Hebrew dictionary for hunspell
hunspell-hi_5.1.0-1ubuntu2_all.deb Hindi dictionary for hunspell
hunspell-hr_5.1.0-1ubuntu2_all.deb Croatian dictionary for hunspell
hunspell-hu_5.1.0-1ubuntu2_all.deb Hungarian dictionary for hunspell
hunspell-is_5.1.0-1ubuntu2_all.deb Icelandic dictionary for hunspell
hunspell-it_5.1.0-1ubuntu2_all.deb Italian dictionary for hunspell
hunspell-kk_1.1-2_all.deb Kazakh dictionary for hunspell
hunspell-kmr_5.1.0-1ubuntu2_all.deb Kurmanji dictionary for hunspell
hunspell-ko_0.5.6-2_all.deb Korean dictionary for hunspell
hunspell-lo_5.1.0-1ubuntu2_all.deb Laotian dictionary for hunspell
hunspell-lt_5.1.0-1ubuntu2_all.deb Lithuanian dictionary for hunspell
hunspell-ml_0.1-2_all.deb Malayalam dictionary for hunspell
hunspell-ne_5.1.0-1ubuntu2_all.deb Nepalese dictionary for hunspell
Advertisement
Advertisement