gutenprint-locales_5.2.11-1_all.deb


Advertisement

Description

gutenprint-locales - locale data files for Gutenprint

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename gutenprint-locales_5.2.11-1_all.deb
Package name gutenprint-locales
Package version 5.2.11
Package release 1
Package architecture all
Package type deb
Category libs
Homepage http://gimp-print.sourceforge.net/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 4.54 KB
Installed size 84.00 KB
This package contains the i18n files of Gutenprint, used by
libgutenprint2, printer-driver-gutenprint and escputil.  It is also
used by the Print plugin for the GIMP, gimp-gutenprint.
They are needed when you want the programs in Gutenprint to print
their messages in other languages than US English.
Gutenprint is the print facility for the GIMP, and in addition a
suite of drivers that may be used with common UNIX spooling systems
using GhostScript or CUPS.  These drivers provide printing quality
for UNIX/Linux on a par with proprietary vendor-supplied drivers in
many cases, and can be used for many of the most demanding printing
tasks.  Gutenprint was formerly known as Gimp-Print.

Alternatives

Package Version Architecture Repository
gutenprint-locales_5.2.11-1_all.deb 5.2.11 all Ubuntu Main
gutenprint-locales - - -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package gutenprint-locales_5.2.11-1_all.deb
Source Package gutenprint

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gutenprint-locales deb package:
    # sudo apt-get install gutenprint-locales

Files

Path
/usr/share/doc/gutenprint-locales/changelog.Debian.gz
/usr/share/doc/gutenprint-locales/copyright

Changelog

2016-02-16 - Didier Raboud <odyx@debian.org>
gutenprint (5.2.11-1) unstable; urgency=medium
* New 5.2.11 upstream release
* Update uversionmangle in debian/watch to take -pre* account numbers
* Bump Standards-Version to 3.9.7 without changes needed
2015-10-27 - Didier Raboud <odyx@debian.org>
gutenprint (5.2.11~pre2-1) experimental; urgency=medium
* New 5.2.11~pre2 upstream release
* Bump Standards-Version to 3.9.6 without changes needed
* Drop cups-driver-gutenprint transitional package, that was transitional in
oldstable
* Fix 'find' call to use the new '-perm /xxx' syntax (Closes: #803025)
2015-08-09 - Didier Raboud <odyx@debian.org>
gutenprint (5.2.11~pre1-1) experimental; urgency=low
* New 5.2.11~pre1 upstream release
* In autopkgtest, only test the first printer listed in Gutenprint's
Supported printers page (Closes: #785648)
* Add gbp.conf to cope with the new branch names
2014-06-23 - Didier Raboud <odyx@debian.org>
gutenprint (5.2.10-3) unstable; urgency=medium
* Add autopkgtest suite that tests all drivers using cups-client's
test-drivers utility
* On upgrade, remove driver update timestamp in cups' trigger cache to
ensure all earlier printers are refreshed (Closes: #749600)
2014-06-01 - Didier Raboud <odyx@debian.org>
gutenprint (5.2.10-2) unstable; urgency=medium
* Add Pre-Depends against dpkg-dev for dir_to_symlink support
(Closes: #749931)
2014-05-28 - Didier Raboud <odyx@debian.org>
gutenprint (5.2.10-1) unstable; urgency=medium
* New 5.2.10 final upstream release
* Fix drivers listing by re-introduction --libdir as well as the specific
dh_makeshlibs and dh_shlibdeps calls, unfortunately dropped in the
packaging cleanup
* Fix ppd-updater trigger installation
* Drop the upstream patch to fix the usb backend crash; was from upstream
* Rework the /doc/ directories symlinks
2014-05-22 - Didier Raboud <odyx@debian.org>
gutenprint (5.2.10~pre2-2) unstable; urgency=medium
* Fix printer-driver-gutenprint installation of common files on Linux
(Closes: #748761)
* Adopt package from Roger, replace him as Uploader, with many thanks for his
past work! (Closes: #479397)

See Also

Package Description
gvfs-backends_1.28.1-1ubuntu1_amd64.deb userspace virtual filesystem - backends
gvfs-bin_1.28.1-1ubuntu1_amd64.deb userspace virtual filesystem - binaries
gvfs-common_1.28.1-1ubuntu1_all.deb userspace virtual filesystem - common data files
gvfs-daemons_1.28.1-1ubuntu1_amd64.deb userspace virtual filesystem - servers
gvfs-fuse_1.28.1-1ubuntu1_amd64.deb userspace virtual filesystem - fuse server
gvfs-libs_1.28.1-1ubuntu1_amd64.deb userspace virtual filesystem - private libraries
gvfs_1.28.1-1ubuntu1_amd64.deb userspace virtual filesystem - GIO module
gzip_1.6-4ubuntu1_amd64.deb GNU compression utilities
haproxy_1.6.3-1_amd64.deb fast and reliable load balancing reverse proxy
hardening-includes_2.7ubuntu2_all.deb Makefile for enabling compiler flags for security hardening
hdparm_9.48+ds-1_amd64.deb tune hard disk parameters for high performance
heartbeat-dev_3.0.6-2_amd64.deb Subsystem for High-Availability Linux - development files
heartbeat_3.0.6-2_amd64.deb Subsystem for High-Availability Linux
heat-api-cfn_6.0.0-0ubuntu1_all.deb OpenStack orchestration service - CFN API
heat-api-cloudwatch_6.0.0-0ubuntu1_all.deb OpenStack orchestration service - CloudWatch API
Advertisement
Advertisement