gir1.2-gudev-1.0_230-2_amd64.deb


Advertisement

Description

gir1.2-gudev-1.0 - libgudev-1.0 introspection data

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename gir1.2-gudev-1.0_230-2_amd64.deb
Package name gir1.2-gudev-1.0
Package version 230
Package release 2
Package architecture amd64
Package type deb
Category libs
Homepage https://wiki.gnome.org/Projects/libgudev
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 3.76 KB
Installed size 46.00 KB
This package contains the GObject-introspection data of libgudev-1.0 in
binary typelib format.

Alternatives

Package Version Architecture Repository
gir1.2-gudev-1.0_230-2_i386.deb 230 i386 Ubuntu Main
gir1.2-gudev-1.0 - - -

Requires

Name Value
dpkg >= 1.17.14
gir1.2-glib-2.0 -
libgirepository-1.0-1 >= 1.41.4-1
libgudev-1.0-0 >= 212

Download

Type URL
Mirror archive.ubuntu.com
Binary Package gir1.2-gudev-1.0_230-2_amd64.deb
Source Package libgudev

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gir1.2-gudev-1.0 deb package:
    # sudo apt-get install gir1.2-gudev-1.0

Files

Path
/usr/lib/x86_64-linux-gnu/girepository-1.0/GUdev-1.0.typelib
/usr/share/doc/gir1.2-gudev-1.0/changelog.Debian.gz
/usr/share/doc/gir1.2-gudev-1.0/copyright

Changelog

2015-06-28 - Michael Biebl <biebl@debian.org>
libgudev (230-2) unstable; urgency=medium
[ Martin Pitt ]
* Bump epoch for -dbg package for Ubuntu build as well, to make it
installable.
[ Michael Biebl ]
* Drop our hack to override the linker on sparc. This was copied over from
the systemd split but it is no longer necessary as the libgudev build
system does not override the default linker.
2015-06-04 - Michael Biebl <biebl@debian.org>
libgudev (230-1) unstable; urgency=medium
* Add a watch file to track new upstream releases.
* New upstream release.
2015-05-29 - Michael Biebl <biebl@debian.org>
libgudev (219-12) unstable; urgency=medium
* Properly switch from doc symlinks to directories on upgrades.
2015-05-29 - Michael Biebl <biebl@debian.org>
libgudev (219-11) unstable; urgency=medium
* Initial release after the split from src:systemd. We use the version
number 219-11, since 219-10 was the last version where it was built from
src:systemd. See also the upstream announcement at
http://lists.freedesktop.org/archives/systemd-devel/2015-May/032070.html

See Also

Package Description
gir1.2-gusb-1.0_0.2.9-0ubuntu1_amd64.deb GObject introspection data for libgusb
gir1.2-gweather-3.0_3.18.1-1ubuntu1_amd64.deb GObject introspection data for the GWeather library
gir1.2-gxps-0.1_0.2.3.2-1_amd64.deb GObject introspection data for the gxps library
gir1.2-harfbuzz-0.0_1.0.1-1build2_amd64.deb OpenType text shaping engine (GObject introspection data)
gir1.2-hud-2_14.10+16.04.20160415-0ubuntu1_amd64.deb typelib file for libhud2
gir1.2-hud-client-2_14.10+16.04.20160415-0ubuntu1_amd64.deb typelib file for libhud-client-2
gir1.2-ibus-1.0_1.5.11-1ubuntu2_amd64.deb Intelligent Input Bus - introspection data
gir1.2-ido3-0.1_13.10.0+15.10.20151002-0ubuntu1_amd64.deb Typelib file for libido3-0.1
gir1.2-isocodes-1.2_1.2.2-1_amd64.deb access of iso-codes data and translations - GObject introspection
gir1.2-javascriptcoregtk-4.0_2.10.9-1ubuntu1_amd64.deb JavaScript engine library from WebKitGTK+ - GObject introspection data
gir1.2-json-1.0_1.1.2-0ubuntu1_amd64.deb GLib JSON manipulation library (introspection data)
gir1.2-langtag-0.5_0.5.7-2ubuntu1_amd64.deb library to access tags for identifying languages - introspection
gir1.2-libgcab-1.0_0.7-1_amd64.deb Microsoft Cabinet file manipulation library - gir bindings
gir1.2-lightdm-1_1.18.1-0ubuntu1_amd64.deb Typelib file for liblightdm-1
gir1.2-lokdocview-0.1_5.1.2-0ubuntu1_amd64.deb GTK3 widget wrapping LibreOffice functionality - introspection
Advertisement
Advertisement