gir1.2-appstreamglib-1.0_0.5.13-1_amd64.deb


Advertisement

Description

gir1.2-appstreamglib-1.0 - GObject introspection data for the libappstream-glib library

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename gir1.2-appstreamglib-1.0_0.5.13-1_amd64.deb
Package name gir1.2-appstreamglib-1.0
Package version 0.5.13
Package release 1
Package architecture amd64
Package type deb
Category introspection
Homepage http://people.freedesktop.org/~hughsient/appstream-glib/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 15.05 KB
Installed size 67.00 KB
AppStream is a cross-distribution effort for creating and sharing
metadata about software components available in the package repositories
of a distribution.
This package contains introspection data for the libappstream-glib library.

Alternatives

Package Version Architecture Repository
gir1.2-appstreamglib-1.0_0.5.13-1ubuntu6_amd64.deb 0.5.13 amd64 Ubuntu Updates Main
gir1.2-appstreamglib-1.0_0.5.13-1ubuntu6_i386.deb 0.5.13 i386 Ubuntu Updates Main
gir1.2-appstreamglib-1.0_0.5.13-1_i386.deb 0.5.13 i386 Ubuntu Main
gir1.2-appstreamglib-1.0 - - -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package gir1.2-appstreamglib-1.0_0.5.13-1_amd64.deb
Source Package appstream-glib

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gir1.2-appstreamglib-1.0 deb package:
    # sudo apt-get install gir1.2-appstreamglib-1.0

Files

Path
/usr/lib/x86_64-linux-gnu/girepository-1.0/AppStreamGlib-1.0.typelib
/usr/share/doc/gir1.2-appstreamglib-1.0/changelog.Debian.gz
/usr/share/doc/gir1.2-appstreamglib-1.0/copyright

Changelog

2016-04-06 - Matthias Klumpp <mak@debian.org>
appstream-glib (0.5.13-1) unstable; urgency=medium
* New upstream release: 0.5.13
* xappstreamignore.patch: Support the X-AppStream-Ignore field
in .desktop files
* Add build dependency: libjson-glib-dev
* Update symbols file
2016-03-04 - Matthias Klumpp <mak@debian.org>
appstream-glib (0.5.10-2) unstable; urgency=medium
* fix-parameter-order.patch:
- Fix loading of AppStream metadata
* support-mediabaseurl.patch:
- Implement DEP-11 MediaBaseUrl support (Closes: #808993)
2016-02-28 - Matthias Klumpp <mak@debian.org>
appstream-glib (0.5.10-1) unstable; urgency=medium
* New upstream release: 0.5.10
* Update symbols file
2016-02-04 - Matthias Klumpp <mak@debian.org>
appstream-glib (0.5.8-1) unstable; urgency=medium
* New upstream release: 0.5.8
* Update symbols file
2015-12-17 - Matthias Klumpp <mak@debian.org>
appstream-glib (0.5.5-1) unstable; urgency=medium
* New upstream release: 0.5.5
* Update package descriptions
* Update symbols file
2015-12-04 - Matthias Klumpp <mak@debian.org>
appstream-glib (0.5.4-1) unstable; urgency=medium
* New upstream release: 0.5.4
* Drop patches: Applied upstream
* Update symbols file
2015-11-05 - Matthias Klumpp <mak@debian.org>
appstream-glib (0.5.2-2) unstable; urgency=medium
* libappstream-glib-dev: Requires libgcab to be installed now
2015-11-02 - Matthias Klumpp <mak@debian.org>
appstream-glib (0.5.2-1) unstable; urgency=medium
* New upstream release: 0.5.2
- Closes: #803327
* Tighten dependency on GLib
* 01_Strip-paths-when-decompressing-fw.patch: Fix firmware update support
* Drop 01_fix-dep11.patch: Applied upstream
* Add build-dependency on libgcab-dev to enable firmware support
2015-10-14 - Matthias Klumpp <mak@debian.org>
appstream-glib (0.5.1-1) unstable; urgency=medium
* New upstream release: 0.5.1
* 01_fix-dep11.patch: Make asglib process DEP-11 data again
* Drop appdata-validate: Nobody should use it anymore
* Disable tests
2015-07-20 - Matthias Klumpp <mak@debian.org>
appstream-glib (0.4.1-1) unstable; urgency=medium
* New upstream bugfix release: 0.4.1
- Closes: #791860
* Add dependency on libarchive-dev to libappstream-glib-dev
(Closes: #789578)
* Drop patches: Applied upstream
* Update symbols file

See Also

Package Description
gir1.2-atk-1.0_2.18.0-1_amd64.deb ATK accessibility toolkit (GObject introspection)
gir1.2-atspi-2.0_2.18.3-4ubuntu1_amd64.deb Assistive Technology Service Provider (GObject introspection)
gir1.2-bamf-3_0.5.3~bzr0+16.04.20160415-0ubuntu1_amd64.deb GObject introspection data for the Bamf library
gir1.2-cheese-3.0_3.18.1-2ubuntu3_amd64.deb tool to take pictures and videos from your webcam - gir bindings
gir1.2-click-0.4_0.4.43+16.04.20160203-0ubuntu2_amd64.deb GIR bindings for Click package management library
gir1.2-clutter-1.0_1.24.2-1_amd64.deb GObject introspection data for the Clutter 1.0 library
gir1.2-clutter-gst-3.0_3.0.18-1_amd64.deb Gobject introspection data for Clutter GStreamer elements
gir1.2-cogl-1.0_1.22.0-2_amd64.deb GObject introspection data for the Cogl 1.0 library
gir1.2-coglgst-2.0_1.22.0-2_amd64.deb GObject introspection data for the CoglGst 2.0 library
gir1.2-coglpango-1.0_1.22.0-2_amd64.deb GObject introspection data for the CoglPango 1.0 library
gir1.2-colord-1.0_1.2.12-1ubuntu1_amd64.deb GObject introspection data for the colord library
gir1.2-colorhug-1.0_1.2.12-1ubuntu1_amd64.deb GObject introspection data for the colorhug library
gir1.2-dbusmenu-glib-0.4_12.10.3+16.04.20160223.1-0ubuntu1_amd64.deb typelib file for libdbusmenu-glib4
gir1.2-dbusmenu-gtk-0.4_12.10.3+16.04.20160223.1-0ubuntu1_amd64.deb typelib file for libdbusmenu-gtk4
gir1.2-dbusmenu-gtk3-0.4_12.10.3+16.04.20160223.1-0ubuntu1_amd64.deb typelib file for libdbusmenu-gtk3-4
Advertisement
Advertisement