gir1.2-accountplugin-1.0_0.1.8+16.04.20160201-0ubuntu1_amd64.deb


Advertisement

Description

gir1.2-accountplugin-1.0 - typelib file for libaccount-plugin-1.0-0

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename gir1.2-accountplugin-1.0_0.1.8+16.04.20160201-0ubuntu1_amd64.deb
Package name gir1.2-accountplugin-1.0
Package version 0.1.8+16.04.20160201
Package release 0ubuntu1
Package architecture amd64
Package type deb
Category introspection
Homepage https://launchpad.net/online-accounts-gnome-control-center
License -
Maintainer Ubuntu Desktop Team <ubuntu-desktop@lists.ubuntu.com>
Download size 3.20 KB
Installed size 21.00 KB
This package can be used by other packages using the GIRepository format to
generate dynamic bindings for libaccount-plugin-1.0-0

Alternatives

Package Version Architecture Repository
gir1.2-accountplugin-1.0_0.1.8+16.04.20160201-0ubuntu1_i386.deb 0.1.8+16.04.20160201 i386 Ubuntu Main
gir1.2-accountplugin-1.0 - - -

Requires

Name Value
libaccount-plugin-1.0-0 = 0.1.8+16.04.20160201-0ubuntu1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package gir1.2-accountplugin-1.0_0.1.8+16.04.20160201-0ubuntu1_amd64.deb
Source Package gnome-control-center-signon

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gir1.2-accountplugin-1.0 deb package:
    # sudo apt-get install gir1.2-accountplugin-1.0

Files

Path
/usr/lib/x86_64-linux-gnu/girepository-1.0/AccountPlugin-1.0.typelib
/usr/share/doc/gir1.2-accountplugin-1.0/changelog.Debian.gz
/usr/share/doc/gir1.2-accountplugin-1.0/copyright

Changelog

2016-02-01 - Ɓukasz Zemczak <ci-train-bot@canonical.com>
gnome-control-center-signon (0.1.8+16.04.20160201-0ubuntu1) xenial; urgency=medium
[ CI Train Bot ]
* No-change rebuild.
2016-01-28 - Matthias Klose <doko@ubuntu.com>
gnome-control-center-signon (0.1.8+16.04.20151208-0ubuntu2) xenial; urgency=medium
* Multiarchify the library packages.
2015-12-08 - David Barth <david.barth@canonical.com>
gnome-control-center-signon (0.1.8+16.04.20151208-0ubuntu1) xenial; urgency=medium
[ Alberto Mardegan ]
* On account creation, filter out providers without valid plugins from the
providers list (LP: #1287640)
[ CI Train Bot ]
* No-change rebuild.
2014-08-14 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
gnome-control-center-signon (0.1.7~+14.10.20140814-0ubuntu1) utopic; urgency=low
[ Ubuntu daily release ]
* New rebuild forced
[ Alberto Mardegan ]
* Add explicit dependency on signon-ui-x11 Now that signon-ui is a
dummy package for signon-ui-x11 and ubuntu-system-settings-online-
accounts, we must make sure that the former is installed, since it's
the only possibility which provides all the functionalities required
by the unity-control-center.
2014-03-16 - Dimitri John Ledkov <xnox@ubuntu.com>
gnome-control-center-signon (0.1.7~+14.04.20140211.2-0ubuntu4) trusty; urgency=medium
* Build on Architecture:any, as we should have qt5 everywhere now.
2014-02-25 - Sebastien Bacher <seb128@ubuntu.com>
gnome-control-center-signon (0.1.7~+14.04.20140211.2-0ubuntu3) trusty; urgency=medium
* debian/control: drop qtdeclarative5-dev forced depwaiting hack, go back
to listing archs instead, arm64 used to build but doesn't have qt5, 
so the workaround used doesn't seem to be correct, that should unblock
e.g empathy to move to trusty
2014-02-12 - Sebastien Bacher <seb128@ubuntu.com>
gnome-control-center-signon (0.1.7~+14.04.20140211.2-0ubuntu2) trusty; urgency=medium
* debian/control: 
- don't limit the list of archs, build as arch any but build-depends on
qtdeclarative5-dev instead to force a depwait on the archictures where
qt5 is not available yet
2014-02-11 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
gnome-control-center-signon (0.1.7~+14.04.20140211.2-0ubuntu1) trusty; urgency=low
[ Robert Ancell ]
* Use unity-control-center instead of gnome-control-center
[ Ubuntu daily release ]
* Automatic snapshot from revision 174
2014-02-11 - Matthias Klose <doko@ubuntu.com>
gnome-control-center-signon (0.1.7~+14.04.20131126.2-0ubuntu2) trusty; urgency=medium
* Build for all architectures.
2013-11-26 - Ubuntu daily release <ps-jenkins@lists.canonical.com>
gnome-control-center-signon (0.1.7~+14.04.20131126.2-0ubuntu1) trusty; urgency=low
[ Ken VanDine ]
* Added depends for signon-keyring-extension, this is only needed by
plugins that use gnome-control-center-signon.
[ Alberto Mardegan ]
* Move to autopilot 1.4. (LP: #1248618)
[ Ubuntu daily release ]
* Automatic snapshot from revision 171

See Also

Package Description
gir1.2-accounts-1.0_1.21+16.04.20160222-0ubuntu1_amd64.deb typelib file for libaccounts-glib0
gir1.2-accountsservice-1.0_0.6.40-2ubuntu10_amd64.deb GObject introspection data for AccountService
gir1.2-appindicator-0.1_12.10.1+15.04.20141110-0ubuntu1_amd64.deb Typelib files for libappindicator1
gir1.2-appindicator3-0.1_12.10.1+15.04.20141110-0ubuntu1_amd64.deb Typelib files for libappindicator3-1
gir1.2-appstream_0.9.4-1_amd64.deb Library to access AppStream services (introspection data)
gir1.2-appstreamglib-1.0_0.5.13-1_amd64.deb GObject introspection data for the libappstream-glib library
gir1.2-atk-1.0_2.18.0-1_amd64.deb ATK accessibility toolkit (GObject introspection)
gir1.2-atspi-2.0_2.18.3-4ubuntu1_amd64.deb Assistive Technology Service Provider (GObject introspection)
gir1.2-bamf-3_0.5.3~bzr0+16.04.20160415-0ubuntu1_amd64.deb GObject introspection data for the Bamf library
gir1.2-cheese-3.0_3.18.1-2ubuntu3_amd64.deb tool to take pictures and videos from your webcam - gir bindings
gir1.2-click-0.4_0.4.43+16.04.20160203-0ubuntu2_amd64.deb GIR bindings for Click package management library
gir1.2-clutter-1.0_1.24.2-1_amd64.deb GObject introspection data for the Clutter 1.0 library
gir1.2-clutter-gst-3.0_3.0.18-1_amd64.deb Gobject introspection data for Clutter GStreamer elements
gir1.2-cogl-1.0_1.22.0-2_amd64.deb GObject introspection data for the Cogl 1.0 library
gir1.2-coglgst-2.0_1.22.0-2_amd64.deb GObject introspection data for the CoglGst 2.0 library
Advertisement
Advertisement