ghostscript_9.18~dfsg~0-0ubuntu2_amd64.deb


Advertisement

Description

ghostscript - interpreter for the PostScript language and for PDF

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename ghostscript_9.18~dfsg~0-0ubuntu2_amd64.deb
Package name ghostscript
Package version 9.18~dfsg~0
Package release 0ubuntu2
Package architecture amd64
Package type deb
Category text
Homepage http://www.ghostscript.com/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 39.88 KB
Installed size 215.00 KB
GPL Ghostscript is used for PostScript/PDF preview and printing.
Usually as a back-end to a program such as ghostview, it can display
PostScript and PDF documents in an X11 environment.
Furthermore, it can render PostScript and PDF files as graphics to be
printed on non-PostScript printers. Supported printers include common
dot-matrix, inkjet and laser models.

Alternatives

Package Version Architecture Repository
ghostscript_9.26~dfsg+0-0ubuntu0.16.04.8_amd64.deb 9.26~dfsg+0 amd64 Ubuntu Updates Main
ghostscript_9.26~dfsg+0-0ubuntu0.16.04.8_i386.deb 9.26~dfsg+0 i386 Ubuntu Updates Main
ghostscript_9.18~dfsg~0-0ubuntu2_i386.deb 9.18~dfsg~0 i386 Ubuntu Main
ghostscript - - -

Requires

Name Value
debconf -
debconf-2.0 -
debianutils >= 1.6
gsfonts >= 6.0-1
libc6 >= 2.4
libgs9 = 9.18~dfsg~0-0ubuntu2

Provides

Name Value
postscript-viewer -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package ghostscript_9.18~dfsg~0-0ubuntu2_amd64.deb
Source Package ghostscript

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ghostscript deb package:
    # sudo apt-get install ghostscript

Files

Path
/usr/bin/dvipdf
/usr/bin/eps2eps
/usr/bin/font2c
/usr/bin/ghostscript
/usr/bin/gs
/usr/bin/gsbj
/usr/bin/gsdj
/usr/bin/gsdj500
/usr/bin/gslj
/usr/bin/gslp
/usr/bin/gsnd
/usr/bin/pdf2dsc
/usr/bin/pdf2ps
/usr/bin/pf2afm
/usr/bin/pfbtopfa
/usr/bin/pphs
/usr/bin/printafm
/usr/bin/ps2ascii
/usr/bin/ps2epsi
/usr/bin/ps2pdf
/usr/bin/ps2pdf12
/usr/bin/ps2pdf13
/usr/bin/ps2pdf14
/usr/bin/ps2pdfwr
/usr/bin/ps2ps
/usr/bin/ps2ps2
/usr/bin/ps2txt
/usr/bin/wftopfa
/usr/sbin/update-gsfontmap
/usr/share/apport/package-hooks/source_ghostscript.py
/usr/share/doc/ghostscript/NEWS.Debian.gz
/usr/share/doc/ghostscript/README.Debian
/usr/share/doc/ghostscript/changelog.Debian.gz
/usr/share/doc/ghostscript/copyright
/usr/share/man/de/man1/dvipdf.1.gz
/usr/share/man/de/man1/eps2eps.1.gz
/usr/share/man/de/man1/font2c.1.gz
/usr/share/man/de/man1/gsnd.1.gz
/usr/share/man/de/man1/pdf2dsc.1.gz
/usr/share/man/de/man1/pdf2ps.1.gz
/usr/share/man/de/man1/printafm.1.gz
/usr/share/man/de/man1/ps2ascii.1.gz
/usr/share/man/de/man1/ps2pdf.1.gz
/usr/share/man/de/man1/ps2pdf12.1.gz
/usr/share/man/de/man1/ps2pdf13.1.gz
/usr/share/man/de/man1/ps2pdf14.1.gz
/usr/share/man/de/man1/ps2ps.1.gz
/usr/share/man/de/man1/wftopfa.1.gz
/usr/share/man/man1/dvipdf.1.gz
/usr/share/man/man1/eps2eps.1.gz
/usr/share/man/man1/font2c.1.gz
/usr/share/man/man1/ghostscript.1.gz
/usr/share/man/man1/gs.1.gz
/usr/share/man/man1/gsbj.1.gz
/usr/share/man/man1/gsdj.1.gz
/usr/share/man/man1/gsdj500.1.gz
/usr/share/man/man1/gslj.1.gz
/usr/share/man/man1/gslp.1.gz
/usr/share/man/man1/gsnd.1.gz
/usr/share/man/man1/pdf2dsc.1.gz
/usr/share/man/man1/pdf2ps.1.gz
/usr/share/man/man1/pf2afm.1.gz
/usr/share/man/man1/pfbtopfa.1.gz
/usr/share/man/man1/printafm.1.gz
/usr/share/man/man1/ps2ascii.1.gz
/usr/share/man/man1/ps2epsi.1.gz
/usr/share/man/man1/ps2pdf.1.gz
/usr/share/man/man1/ps2pdf12.1.gz
/usr/share/man/man1/ps2pdf13.1.gz
/usr/share/man/man1/ps2pdf14.1.gz
/usr/share/man/man1/ps2pdfwr.1.gz
/usr/share/man/man1/ps2ps.1.gz
/usr/share/man/man1/wftopfa.1.gz

Changelog

2016-02-29 - Sebastien Bacher <seb128@ubuntu.com>
ghostscript (9.18~dfsg~0-0ubuntu2) xenial; urgency=medium
* Backport change from Debian 
"Add patch cherry-picked upstream to fix add gserrors.h to the
installed files for the so-install target."
2016-02-12 - Till Kamppeter <till.kamppeter@gmail.com>
ghostscript (9.18~dfsg~0-0ubuntu1) xenial; urgency=medium
* New upstream release
- Ghostscript 9.18
- A new method of internally inserting devices into the device chain has
been developed, named "device subclassing". This allows suitably
written devices to be more easily and consistently as "filter" devices.
The first fruit of this is a new implementation of the
"-dFirstPage"/"-dLastPage" feature which functions a device filter in
the Ghostscript graphics library, meaning it works consistently with
all input languages.
- Plus the usual round of bug fixes, compatibility changes, and incremental
improvements.
* 020150523_d73a342_gdevcups_support_color_spaces_18_19_20.patch,
020150724_0c0b085_sanity_check_for_memory_allocation.patch: Removed,
included upstream.
* 2001_docdir_fix_for_debian.patch,
1002_pxl-make-dicctransform-default.patch: Refreshed with quilt.
* debian/symbols.common: Updated for new upstream source. Applied patch
which dpkg-gensymbols generated for debian/libgs9.symbols to this file.
2016-01-27 - Matthias Klose <doko@ubuntu.com>
ghostscript (9.16~dfsg~0-0ubuntu4) xenial; urgency=medium
* Multiarchify the library packages.
2015-09-19 - Till Kamppeter <till.kamppeter@gmail.com>
ghostscript (9.16~dfsg~0-0ubuntu3) wily; urgency=medium
* debian/rules: Demote texlive-lang-cjk from Recommends: to Suggests:
as it pulls in a large amount of unneeded packages (LP: #1449875).
2015-09-18 - Till Kamppeter <till.kamppeter@gmail.com>
ghostscript (9.16~dfsg~0-0ubuntu2) wily; urgency=medium
* debian/rules: Recommend texlive-lang-cjk as some files make
Ghostscript fail (LP: #1449875).

See Also

Package Description
giflib-tools_5.1.2-0.2_amd64.deb library for GIF images (utilities)
gir1.2-a11yprofilemanager-0.1_0.1.10-0ubuntu3_amd64.deb Accessibility Profile Manager - GObject introspection
gir1.2-accountplugin-1.0_0.1.8+16.04.20160201-0ubuntu1_amd64.deb typelib file for libaccount-plugin-1.0-0
gir1.2-accounts-1.0_1.21+16.04.20160222-0ubuntu1_amd64.deb typelib file for libaccounts-glib0
gir1.2-accountsservice-1.0_0.6.40-2ubuntu10_amd64.deb GObject introspection data for AccountService
gir1.2-appindicator-0.1_12.10.1+15.04.20141110-0ubuntu1_amd64.deb Typelib files for libappindicator1
gir1.2-appindicator3-0.1_12.10.1+15.04.20141110-0ubuntu1_amd64.deb Typelib files for libappindicator3-1
gir1.2-appstream_0.9.4-1_amd64.deb Library to access AppStream services (introspection data)
gir1.2-appstreamglib-1.0_0.5.13-1_amd64.deb GObject introspection data for the libappstream-glib library
gir1.2-atk-1.0_2.18.0-1_amd64.deb ATK accessibility toolkit (GObject introspection)
gir1.2-atspi-2.0_2.18.3-4ubuntu1_amd64.deb Assistive Technology Service Provider (GObject introspection)
gir1.2-bamf-3_0.5.3~bzr0+16.04.20160415-0ubuntu1_amd64.deb GObject introspection data for the Bamf library
gir1.2-cheese-3.0_3.18.1-2ubuntu3_amd64.deb tool to take pictures and videos from your webcam - gir bindings
gir1.2-click-0.4_0.4.43+16.04.20160203-0ubuntu2_amd64.deb GIR bindings for Click package management library
gir1.2-clutter-1.0_1.24.2-1_amd64.deb GObject introspection data for the Clutter 1.0 library
Advertisement
Advertisement