gfortran-multilib_5.3.1-1ubuntu1_amd64.deb


Advertisement

Description

gfortran-multilib - GNU Fortran 95 compiler (multilib files)

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename gfortran-multilib_5.3.1-1ubuntu1_amd64.deb
Package name gfortran-multilib
Package version 5.3.1
Package release 1ubuntu1
Package architecture amd64
Package type deb
Category devel
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 960 B
Installed size 6.00 KB
This is the GNU Fortran compiler, which compiles Fortran 95 on platforms
supported by the gcc compiler.
A dependency package on architectures with multilib support; the package
contains dependencies for the non-default multilib architecture(s).

Alternatives

Package Version Architecture Repository
gfortran-multilib_5.3.1-1ubuntu1_i386.deb 5.3.1 i386 Ubuntu Main
gfortran-multilib - - -

Requires

Name Value
cpp >= 4:5.3.1-1ubuntu1
gcc-multilib >= 4:5.3.1-1ubuntu1
gfortran >= 4:5.3.1-1ubuntu1
gfortran-5-multilib >= 5.3.1-3~

Download

Type URL
Mirror archive.ubuntu.com
Binary Package gfortran-multilib_5.3.1-1ubuntu1_amd64.deb
Source Package gcc-defaults

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gfortran-multilib deb package:
    # sudo apt-get install gfortran-multilib

Files

Path
/usr/share/doc/gfortran-multilib

See Also

Package Description
gfortran_5.3.1-1ubuntu1_amd64.deb GNU Fortran 95 compiler
gfxboot-dev_4.5.2-1.1-5_amd64.deb tool to test and create graphical boot logos (development)
gfxboot-theme-ubuntu_0.20.1_amd64.deb Ubuntu theme for gfxboot-compliant boot loaders
gfxboot_4.5.2-1.1-5_amd64.deb tool to test and create graphical boot logos (runtime)
ghostscript-doc_9.18~dfsg~0-0ubuntu2_all.deb interpreter for the PostScript language and for PDF - Documentation
ghostscript-x_9.18~dfsg~0-0ubuntu2_amd64.deb interpreter for the PostScript language and for PDF - X11 support
ghostscript_9.18~dfsg~0-0ubuntu2_amd64.deb interpreter for the PostScript language and for PDF
giflib-tools_5.1.2-0.2_amd64.deb library for GIF images (utilities)
gir1.2-a11yprofilemanager-0.1_0.1.10-0ubuntu3_amd64.deb Accessibility Profile Manager - GObject introspection
gir1.2-accountplugin-1.0_0.1.8+16.04.20160201-0ubuntu1_amd64.deb typelib file for libaccount-plugin-1.0-0
gir1.2-accounts-1.0_1.21+16.04.20160222-0ubuntu1_amd64.deb typelib file for libaccounts-glib0
gir1.2-accountsservice-1.0_0.6.40-2ubuntu10_amd64.deb GObject introspection data for AccountService
gir1.2-appindicator-0.1_12.10.1+15.04.20141110-0ubuntu1_amd64.deb Typelib files for libappindicator1
gir1.2-appindicator3-0.1_12.10.1+15.04.20141110-0ubuntu1_amd64.deb Typelib files for libappindicator3-1
gir1.2-appstream_0.9.4-1_amd64.deb Library to access AppStream services (introspection data)
Advertisement
Advertisement