foomatic-db-compressed-ppds_20160212-0ubuntu1_all.deb


Advertisement

Description

foomatic-db-compressed-ppds - OpenPrinting printer support - Compressed PPDs derived from the database

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename foomatic-db-compressed-ppds_20160212-0ubuntu1_all.deb
Package name foomatic-db-compressed-ppds
Package version 20160212
Package release 0ubuntu1
Package architecture all
Package type deb
Category text
Homepage http://www.openprinting.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 433.64 KB
Installed size 599.00 KB
Foomatic is a printing system designed to make it easier to set up
common printers for use with Debian (and other operating systems).
It provides the "glue" between a print spooler (like CUPS or lpr) and
your actual printer, by telling your computer how to process files
sent to the printer.
This package contains all PPD files which can be generated from the Foomatic
database as one small compressed archive. This reduces the disk space
consumption compared to the Foomatic XML database vastly and in addition
makes listing of all available PPDs and extracting the needed PPD much faster
than using the Foomatic XML database.

Alternatives

Package Version Architecture Repository
foomatic-db-compressed-ppds_20160212-0ubuntu1_all.deb 20160212 all Ubuntu Main
foomatic-db-compressed-ppds - - -

Requires

Name Value
python3 -
xz-utils -

Provides

Name Value
foomatic-db -

Conflicts

Name Value
foomatic-db -
foomatic-db-hpijs -

Replaces

Name Value
foomatic-db -
foomatic-db-hpijs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package foomatic-db-compressed-ppds_20160212-0ubuntu1_all.deb
Source Package foomatic-db

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install foomatic-db-compressed-ppds deb package:
    # sudo apt-get install foomatic-db-compressed-ppds

Files

Path
/usr/lib/cups/driver/foomatic-db-compressed-ppds
/usr/share/apport/package-hooks/source_foomatic-db.py
/usr/share/cups/ppd-updaters/foomatic-db-compressed-ppds
/usr/share/doc/foomatic-db-compressed-ppds/changelog.Debian.gz
/usr/share/doc/foomatic-db-compressed-ppds/copyright

Changelog

2016-02-17 - Till Kamppeter <till.kamppeter@gmail.com>
foomatic-db (20160212-0ubuntu1) xenial; urgency=medium
* New upstream release
- Support for new printers from Lexmark, Samsung, Ricoh and OEM.
2015-08-25 - Didier Raboud <odyx@debian.org>
foomatic-db (20150825-1) unstable; urgency=medium
* New upstream release
- Lexmark Optra E/E+: Use ljet4 instead of HPIJS as recommended driver,
this improves the grayscale quality on these printers (LP: #978506).
- Support for new printers from Sharp.
- Support for new printers from Ricoh and OEM, Epson, and Samsung.
- Fixes on the PPDs from Ricoh and OEM.
[ Didier Raboud ]
* Use gbp.conf, and amend debian/rules' get-orig-source to cope with git→gbp
renaming
2015-04-11 - Didier Raboud <odyx@debian.org>
foomatic-db (20150411-1) unstable; urgency=medium
* New upstream release
- Samsung printers: added Job Accounting and Confidential Print features
support, added M453x model
- Added PPD and XML files for 15 new printers from Ricoh, OEM and Samsung
- Removed wrongly uploaded PPD file for one Ricoh and one NRG printers
2014-10-16 - Didier Raboud <odyx@debian.org>
foomatic-db (20141016-1) unstable; urgency=medium
* New upstream release
- Added Samsung M2835 and M2885 models
- Added 1 Lexmark PPD file, updated and added few XML Files.
- Replace Lexmark MX910 series faulty ppd file.
2014-07-30 - Didier Raboud <odyx@debian.org>
foomatic-db (20140730-1) unstable; urgency=medium
* New upstream release
- Support for 41 new printers
- Added Brother HL-2135 (LP: #1180996)
- Added Brother HL-2142 (LP: #1337743)
- The Lexmark E230 has only 600 dpi maximum resolution, removed the
1200-dpi entries (LP: #1335561)
2014-03-25 - Didier Raboud <odyx@debian.org>
foomatic-db (20140325-1) unstable; urgency=medium
* New upstream release
- Support for 29 new printers from Ricoh and OEM.
- Support for 4 new printers from Samsung.
- Fixed device IDs for many Samsung printers.
2014-03-05 - Didier Raboud <odyx@debian.org>
foomatic-db (20140218-1) unstable; urgency=medium
* New upstream release
- Removed 4 broken printer entries from Ricoh and OEM.
- Corrections on 11 Samsung PPDs.
* Move the repository from collab-maint to printing; update the VCS-*
fields accordingly
2014-01-06 - Didier Raboud <odyx@debian.org>
foomatic-db (20140106-1) unstable; urgency=low
* New upstream release
- 30 new Lexmark printers
- New Fuji Xerox DocuPrint CM305 printer.
* Bump Standards-Version to 3.9.5 without changes needed
2013-12-10 - Didier Raboud <odyx@debian.org>
foomatic-db (20131129-2) unstable; urgency=low
[ Colin Watson ]
* Add cups-filters (>= 1.0.42) as first alternative recommendation to
foomatic-filters. (Closes: #731716)
2013-11-29 - Didier Raboud <odyx@debian.org>
foomatic-db (20131129-1) unstable; urgency=low
* New upstream release
- 52 new printers
- Strings correction in some Samsung printers
* Drop cjet suggestion, printer-driver-cjet will come through
printer-driver-all
* Replace ghostscript-cups Suggests with cups-filters

See Also

Package Description
formencode-i18n_1.3.0-0ubuntu5_all.deb common locale data and translations for Python FormEncode
freeipmi-common_1.4.11-1ubuntu1_all.deb GNU implementation of the IPMI protocol - common files
freeipmi-tools_1.4.11-1ubuntu1_amd64.deb GNU implementation of the IPMI protocol - tools
freeradius-common_2.2.8+dfsg-0.1build2_all.deb FreeRADIUS common files
freeradius-utils_2.2.8+dfsg-0.1build2_amd64.deb FreeRADIUS client utilities
freeradius_2.2.8+dfsg-0.1build2_amd64.deb high-performance and highly configurable RADIUS server
freerdp-x11_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1_amd64.deb RDP client for Windows Terminal Services (X11 client)
freetds-common_0.91-6.1build1_all.deb configuration files for FreeTDS SQL client libraries
freetds-dev_0.91-6.1build1_amd64.deb MS SQL and Sybase client library (static libs and headers)
friendly-recovery_0.2.31_all.deb Make recovery more user-friendly
ftp_0.17-33_amd64.deb classical file transfer client
fuse_2.9.4-1ubuntu3_amd64.deb Filesystem in Userspace
fwupd_0.7.0-0ubuntu4_amd64.deb Firmware update daemon
fwupdate-signed_1.11+0.5-2ubuntu4_amd64.deb Linux Firmware Updater EFI signed binary
fwupdate_0.5-2ubuntu4_amd64.deb Tools to manage UEFI firmware updates
Advertisement
Advertisement