fonts-unfonts-core_1.0.3.is.1.0.2-080608-10ubuntu1_all.deb


Advertisement

Description

fonts-unfonts-core - Un series Korean TrueType fonts

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename fonts-unfonts-core_1.0.3.is.1.0.2-080608-10ubuntu1_all.deb
Package name fonts-unfonts-core
Package version 1.0.3.is.1.0.2
Package release 080608-10ubuntu1
Package architecture all
Package type deb
Category fonts
Homepage http://kldp.net/projects/unfonts
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 13.77 MB
Installed size 32.71 MB
This is a set of Korean TrueType fonts.  These fonts were made from
the HLaTeX's PostScript fonts and modified slightly.
This package has only the most common font families (UnBatang, UnDotum,
Ungraphic, Unpilgi, and UnGungseo). Install fonts-unfonts-extra for
additional fonts.

Alternatives

Package Version Architecture Repository
fonts-unfonts-core_1.0.3.is.1.0.2-080608-10ubuntu1_all.deb 1.0.3.is.1.0.2 all Ubuntu Main
fonts-unfonts-core - - -

Requires

Name Value
dpkg >= 1.15.7.2

Replaces

Name Value
ttf-unfonts << 1.0.1-7
ttf-unfonts-core << 1.0.2-080608-4

Download

Type URL
Mirror archive.ubuntu.com
Binary Package fonts-unfonts-core_1.0.3.is.1.0.2-080608-10ubuntu1_all.deb
Source Package fonts-unfonts-core

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install fonts-unfonts-core deb package:
    # sudo apt-get install fonts-unfonts-core

Files

Path
/etc/fonts/conf.avail/90-fonts-unfonts-core.conf
/etc/fonts/conf.d/90-fonts-unfonts-core.conf
/usr/share/doc/fonts-unfonts-core/README.Debian
/usr/share/doc/fonts-unfonts-core/changelog.Debian.gz
/usr/share/doc/fonts-unfonts-core/copyright
/usr/share/fonts/truetype/unfonts-core/UnBatang.ttf
/usr/share/fonts/truetype/unfonts-core/UnBatangBold.ttf
/usr/share/fonts/truetype/unfonts-core/UnDinaru.ttf
/usr/share/fonts/truetype/unfonts-core/UnDinaruBold.ttf
/usr/share/fonts/truetype/unfonts-core/UnDinaruLight.ttf
/usr/share/fonts/truetype/unfonts-core/UnDotum.ttf
/usr/share/fonts/truetype/unfonts-core/UnDotumBold.ttf
/usr/share/fonts/truetype/unfonts-core/UnGraphic.ttf
/usr/share/fonts/truetype/unfonts-core/UnGraphicBold.ttf
/usr/share/fonts/truetype/unfonts-core/UnGungseo.ttf
/usr/share/fonts/truetype/unfonts-core/UnPilgi.ttf
/usr/share/fonts/truetype/unfonts-core/UnPilgiBold.ttf

Changelog

2014-01-15 - Dmitry Shachnev <mitya57@ubuntu.com>
fonts-unfonts-core (1.0.3.is.1.0.2-080608-10ubuntu1) trusty; urgency=low
* Sync with Debian, the only remaining change is version bump.
2014-01-13 - Hideki Yamane <henrich@debian.org>
fonts-unfonts-core (1.0.2-080608-10) unstable; urgency=medium
* Team upload.
* debian/control
- set Standards-Version: 3.9.5
- set "Multi-Arch: foreign" (Closes: #705179)
2013-03-27 - Changwoo Ryu <cwryu@debian.org>
fonts-unfonts-core (1.0.2-080608-9) unstable; urgency=low
[ Changwoo Ryu ]
* Do not install debian/gbp.conf (Closes: #703767)
2013-03-23 - Changwoo Ryu <cwryu@debian.org>
fonts-unfonts-core (1.0.2-080608-8) unstable; urgency=low
[ Changwoo Ryu ]
* Simplify fontconfig config
* Build-Depends on dpkg >= 1.16.2 for dpkg-deb -Sextreme option
* Fix lintian errors
- Use Breaks instead of Conflicts
- ttf-unfonts-core Depends on dpkg (>= 1.15.6~)
* Standards-Version: 3.9.4
* Add git-buildpackage config
2012-10-06 - Changwoo Ryu <cwryu@debian.org>
fonts-unfonts-core (1.0.2-080608-7) unstable; urgency=low
[ Changwoo Ryu ]
* debian/control
- Move to git (Closes: #689209)
* debian/compat, debian/control
- Use debhelper 9
* debian/copyright
- Use the copyright format 1.0
* debian/README.Debian
- Update to more recent information and remove obsolete URL
* Add more xz compress options to dh_builddeb
- it requires Pre-Depends: dpkg (>= 1.15.6~)
* Move debian/foo to debian/fonts-unfonts-core.foo
* Use maintscript support in dh_installdeb. (Closes: #689108)
- {mv,rm}_conffile requires Pre-Depends: dpkg (>= 1.15.7.2)
[ Andrew Starr-Bochicchio ]
* debian/90-fonts-unfonts-core.conf:
- Update so that there are not multiple values within test tags as
Fontconfig warns that this is not supported. (Closes: #686698)
2012-05-24 - Hideki Yamane <henrich@debian.org>
fonts-unfonts-core (1.0.2-080608-6) unstable; urgency=low
[ Changwoo Ryu ]
* Set the priority of ttf-* package as extra
[ Hideki Yamane ]
* debian/rules
- use override_dh_builddeb to compress package with xz
* debian/control
- set "Standards-Version: 3.9.3" with no change
2013-03-20 - Scott Ritchie <scottritchie@ubuntu.com>
fonts-unfonts-core (1.0.3.is.1.0.2-080608-5ubuntu3) raring; urgency=low
* Mark package Multi-Arch: foreign (LP: #1123710)
2012-09-04 - Andrew Starr-Bochicchio <a.starr.b@gmail.com>
fonts-unfonts-core (1.0.3.is.1.0.2-080608-5ubuntu2) quantal; urgency=low
* debian/90-fonts-unfonts-core.conf: (LP: #1034928)
- Update so that there are not multiple values within
test tags as Fontconfig warns that this is not supported.
2012-01-15 - Jinkyu Yi <jincreator@jincreator.net>
fonts-unfonts-core (1.0.3.is.1.0.2-080608-5ubuntu1) precise; urgency=low
* Merge from Debian unstable (LP: #916847). Remaining Ubuntu changes:
- Bump version number to be higher of previous Ubuntu version of
ttf-unfonts-core.
- debian/control: Bump Conflicts/Ceplaces versions to ttf-unfonts-*
packages. This can be dropped after 12.04 LTS.
2011-10-12 - Hideki Yamane <henrich@debian.org>
fonts-unfonts-core (1.0.2-080608-5) unstable; urgency=high
* debian/{links,preinst}
- Fix Installation failure with old entry (Closes: #645097)
Thanks to Antti-Juhani Kaijanaho <ajk@debian.org>

See Also

Package Description
fonts-wqy-zenhei_0.9.45-6ubuntu1_all.deb "WenQuanYi Zen Hei" A Hei-Ti Style (sans-serif) Chinese font
foomatic-db-compressed-ppds_20160212-0ubuntu1_all.deb OpenPrinting printer support - Compressed PPDs derived from the database
formencode-i18n_1.3.0-0ubuntu5_all.deb common locale data and translations for Python FormEncode
freeipmi-common_1.4.11-1ubuntu1_all.deb GNU implementation of the IPMI protocol - common files
freeipmi-tools_1.4.11-1ubuntu1_amd64.deb GNU implementation of the IPMI protocol - tools
freeradius-common_2.2.8+dfsg-0.1build2_all.deb FreeRADIUS common files
freeradius-utils_2.2.8+dfsg-0.1build2_amd64.deb FreeRADIUS client utilities
freeradius_2.2.8+dfsg-0.1build2_amd64.deb high-performance and highly configurable RADIUS server
freerdp-x11_1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1_amd64.deb RDP client for Windows Terminal Services (X11 client)
freetds-common_0.91-6.1build1_all.deb configuration files for FreeTDS SQL client libraries
freetds-dev_0.91-6.1build1_amd64.deb MS SQL and Sybase client library (static libs and headers)
friendly-recovery_0.2.31_all.deb Make recovery more user-friendly
ftp_0.17-33_amd64.deb classical file transfer client
fuse_2.9.4-1ubuntu3_amd64.deb Filesystem in Userspace
fwupd_0.7.0-0ubuntu4_amd64.deb Firmware update daemon
Advertisement
Advertisement