fbset_2.1-28_amd64.deb


Advertisement

Description

fbset - framebuffer device maintenance program

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package name fbset
Package version 2.1
Package release 28
Package architecture amd64
Package type deb
Installed size 244 B
Download size 111.28 KB
Official Mirror archive.ubuntu.com
Program to modify settings for the framebuffer devices (/dev/fb[0-9]*
or /dev/fb/[0-9]*) on Linux, like depth, virtual resolution, timing
parameters etc.

Alternatives

Package Version Architecture Repository
fbset_2.1-28_i386.deb 2.1 i386 Ubuntu Main
fbset - - -

Requires

Name Value
libc6 >= 2.14
makedev >= 2.3.1-24
udev -

Download

Type URL
Binary Package fbset_2.1-28_amd64.deb
Source Package fbset

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install fbset deb package:
    # sudo apt-get install fbset

Files

Path
/bin/con2fbmap
/bin/fbset
/bin/modeline2fb
/etc/fb.modes
/usr/share/doc/fbset/FAQ.gz
/usr/share/doc/fbset/GetVideoMode.c.gz
/usr/share/doc/fbset/changelog.Debian.gz
/usr/share/doc/fbset/copyright
/usr/share/doc/fbset/examples/fb.modes.ATI+LG
/usr/share/doc/fbset/examples/fb.modes.ATI+Samsung
/usr/share/doc/fbset/examples/fb.modes.ATI.gz
/usr/share/doc/fbset/examples/fb.modes.CyBla
/usr/share/doc/fbset/examples/fb.modes.Falcon.gz
/usr/share/doc/fbset/examples/fb.modes.NTSC.gz
/usr/share/doc/fbset/examples/fb.modes.PAL.gz
/usr/share/doc/fbset/examples/fb.modes.openmoko
/usr/share/doc/fbset/examples/fb.modes.viafb.gz
/usr/share/doc/fbset/kernel-doc/arkfb.txt
/usr/share/doc/fbset/kernel-doc/aty128fb.txt
/usr/share/doc/fbset/kernel-doc/cirrusfb.txt
/usr/share/doc/fbset/kernel-doc/cmap_xfbdev.txt
/usr/share/doc/fbset/kernel-doc/deferred_io.txt
/usr/share/doc/fbset/kernel-doc/efifb.txt
/usr/share/doc/fbset/kernel-doc/ep93xx-fb.txt.gz
/usr/share/doc/fbset/kernel-doc/fbcon.txt.gz
/usr/share/doc/fbset/kernel-doc/framebuffer.txt.gz
/usr/share/doc/fbset/kernel-doc/gxfb.txt
/usr/share/doc/fbset/kernel-doc/imacfb.txt
/usr/share/doc/fbset/kernel-doc/intel810.txt.gz
/usr/share/doc/fbset/kernel-doc/intelfb.txt
/usr/share/doc/fbset/kernel-doc/internals.txt
/usr/share/doc/fbset/kernel-doc/lxfb.txt
/usr/share/doc/fbset/kernel-doc/matroxfb.txt.gz
/usr/share/doc/fbset/kernel-doc/metronomefb.txt
/usr/share/doc/fbset/kernel-doc/modedb.txt.gz
/usr/share/doc/fbset/kernel-doc/pvr2fb.txt
/usr/share/doc/fbset/kernel-doc/pxafb.txt.gz
/usr/share/doc/fbset/kernel-doc/s3fb.txt
/usr/share/doc/fbset/kernel-doc/sa1100fb.txt
/usr/share/doc/fbset/kernel-doc/sh7760fb.txt.gz
/usr/share/doc/fbset/kernel-doc/sisfb.txt.gz
/usr/share/doc/fbset/kernel-doc/sm501.txt
/usr/share/doc/fbset/kernel-doc/sstfb.txt.gz
/usr/share/doc/fbset/kernel-doc/tgafb.txt
/usr/share/doc/fbset/kernel-doc/tridentfb.txt
/usr/share/doc/fbset/kernel-doc/udlfb.txt.gz
/usr/share/doc/fbset/kernel-doc/uvesafb.txt.gz
/usr/share/doc/fbset/kernel-doc/vesafb.txt.gz
/usr/share/doc/fbset/kernel-doc/viafb.txt.gz
/usr/share/doc/fbset/kernel-doc/vt8623fb.txt
/usr/share/man/man1/con2fbmap.1.gz
/usr/share/man/man1/fbset.1.gz
/usr/share/man/man1/modeline2fb.1.gz
/usr/share/man/man5/fb.modes.5.gz

Changelog

2014-03-02 - Guillem Jover <guillem@debian.org>
fbset (2.1-28) unstable; urgency=low
* Orphan package, set maintainer to Debian QA Group.
* Switch to debhelper compatibility level 9.
* Now using Standards-Version 3.9.5 (no changes needed).
2013-05-15 - Guillem Jover <guillem@debian.org>
fbset (2.1-27) unstable; urgency=low
* Remove long obsolete and unsupported devfs references from man page.
* Add a fb.modes.openmoko db file to the examples directory, usable with
«fbse -db». Thanks to Timo Juhani Lindfors <timo.lindfors@iki.fi>.
Closes: #594591
* Add support for custom sync flags, by preserving unknown sync bits, a
new -sync db mode option and a new --sync program option to set these.
Thanks David Kozub <zub@linux.fjfi.cvut.cz>. Closes: #678325
2013-05-11 - Guillem Jover <guillem@debian.org>
fbset (2.1-26) unstable; urgency=low
* Now using Standards-Version 3.9.4 (no changes needed).
* Remove package creation information from debian/copyright.
2011-06-01 - Guillem Jover <guillem@debian.org>
fbset (2.1-25) unstable; urgency=low
* Fix some missinformation in fbset(8).
- Use an actual mode (“640x480-60”) instead of “vga” in the example.
- Point to the correct path for the compressed FAQ.
Thanks to Pavel Machek <pavel@ucw.cz>. Closes: #577449
* Invert alternative dependency order for “makedev | udev” so that udev
which has a higher priority goes first. Closes: #546865
* Change binary package Architecture field values from any to linux-any.
* Update to Linux kernel 3.0.0-rc1:
- debian/doc/kernel-doc/: Sync.
- debian/patches/01_kernel_fb.h.patch: Likewise.
- debian/patches/07_new_accels.patch: Add more accelerated cards.
* Fix upstream Makefile to support out of tree builds.
* Rework debian/rules targets:
- Create an empty build-indep target.
- Use out of tree builds.
- Merge build and build-udeb into a new build-arch target, and
install and install-udeb into install-arch target, as they are
not parallelizable anyway.
* Now using Standards-Version 3.9.2 (no changes needed).
* Add ${misc:Depends} substvar to fbset-udeb Depends field.
* Remove long obsolete devfs support patch.
* Rename UDEB_CFLAGS to CFLAGS_UDEB and UDEB_PACKAGE to PACKAGE_UDEB.
* Use dpkg-buildflags to set CPPFLAGS, CFLAGS and LDFLAGS.
2009-11-14 - Guillem Jover <guillem@debian.org>
fbset (2.1-24) unstable; urgency=low
* Switch to debhelper compatibility level 7.
* Use dh_prep instead of “dh_clean -k”.
* Use $(filter ...) instead of $(findstring ...) to extract space separated
options from DEB_BUILD_OPTIONS in debian/rules.
* Now using Standards-Version 3.8.3 (no changes needed).
* Update to Linux kernel 2.6.32-rc7:
- debian/doc/kernel-doc/: Sync.
- debian/patches/01_kernel_fb.h.patch: Likewise.
- debian/patches/07_new_accels.patch: Add more accelerated cards.
- debian/modes/fb.modes.viafb: New modes file.
* Remove ‘+’ line prefixes in ATI modes files from the time .diff.gz
changes got converted to standalone files.
* Switch to source format “3.0 (quilt)”:
- Remove quilt from Build-Depends.
- Remove quilt.make include from debian/rules.
- Remove patch and unpatch targets from debian/rules.
- Remove now unneeded debian/README.source.
2008-06-22 - Guillem Jover <guillem@debian.org>
fbset (2.1-23) unstable; urgency=low
* Fix misspelling of Debian (from debian).
* Update packaging Vcs fields to the new URL.
* Remove packaging svn information from debian/copyright.
* Cleanup debian/copyright:
- Change 'Upstream Author' to 'Copyright Holder'.
- Use UTF-8 copyright symbol.
- Refer to GPL-2 from common-licenses instead of just GPL.
* Add a debian/README.source file.
* Now using Standards-Version 3.8.0.
* Update to Linux kernel 2.6.25.7:
- debian/doc/kernel-doc/: Sync.
- debian/patches/01_kernel_fb.h.patch: Likewise.
- debian/patches/07_new_accels.patch: Add more accelerated cards.

See Also

Package Description
fcitx-bin_4.2.9.1-1ubuntu1_amd64.deb Flexible Input Method Framework - essential binaries
fcitx-config-common_0.4.8-3_all.deb graphic Fcitx configuration tool - common files
fcitx-config-gtk_0.4.8-3_amd64.deb graphic Fcitx configuration tool - Gtk+ 3 version
fcitx-data_4.2.9.1-1ubuntu1_all.deb Flexible Input Method Framework - essential data files
fcitx-frontend-all_4.2.9.1-1ubuntu1_all.deb Flexible Input Method Framework - frontends metapackage
fcitx-frontend-gtk2_4.2.9.1-1ubuntu1_amd64.deb Flexible Input Method Framework - GTK+ 2 IM Module frontend
fcitx-frontend-gtk3_4.2.9.1-1ubuntu1_amd64.deb Flexible Input Method Framework - GTK+ 3 IM Module frontend
fcitx-frontend-qt4_4.2.9.1-1ubuntu1_amd64.deb Flexible Input Method Framework - Qt4 IM Module frontend
fcitx-frontend-qt5_1.0.5-1_amd64.deb Free Chinese Input Toy of X - Qt5 IM Module frontend
fcitx-hangul_0.3.0-3_amd64.deb Free Chinese Input Toy of X - hangul module
fcitx-libs-dev_4.2.9.1-1ubuntu1_amd64.deb Flexible Input Method Framework - library development files
fcitx-module-cloudpinyin_0.3.4-3_amd64.deb Flexible Input Method Framework - cloudpinyin module
fcitx-module-dbus_4.2.9.1-1ubuntu1_amd64.deb Flexible Input Method Framework - D-Bus module and IPC frontend
fcitx-module-kimpanel_4.2.9.1-1ubuntu1_amd64.deb Flexible Input Method Framework - KIMPanel protocol module
fcitx-module-lua_4.2.9.1-1ubuntu1_amd64.deb Flexible Input Method Framework - Lua module
Advertisement
Advertisement