erlang-xmerl_18.3-dfsg-1ubuntu3_amd64.deb


Advertisement

Description

erlang-xmerl - Erlang/OTP XML tools

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package name erlang-xmerl
Package version 18.3
Package release dfsg-1ubuntu3
Package architecture amd64
Package type deb
Installed size 1.55 KB
Download size 933.98 KB
Official Mirror archive.ubuntu.com
The xmerl application contains modules for processing XML.

Alternatives

Package Version Architecture Repository
erlang-xmerl_18.3-dfsg-1ubuntu3.1_i386.deb 18.3 i386 Ubuntu Updates Main
erlang-xmerl_18.3-dfsg-1ubuntu3.1_amd64.deb 18.3 amd64 Ubuntu Updates Main
erlang-xmerl_18.3-dfsg-1ubuntu3_i386.deb 18.3 i386 Ubuntu Main
erlang-xmerl - - -

Requires

Name Value
erlang-base = 1:18.3-dfsg-1ubuntu3
erlang-base-hipe = 1:18.3-dfsg-1ubuntu3

Replaces

Name Value
erlang << 1:18.3-dfsg-1ubuntu3
erlang-base << 1:18.3-dfsg-1ubuntu3
erlang-base-hipe << 1:18.3-dfsg-1ubuntu3
erlang-dev << 1:18.3-dfsg-1ubuntu3
erlang-doc << 1:18.3-dfsg
erlang-doc >> 1:18.3-dfsg-999
erlang-examples << 1:18.3-dfsg-1ubuntu3
erlang-manpages <= 1:11.b.1-2
erlang-mode << 1:12.b.1-dfsg-2
erlang-nox << 1:18.3-dfsg-1ubuntu3
erlang-src << 1:18.3-dfsg-1ubuntu3
erlang-x11 << 1:18.3-dfsg-1ubuntu3

Download

Type URL
Binary Package erlang-xmerl_18.3-dfsg-1ubuntu3_amd64.deb
Source Package erlang

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install erlang-xmerl deb package:
    # sudo apt-get install erlang-xmerl

Files

Path
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl.app
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl.appup
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_b64Bin.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_b64Bin_scan.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_eventp.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_html.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_lib.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_otpsgml.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_regexp.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_sax_old_dom.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_sax_parser.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_sax_parser_latin1.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_sax_parser_list.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_sax_parser_utf16be.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_sax_parser_utf16le.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_sax_parser_utf8.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_sax_simple_dom.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_scan.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_sgml.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_simple.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_text.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_ucs.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_uri.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_validate.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_xlate.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_xml.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_xpath.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_xpath_lib.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_xpath_parse.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_xpath_pred.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_xpath_scan.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_xs.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_xsd.beam
/usr/lib/erlang/lib/xmerl-1.3.10/ebin/xmerl_xsd_type.beam
/usr/share/doc/erlang-xmerl/AUTHORS.gz
/usr/share/doc/erlang-xmerl/README.Debian.gz
/usr/share/doc/erlang-xmerl/TODO.Debian
/usr/share/doc/erlang-xmerl/changelog.Debian.gz
/usr/share/doc/erlang-xmerl/copyright

Changelog

2016-04-08 - Steve Langasek <steve.langasek@ubuntu.com>
erlang (1:18.3-dfsg-1ubuntu3) xenial; urgency=medium
* Drop erlang-wx from the Recommends: of erlang-examples, so that this
still stays out of main.
2016-04-08 - Steve Langasek <steve.langasek@ubuntu.com>
erlang (1:18.3-dfsg-1ubuntu2) xenial; urgency=medium
* Restore erlang-wx now that main is allowed to build-depend on universe.
LP: #1563182.
* Restore build dependency on fop.
2016-03-22 - James Page <james.page@ubuntu.com>
erlang (1:18.3-dfsg-1ubuntu1) xenial; urgency=low
* Merge from Debian unstable.  Remaining changes:
- d/patches/fix-pointer-conversion.patch: Remove implicit integer to
pointer conversion.
- d/control: Drop libwxgtk3.0-dev build dependency. Wx isn't in main,
and not supposed to.
- d/control: Drop erlang-wx binary and associated dependencies from
other erlang-* packages.
- d/rules: Add "+debug_info" to ERL_COMPILE_FLAGS for debug builds.
- d/p/bytecode-compat.patch: Specify source/target = 1.5 when compiling
Java source code.
- d/rules: Use "-DEPMD6" in CPPFLAGS and ensure this is passed to
relevant bits of the build process, enabling IPv6 support.
- d/control: Build erlang-base-hipe on ppc64 and ppc64el.
- d/control: Drop BD on fop to support demotion to universe.
2016-03-17 - Sergei Golovan <sgolovan@debian.org>
erlang (1:18.3-dfsg-1) unstable; urgency=medium
* New upstream release.
* Removed patch which fixed FTBFS for GNU/kFreeBSD and GNU/Hurd introduced
in 1:18.2-dfsg-2 because the bug is fixed upstream.
* Bumped standards version to 3.9.7.
2016-01-14 - James Page <james.page@ubuntu.com>
erlang (1:18.2-dfsg-2ubuntu1) xenial; urgency=low
* Merge from Debian unstable.  Remaining changes:
- d/patches/fix-pointer-conversion.patch: Remove implicit integer to
pointer conversion.
- d/control: Drop libwxgtk3.0-dev build dependency. Wx isn't in main,
and not supposed to.
- d/control: Drop erlang-wx binary and associated dependencies from
other erlang-* packages.
- d/rules: Add "+debug_info" to ERL_COMPILE_FLAGS for debug builds.
- d/p/bytecode-compat.patch: Specify source/target = 1.5 when compiling
Java source code.
- d/rules: Use "-DEPMD6" in CPPFLAGS and ensure this is passed to
relevant bits of the build process, enabling IPv6 support.
- d/control: Build erlang-base-hipe on ppc64 and ppc64el.
- d/control: Drop BD on fop to support demotion to universe.
2015-12-27 - Sergei Golovan <sgolovan@debian.org>
erlang (1:18.2-dfsg-2) unstable; urgency=medium
* Fixed FTBFS for GNU/kFreeBSD and GNU/Hurd due to incorrectly checked
presence of gethostname_r() function.
* Fixed FTBFS for X32 architecture due to incorrectly used inline assembly.
2015-12-20 - Sergei Golovan <sgolovan@debian.org>
erlang (1:18.2-dfsg-1) unstable; urgency=medium
* New upstream release.
2015-11-07 - Sergei Golovan <sgolovan@debian.org>
erlang (1:18.1-dfsg-1) unstable; urgency=medium
* New upstream release.
2015-08-17 - Sergei Golovan <sgolovan@debian.org>
erlang (1:18.0-dfsg-2) unstable; urgency=medium
* Added a patch from Chris Lamb which allows Erlang compiler to put
a specified timestamp into the compiled binaries instead of the
current time. This helps with reproducibility of Erlang binaries
(closes: #795834).
2016-01-04 - James Page <james.page@ubuntu.com>
erlang (1:18.0-dfsg-1ubuntu2) xenial; urgency=medium
* d/control: Drop BD on fop to support demotion to universe.

See Also

Package Description
espeak-data_1.48.04+dfsg-2_amd64.deb Multi-lingual software speech synthesizer: speech data files
espeak_1.48.04+dfsg-2_amd64.deb Multi-lingual software speech synthesizer
etckeeper_1.18.2-1ubuntu1_all.deb store /etc in git, mercurial, bzr or darcs
ethtool_4.5-1_amd64.deb display or change Ethernet device settings
euca2ools_3.1.0-1_all.deb tools for interacting with AWS API-compatible services
evince-common_3.18.2-1ubuntu4_all.deb Document (PostScript, PDF) viewer - common files
evince_3.18.2-1ubuntu4_amd64.deb Document (PostScript, PDF) viewer
evolution-data-server-common_3.18.5-1ubuntu1_all.deb architecture independent files for Evolution Data Server
evolution-data-server-dev_3.18.5-1ubuntu1_amd64.deb Development files for evolution-data-server (metapackage)
evolution-data-server-doc_3.18.5-1ubuntu1_all.deb Documentation files for the Evolution Data Server libraries
evolution-data-server-online-accounts_3.18.5-1ubuntu1_amd64.deb evolution data server integration with Ubuntu Online Accounts
evolution-data-server_3.18.5-1ubuntu1_amd64.deb evolution database backend server
example-content_49_all.deb Ubuntu example content
exim4-base_4.86.2-2ubuntu2_amd64.deb support files for all Exim MTA (v4) packages
exim4-config_4.86.2-2ubuntu2_all.deb configuration for the Exim MTA (v4)
Advertisement
Advertisement