ebtables_2.0.10.4-3.4ubuntu1_amd64.deb


Advertisement

Description

ebtables - Ethernet bridge frame table administration

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Main amd64
Package name: ebtables
Package version: 2.0.10.4
Package release: 3.4ubuntu1
Package architecture: amd64
Package type: deb
Installed size: 350 B
Download size: 77.72 KB
Official Mirror: archive.ubuntu.com
Ebtables is used to set up, maintain, and inspect the tables of Ethernet frame rules in the Linux kernel. It is analogous to iptables, but operates at the MAC layer rather than the IP layer.

Alternatives

Requires

    Download

    Source package: ebtables

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ebtables deb package:
      # sudo apt-get install ebtables

    Files

    • /etc/ethertypes
    • /etc/default/ebtables
    • /etc/init.d/ebtables
    • /lib/ebtables/libebt_802_3.so
    • /lib/ebtables/libebt_among.so
    • /lib/ebtables/libebt_arp.so
    • /lib/ebtables/libebt_arpreply.so
    • /lib/ebtables/libebt_ip.so
    • /lib/ebtables/libebt_ip6.so
    • /lib/ebtables/libebt_limit.so
    • /lib/ebtables/libebt_log.so
    • /lib/ebtables/libebt_mark.so
    • /lib/ebtables/libebt_mark_m.so
    • /lib/ebtables/libebt_nat.so
    • /lib/ebtables/libebt_nflog.so
    • /lib/ebtables/libebt_pkttype.so
    • /lib/ebtables/libebt_redirect.so
    • /lib/ebtables/libebt_standard.so
    • /lib/ebtables/libebt_stp.so
    • /lib/ebtables/libebt_ulog.so
    • /lib/ebtables/libebt_vlan.so
    • /lib/ebtables/libebtable_broute.so
    • /lib/ebtables/libebtable_filter.so
    • /lib/ebtables/libebtable_nat.so
    • /lib/ebtables/libebtc.so
    • /sbin/ebtables
    • /sbin/ebtables-restore
    • /sbin/ebtables-save
    • /usr/share/doc/ebtables/THANKS
    • /usr/share/doc/ebtables/changelog.Debian.gz
    • /usr/share/doc/ebtables/copyright
    • /usr/share/man/man8/ebtables.8.gz

    Changelog

    2016-03-11 - Nishanth Aravamudan <nish.aravamudan@canonical.com> ebtables (2.0.10.4-3.4ubuntu1) xenial; urgency=medium * Merge with Debian unstable (LP: #1556300). Remaining changes: - Link ebtables with --no-as-needed and adjust the link order to fix crash when running ebtables.

    2016-02-07 - Laurent Bigonville <bigon@debian.org> ebtables (2.0.10.4-3.4) unstable; urgency=medium * Non-maintainer upload. * debian/ebtables.postinst: Check if /var/lib/ebtables exists before trying to delete it (Closes: #813889)

    2016-02-05 - Laurent Bigonville <bigon@debian.org> ebtables (2.0.10.4-3.3) unstable; urgency=medium * Non-maintainer upload. * Switch the postrm script from /bin/bash to /bin/sh

    2016-02-05 - Laurent Bigonville <bigon@debian.org> ebtables (2.0.10.4-3.2) unstable; urgency=medium * Non-maintainer upload. * debian/patches/lockdirfix.patch: Move the lock file to /run instead of /var/lib/ebtables directory (Closes: #813760) * debian/ebtables.postinst: Remove /var/lib/ebtables during upgrade, that directory was created by ebtables but not tracked by the package.

    2016-02-05 - Laurent Bigonville <bigon@debian.org> ebtables (2.0.10.4-3.1) unstable; urgency=medium * Non-maintainer upload. * Use arch:linux-any instead of arch:any (Closes: #745165) * Ship ebtables-restore and ebtables-save during build (Closes: #813752) * Bump Standards-Version to 3.9.6 (no further changes) * Drop obsolete hardening-wrapper and use dpkg-buildflags instead. Also pass all the *FLAGS to the Makefile so we are sure they are used. * Drop debian/ebtables.override: All the overrides are not needed anymore.

    2013-11-22 - Iain Lane <iain.lane@canonical.com> ebtables (2.0.10.4-3ubuntu1) trusty; urgency=low * Merge with Debian. Remaining changes: - Link ebtables with --no-as-needed and adjust the link order to fix crash when running ebtables.

    2013-05-06 - William Dauchy <wdauchy@gmail.com> ebtables (2.0.10.4-3) unstable; urgency=low * packaging update: - fix missing dot in DEB_DH_INSTALLINIT_ARGS (Closes: #706885)

    2013-05-05 - Iain Lane <iain.lane@canonical.com> ebtables (2.0.10.4-2ubuntu2) saucy; urgency=low * Add trailing "." to update-rc.d arguments (LP: #1176436)

    2013-05-04 - Colin Watson <cjwatson@ubuntu.com> ebtables (2.0.10.4-2ubuntu1) saucy; urgency=low * Resynchronise with Debian. Remaining changes: - Link ebtables with --no-as-needed and adjust the link order to fix crash when running ebtables.

    2013-03-20 - William Dauchy <wdauchy@gmail.com> ebtables (2.0.10.4-2) unstable; urgency=low * packaging update: - add install init args in rules to fix install warning (Closes: #697275) - module-init-tools is a transitional package. replacing it with kmod (Closes: #697276) - "init script returns 1 when ebtables is removed" (Closes: #684592)

    Advertisement
    Advertisement