dnsutils_9.10.3.dfsg.P4-8_amd64.deb


Advertisement

Description

dnsutils - Clients provided with BIND

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename dnsutils_9.10.3.dfsg.P4-8_amd64.deb
Package name dnsutils
Package version 9.10.3.dfsg.P4
Package release 8
Package architecture amd64
Package type deb
Category net
Homepage -
License -
Maintainer LaMont Jones <lamont@debian.org>
Download size 87.04 KB
Installed size 310.00 KB
The Berkeley Internet Name Domain (BIND) implements an Internet domain
name server.  BIND is the most widely-used name server software on the
Internet, and is supported by the Internet Software Consortium, www.isc.org.
This package delivers various client programs related to DNS that are
derived from the BIND source tree.
- dig - query the DNS in various ways
- nslookup - the older way to do it
- nsupdate - perform dynamic updates (See RFC2136)

Alternatives

Package Version Architecture Repository
dnsutils_9.10.3.dfsg.P4-8ubuntu1.15_amd64.deb 9.10.3.dfsg.P4 amd64 Ubuntu Updates Main
dnsutils_9.10.3.dfsg.P4-8ubuntu1.15_i386.deb 9.10.3.dfsg.P4 i386 Ubuntu Updates Main
dnsutils_9.10.3.dfsg.P4-8_i386.deb 9.10.3.dfsg.P4 i386 Ubuntu Main
dnsutils - - -

Requires

Name Value
bind9-host -
host -
libbind9-140 = 1:9.10.3.dfsg.P4-8
libc6 >= 2.4
libdns162 = 1:9.10.3.dfsg.P4-8
libisc160 = 1:9.10.3.dfsg.P4-8
libisccfg140 = 1:9.10.3.dfsg.P4-8
libkrb5-3 >= 1.6.dfsg.2
liblwres141 = 1:9.10.3.dfsg.P4-8

Conflicts

Name Value
netstd << 2.00

Replaces

Name Value
bind -
bind9 << 1:9.1.0-3

Download

Type URL
Mirror archive.ubuntu.com
Binary Package dnsutils_9.10.3.dfsg.P4-8_amd64.deb
Source Package bind9

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install dnsutils deb package:
    # sudo apt-get install dnsutils

Files

Path
/usr/bin/dig
/usr/bin/nslookup
/usr/bin/nsupdate
/usr/share/doc/dnsutils/changelog.Debian.gz
/usr/share/doc/dnsutils/copyright
/usr/share/man/man1/dig.1.gz
/usr/share/man/man1/nslookup.1.gz
/usr/share/man/man1/nsupdate.1.gz

Changelog

2016-04-13 - LaMont Jones <lamont@debian.org>
bind9 (1:9.10.3.dfsg.P4-8) unstable; urgency=medium
[Timo Aaltonen]
* Fix bind9-resolvconf.service installation.
* Add support for native pkcs11.  LP: #1565392
[Samuel Thibault]
* Detect in6_pktinfo on hurd-i386.  Closes: #820404
2016-04-05 - Michael Gilbert <mgilbert@debian.org>
bind9 (1:9.10.3.dfsg.P4-7) unstable; urgency=medium
* Fix libisccc-export dependencies.  Closes: #820043
2016-04-04 - Michael Gilbert <mgilbert@debian.org>
bind9 (1:9.10.3.dfsg.P4-6) unstable; urgency=medium
* Upload 9.10 to unstable.  Closes: #781739
* Add -DNO_VERSION_DATE to CFLAGS.  Closes: #783885
2016-03-19 - LaMont Jones <lamont@debian.org>
bind9 (1:9.10.3.dfsg.P4-5) experimental; urgency=medium
* Drop dead code in bind9.preinst.
* move from /var/run to /run for policy.
2016-03-18 - LaMont Jones <lamont@debian.org>
bind9 (1:9.10.3.dfsg.P4-4) experimental; urgency=medium
* use multiarch path in udebs
* Updated root cache file.  Closes: #806954
2016-03-18 - LaMont Jones <lamont@debian.org>
bind9 (1:9.10.3.dfsg.P4-3) experimental; urgency=medium
* Fix vcs links
* build in debian/tmp, use bind9.install
2016-03-18 - LaMont Jones <lamont@canonical.com>
bind9 (1:9.10.3.dfsg.P4-2) experimental; urgency=medium
* updated precise_time patch
* add RT#s to some patches
* Merge ubuntu changes
* Fix debian/rules to properly remove files from bind9 that are delivered
elsewhere.  LP: #1559090
2016-03-18 - Matthias Klose <doko@ubuntu.com>
bind9 (1:9.10.3.dfsg.P4-1ubuntu2) xenial; urgency=medium
* Bump debhelper to v9 to use dh-exec.
* libbind-export-dev: Fix the libbind.so symlink.
* Move static libs to the multiarch libdir again.
2016-03-18 - Matthias Klose <doko@ubuntu.com>
bind9 (1:9.10.3.dfsg.P4-1ubuntu1) xenial; urgency=medium
* Fix udeb dependencies.
2016-03-17 - LaMont Jones <lamont@debian.org>
bind9 (1:9.10.3.dfsg.P4-1) experimental; urgency=medium
[ ISC ]
* New upstream: 9.10.3-P3
- Specific APL data could trigger a INSIST.  (CVE-2015-8704) [RT #41396]
- render_ecs errors were mishandled when printing out a OPT record
resulting in a assertion failure.  (CVE-2015-8705) [RT #41397]
- Fixed a regression in resolver.c:possibly_mark() which caused
known-bogus servers to be queried anyway. [RT #41321]
* New upstream: 9.10.3-P4
- Malformed control messages can trigger assertions in named and rndc.
(CVE-2016-1285) [RT #41666]
- Fix resolver assertion failure due to improper DNAME handling when
parsing fetch reply messages. (CVE-2016-1286) [RT #41753]
- Duplicate EDNS COOKIE options in a response could trigger an
assertion failure. (CVE-2016-2088) [RT #41809]
[LaMont Jones]
* Do not build -export libs for libbind90 and liblwres.  Relates in part
to, and is the last fix to LP: #1551351
* update patches for 9.10.3.dfsg.P4.  Drop 50_CVE_2015-8704.diff
[ Stefan Bader ]
* Do not modify signal handlers for external apps. LP: #1556175

See Also

Package Description
doc-base_0.10.7_all.deb utilities to manage online documentation
docbook-xml_4.5-7.3_all.deb standard XML documentation system for software and systems
docbook-xsl_1.79.1+dfsg-1_all.deb stylesheets for processing DocBook XML to various output formats
docutils-common_0.12+dfsg-1_all.deb text processing system for reStructuredText - common data
docutils-doc_0.12+dfsg-1_all.deb text processing system for reStructuredText - documentation
dosfstools_3.0.28-2_amd64.deb utilities for making and checking MS-DOS FAT filesystems
dovecot-core_2.2.22-1ubuntu2_amd64.deb secure POP3/IMAP server - core files
dovecot-dev_2.2.22-1ubuntu2_amd64.deb secure POP3/IMAP server - header files
dovecot-imapd_2.2.22-1ubuntu2_amd64.deb secure POP3/IMAP server - IMAP daemon
dovecot-managesieved_2.2.22-1ubuntu2_amd64.deb secure POP3/IMAP server - ManageSieve server
dovecot-pop3d_2.2.22-1ubuntu2_amd64.deb secure POP3/IMAP server - POP3 daemon
dovecot-sieve_2.2.22-1ubuntu2_amd64.deb secure POP3/IMAP server - Sieve filters support
doxygen-doc_1.8.11-1_all.deb Documentation for doxygen
doxygen_1.8.11-1_amd64.deb Documentation system for C, C++, Java, Python and other languages
dpdk-dev_2.2.0-0ubuntu7_amd64.deb Data Plane Development Kit (development files)
Advertisement
Advertisement