dict-gcide_0.48.1_all.deb


Advertisement

Description

dict-gcide - Comprehensive English Dictionary

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Main amd64
Package name: dict-gcide
Package version: 0.48.1
Package release:
Package architecture: all
Package type: deb
Installed size: 16.72 KB
Download size: 14.42 MB
Official Mirror: archive.ubuntu.com
This package contains the GNU version of the Collaborative International Dictionary of English, formatted for use by the dictionary server in the dictd package. The GCIDE contains the full text of the 1913 Webster's Unabridged Dictionary, supplemented by many definitions from WordNet, the Century Dictionary, 1906, and many additional definitions contributed by volunteers. The definitions in the core of this dictionary are at least 85 years old, so they can not be expected to be politically correct by contemporary standards, and no attempt has been, or will be, made to make them so. This package will be of limited use without the server found in the dictd package, or another RFC 2229 compliant server.

Alternatives

Requires

Provides

  • dict-web1913
  • dictd-dictionary

Replaces

  • dict-web1913

    Download

    Binary package: dict-gcide_0.48.1_all.deb
    Source package: dict-gcide

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install dict-gcide deb package:
      # sudo apt-get install dict-gcide

    Files

    • /usr/share/bug/dict-gcide/presubj
    • /usr/share/dictd/gcide.dict.dz
    • /usr/share/dictd/gcide.index
    • /usr/share/doc/dict-gcide/README.dictionary.gz
    • /usr/share/doc/dict-gcide/changelog.Debian.gz
    • /usr/share/doc/dict-gcide/copyright

    Changelog

    2011-10-01 - Ritesh Raj Sarraf <rrs@debian.org> dict-gcide (0.48.1) unstable; urgency=low * Switch the package source format to 3.0 (native) GCIDE has no active upstream. Given the wealth of information this database has, we continue to maintain it here in maintenance mode (Closes: #643090) * [e2d199e] add build-indep and build-arch targets * [62e2349] Bump Standards Version to 3.9.2 (No changes required) * [345eff8] add presubj file explaining bug reporting guildeline

    2011-02-02 - Ritesh Raj Sarraf <rrs@debian.org> dict-gcide (0.48-8) unstable; urgency=low * Drop quilt build dependency. Conversion to 3.0 (quilt) format autocovers it * Fix typo in definition (Closes: #404034) * Update Homepage. Since there is no active upstream, I intend to maintain the database here in this git repository, acting as the upstream

    2010-10-04 - Ritesh Raj Sarraf <rrs@debian.org> dict-gcide (0.48-7) experimental; urgency=low * Take maintenance of this package (Closes: #436119) * Minor typo fix upload (Closes: #522191, #521367, #516598, #498041, #370829, #370812, #352827, #332386, #320603, #296197) * Add git Vcs field * Update Standards Version to 3.9.1 * Switch to 3.0 (quilt) source format * Add myself to packaging copyright section * Update FSF's address in copyright file * Use Breaks instead of Conflicts * Add debhelper to Build Depends * Use dh_clean in clean target * Add misc:Depends to Depends * Use Debhelper compat level 7

    2009-01-14 - Clint Adams <schizo@debian.org> dict-gcide (0.48-6) unstable; urgency=low * QA upload. * Bump to Standards-Version 3.8.0. * "faun": fix typo of "shepherd". closes: #302096. * "firmament" 3.: fix typo of "remote". closes: #254457. * "tickle": fix typo of "dangerous". closes: #258359. * (debian/control): fix typo of "server". closes: #401782. * "sensible" Syn.: fix typo of "sense". closes: #345014. * "aves" note: remove extraneous comma. closes: #336048. * "manila" 2.: fix typo of "paper". closes: #418259.

    2008-04-24 - Frank Lichtenheld <djpig@debian.org> dict-gcide (0.48-5) unstable; urgency=low * QA Upload + change maintainer to QA group + acknowledge NMUs. Closes: #207859, #208393, #208394, #224627, #263337, #341415, #391702, #441916. * Provide dictd-dictionary. Closes: #466214.

    2007-09-11 - Robert S. Edmonds <edmonds@debian.org> dict-gcide (0.48-4.5) unstable; urgency=low * Non-maintainer upload. * /etc/init.d/dictd sanity checks; closes: #441916.

    2007-09-02 - Robert S. Edmonds <edmonds@debian.org> dict-gcide (0.48-4.4) unstable; urgency=low * Non-maintainer upload. * Use invoke-rc.d; closes: #341415.

    2006-09-27 - Christian Perrier <bubulle@debian.org> dict-gcide (0.48-4.3) unstable; urgency=low * Non-maintainer upload to fix l10n issues * Remove the useless debconf templates file. Closes: #207859, #208393, #208394, #224627

    2005-07-19 - Roger Leigh <rleigh@debian.org> dict-gcide (0.48-4.1) unstable; urgency=low * Non-maintainer upload. * Apply patch from Andreas Jochens to allow building with GCC 3.4 and 4.0, replacing the non-standard preprocessor macro __FUNCTION__ with the C99 __func__ (Closes: #263337). * debian/rules, debian/control: Remove statically-versioned dict-web1913 transitional package.

    2003-11-02 - Bob Hilliard <hilliard@debian.org> dict-gcide (0.48-4) unstable; urgency=low * Corrected format of Build-Depends-Indep: Closes: #218709

    Advertisement
    Advertisement