dict-foldoc_20150318-1_all.deb


Advertisement

Description

dict-foldoc - FOLDOC dictionary database

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Main amd64
Package name: dict-foldoc
Package version: 20150318
Package release: 1
Package architecture: all
Package type: deb
Installed size: 2.49 KB
Download size: 2.28 MB
Official Mirror: archive.ubuntu.com
This package contains the FOLDOC, the Free On Line Dictionary of Computing, supplemented by a number of Debian-specific definitions, formatted for use by the dictionary server in the dictd package. This package will be of limited use without the server found in the dictd package.

Alternatives

Provides

  • dictd-dictionary

    Download

    Source package: dict-foldoc

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install dict-foldoc deb package:
      # sudo apt-get install dict-foldoc

    Files

    • /usr/share/dictd/foldoc.dict.dz
    • /usr/share/dictd/foldoc.index
    • /usr/share/doc/dict-foldoc/Dictionary.debian
    • /usr/share/doc/dict-foldoc/Readme_cross-references
    • /usr/share/doc/dict-foldoc/changelog.Debian.gz
    • /usr/share/doc/dict-foldoc/copyright

    Changelog

    2015-04-29 - Iustin Pop <iustin@debian.org> dict-foldoc (20150318-1) unstable; urgency=medium * New upstream release. * Make the build reproducible, patch from Chris Lamb <lamby@debian.org> (Closes: #776397). * Standards version 3.9.5 (no changes needed).

    2014-07-21 - Iustin Pop <iustin@debian.org> dict-foldoc (20140720-1) unstable; urgency=medium * Imported Upstream version 20140720 * Udpate Vcs-* fields to point to anonscm * Standards version 3.9.5 (no changes needed)

    2012-05-20 - Iustin Pop <iustin@debian.org> dict-foldoc (20120518-1) unstable; urgency=low * New upstream sync (phew, almost two years) * Standards version 3.9.3 (no changes needed)

    2010-07-31 - Iustin Pop <iustin@debian.org> dict-foldoc (20100726-1) unstable; urgency=low * New upstream sync * Standards version 3.9.1 (no changes needed)

    2010-01-31 - Iustin Pop <iustin@debian.org> dict-foldoc (20100130-1) unstable; urgency=low * New upstream version * Change the maintainer field to my @debian address * Standards version 3.8.4 (no changes needed)

    2009-12-27 - Iustin Pop <iusty@k1024.org> dict-foldoc (20091217-1) unstable; urgency=low * New upstream version * Switch to source format 3.0 (quilt) * Update standards version to 3.8.3 (no changes needed) * Automate upstream tar.gz creation and update

    2009-04-18 - Iustin Pop <iusty@k1024.org> dict-foldoc (20090404-1) unstable; urgency=low * New upstream version * Standards version 3.8.1 (no changes needed) * Switched from dpatch to quilt

    2008-07-12 - Iustin Pop <iusty@k1024.org> dict-foldoc (20080708-2) unstable; urgency=low * Fix package synopsis (wrong capitalization)

    2008-07-12 - Iustin Pop <iusty@k1024.org> dict-foldoc (20080708-1) unstable; urgency=low * New Upstream Version * Adopt package (Closes: #461565) * Changed build system from manual to debhelper (and dpatch for patches) * Reverted changes to upstream not done via patches * Now really provide dictd-dictionary (Closes: #466209), thanks Tatsuya! * Apply typo patch from Martin Michlmayr <tbm@cyrius.com> (Closes: #433433) * Build dictionary as utf8 encoded (as upstream provides it)

    2008-03-14 - Patrick Winnertz <winnie@debian.org> dict-foldoc (20070526-3) unstable; urgency=low * QA upload. * Call debian/condense with perl (Closes: #470897) * Removed Priority: optional field from package section. * Reordered package section a bit. * Provide the virtual dictd-dictionary package as suggested. (Closes: #466209)

    Advertisement
    Advertisement