dconf-service_0.24.0-2_amd64.deb


Advertisement

Description

dconf-service - simple configuration storage system - D-Bus service

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package name dconf-service
Package version 0.24.0
Package release 2
Package architecture amd64
Package type deb
Installed size 144 B
Download size 26.46 KB
Official Mirror archive.ubuntu.com
DConf is a low-level key/value database designed for storing desktop
environment settings.
This package contains the DConf service, which applications talk to
using D-Bus in order to obtain their settings. It is mostly used by the
GSettings backend.

Alternatives

Package Version Architecture Repository
dconf-service_0.24.0-2_i386.deb 0.24.0 i386 Ubuntu Main
dconf-service - - -

Requires

Name Value
libc6 >= 2.14
libdconf1 = 0.24.0-2
libglib2.0-0 >= 2.39.1

Download

Type URL
Binary Package dconf-service_0.24.0-2_amd64.deb
Source Package d-conf

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install dconf-service deb package:
    # sudo apt-get install dconf-service

Files

Path
/usr/lib/dconf/dconf-service
/usr/share/dbus-1/services/ca.desrt.dconf.service
/usr/share/doc/dconf-service/NEWS.Debian.gz
/usr/share/doc/dconf-service/NEWS.gz
/usr/share/doc/dconf-service/README
/usr/share/doc/dconf-service/changelog.Debian.gz
/usr/share/doc/dconf-service/copyright
/usr/share/man/man1/dconf-service.1.gz

Changelog

2015-05-27 - Michael Biebl <biebl@debian.org>
d-conf (0.24.0-2) unstable; urgency=medium
* Upload to unstable.
* Drop obsolete Breaks/Replaces from pre-wheezy.
* Update Homepage: URL.
* Sort entries in debian/libdconf1.symbols.
* Point Vcs-* to the unstable branch.
* Bump Standards-Version to 3.9.6.
* Bump debhelper compatibility level to 9.
2015-04-13 - Iain Lane <laney@debian.org>
d-conf (0.24.0-1) experimental; urgency=medium
* New upstream release 0.24.0.
* This release removes dconf-editor, which has moved to a different source.
Drop the dconf-editor binary package.
2014-09-22 - Iain Lane <laney@debian.org>
d-conf (0.22.0-1) unstable; urgency=medium
[ Andreas Henriksson ]
* debian/watch: only scan for stable releases.
[ Iain Lane ]
* New upstream release
2014-09-06 - Andreas Henriksson <andreas@fatal.se>
d-conf (0.21.0-1) experimental; urgency=medium
* New upstream development release.
* Preemptively set Vcs-* urls to unstable
* debian/dconf-editor.install:
change desktop file name to ca.desrt.dconf-editor.desktop to follow
upstream change to make application was made DBus-activatable.
2014-04-26 - Josselin Mouette <joss@debian.org>
d-conf (0.20.0-2) unstable; urgency=medium
* Force strict dependency between dconf-cli and libdconf1.
2014-03-24 - Andreas Henriksson <andreas@fatal.se>
d-conf (0.20.0-1) experimental; urgency=medium
[ Jackson Doak ]
* New upstream release
* Bump valac build-depend to 0.18.0
2014-03-10 - Iain Lane <laney@debian.org>
d-conf (0.19.91-1) experimental; urgency=medium
[ Iain Lane ]
* Update Vcs-* URLs for experimental
* Run with dh_install --fail-missing
* Install the appdata file
* New upstream release 0.19.91
[ Andreas Henriksson ]
* New upstream release 0.19.90.
* Bump glib build-dependency to 2.39.1 according to configure.ac
* Update debian/patches/01_env_path.patch to apply again.
* Update debian/libdconf1.symbols with one added symbol.
2013-10-17 - Andreas Henriksson <andreas@fatal.se>
d-conf (0.18.0-1) unstable; urgency=low
* New upstream release.
* Bump build-dependency on libgtk-3-dev to >= 3.4.0
* debian/dconf-editor.install: don't install usr/share/dconf-editor
- GLib UI resources are now embedded using glib-compile-resources
2013-07-17 - Iain Lane <laney@debian.org>
d-conf (0.16.1-1) unstable; urgency=low
[ Jeremy Bicha ]
* Update homepage
[ Iain Lane ]
* New upstream release 0.16.1
+ Fix a crash when using DConfChangeset in two threads (as can happen
during normal writes to dconf).
2013-06-04 - Michael Biebl <biebl@debian.org>
d-conf (0.16.0-4) unstable; urgency=low
* In dconf 0.13.4 support for some deprecated profile specification
syntax was removed which was still in use by gdm3. Add Breaks against
unfixed versions of gdm3.

See Also

Package Description
dctrl-tools_2.24-2_amd64.deb Command-line tools to process Debian package information
debconf-doc_1.5.58ubuntu1_all.deb debconf documentation
debconf-i18n_1.5.58ubuntu1_all.deb full internationalization support for debconf
debconf_1.5.58ubuntu1_all.deb Debian configuration management system
debhelper_9.20160115ubuntu3_all.deb helper programs for debian/rules
debian-goodies_0.64_all.deb Small toolbox-style utilities for Debian systems
debian-installer_20101020ubuntu451_amd64.deb Debian installer
debianutils_4.7_amd64.deb Miscellaneous utilities specific to Debian
debootstrap_1.0.78+nmu1ubuntu1_all.deb Bootstrap a basic Debian system
default-jdk-doc_1.8-56ubuntu2_amd64.deb Standard Java or Java compatible Development Kit (documentation)
default-jdk-headless_1.8-56ubuntu2_amd64.deb Standard Java or Java compatible Development Kit (headless)
default-jdk_1.8-56ubuntu2_amd64.deb Standard Java or Java compatible Development Kit
default-jre-headless_1.8-56ubuntu2_amd64.deb Standard Java or Java compatible Runtime (headless)
default-jre_1.8-56ubuntu2_amd64.deb Standard Java or Java compatible Runtime
deja-dup_34.2-0ubuntu1_amd64.deb Back up your files
Advertisement
Advertisement