cloud-utils_0.27-0ubuntu24_all.deb


Advertisement

Description

cloud-utils - metapackage for installation of upstream cloud-utils source

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package name cloud-utils
Package version 0.27
Package release 0ubuntu24
Package architecture all
Package type deb
Installed size 14 B
Download size 1.47 KB
Official Mirror archive.ubuntu.com
This meta-package will depend on all sub-packages built by the
upstream cloud-utils source.

Alternatives

Package Version Architecture Repository
cloud-utils_0.27-0ubuntu25.1_all.deb 0.27 all Ubuntu Updates Main
cloud-utils_0.27-0ubuntu25.1_all.deb 0.27 all Ubuntu Updates Main
cloud-utils_0.27-0ubuntu24_all.deb 0.27 all Ubuntu Main
cloud-utils - - -

Requires

Name Value
cloud-guest-utils -
cloud-image-utils -

Download

Type URL
Binary Package cloud-utils_0.27-0ubuntu24_all.deb
Source Package cloud-utils

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install cloud-utils deb package:
    # sudo apt-get install cloud-utils

Files

Path
/usr/share/doc/cloud-utils/changelog.Debian.gz
/usr/share/doc/cloud-utils/copyright

Changelog

2016-03-14 - Scott Moser <smoser@ubuntu.com>
cloud-utils (0.27-0ubuntu24) xenial; urgency=medium
* cloud-localds: support --vendor-data, network-config and 'tar'
output.  This is in support of the work going into cloud-init
under LP: #1549403.
2016-02-17 - Scott Moser <smoser@ubuntu.com>
cloud-utils (0.27-0ubuntu23) xenial; urgency=medium
* sync to trunk at revno 281
* mount-image-callback: default to '--partition=auto' and
better waiting for nbd partitions.
2016-01-21 - Dimitri John Ledkov <xnox@ubuntu.com>
cloud-utils (0.27-0ubuntu22) xenial; urgency=high
* Add more architectures.
2016-01-19 - Scott Moser <smoser@ubuntu.com>
cloud-utils (0.27-0ubuntu21) xenial; urgency=medium
* d/control: split out tools that are dependent on euca2ools into
cloud-utils-euca package.  This removes the indirect dependency
on python2.
* sync to trunk at revno 279
* mount-image-callback: use qemu-nbd --read-only for safer read only
* mount-image-callback: add '--overlay' to use overlayfs mounts
* mount-image-callback: add '--mountpoint' flag to mount to an existing dir
* spelling cleanups in man/growpart.1 (Closes: #793919)
2015-09-17 - Scott Moser <smoser@ubuntu.com>
cloud-utils (0.27-0ubuntu20) wily; urgency=medium
* sync to trunk at revno 274
* mount-image-callback: fix regression in check for image existance.
2015-09-04 - Scott Moser <smoser@ubuntu.com>
cloud-utils (0.27-0ubuntu19) wily; urgency=medium
* sync to trunk at revno 273
* mount-image-callback: specify --format to qemu-nbd (LP: #1492386)
2015-07-15 - Scott Moser <smoser@ubuntu.com>
cloud-utils (0.27-0ubuntu18) wily; urgency=medium
* d/README.source: doc fix
* d/control: up Recommended version of util-linux to >= 2.26.3
* sync to trunk at revno 269
* remove confusing output of older sfdisk when growing gpt disks
* only use sfdisk for gpt resizing if newer than 2.26.2 (LP: #1474090)
2015-07-08 - Scott Moser <smoser@ubuntu.com>
cloud-utils (0.27-0ubuntu17) wily; urgency=medium
* sync to trunk at revno 269
* growpart: when growing mbr partitions leave 33 sectors space for a
secondary gpt header so that conversion via 'sgdisk --mbrtogpt'
does not require shrinking the filesystem on the last partition.
2015-05-11 - Scott Moser <smoser@ubuntu.com>
cloud-utils (0.27-0ubuntu16) wily; urgency=medium
* growpart: support sfdisk versions 2.26, backwards compatibly
(Closes: #783826)
* growpart: use 'trap 0' rather than 'trap EXIT' for more compatibility
with some /bin/sh.
* add ability to use sfdisk for GPT resizing.
* debian/control: Recommend util-linux | gdisk since we can use either.
2015-03-19 - Scott Moser <smoser@ubuntu.com>
cloud-utils (0.27-0ubuntu15) vivid; urgency=medium
* write-mime-multipart: fix bad python syntax.

See Also

Package Description
cluster-glue-dev_1.0.12~rc1+hg2777-1.2_amd64.deb Development files for the cluster glue components
cluster-glue_1.0.12~rc1+hg2777-1.2_amd64.deb Reusable cluster components for Linux HA
cmake-data_3.5.1-1ubuntu1_all.deb CMake data files (modules, templates and documentation)
cmake-doc_3.5.1-1ubuntu1_all.deb extended documentation in various formats for CMake
cmake_3.5.1-1ubuntu1_amd64.deb cross-platform, open-source make system
colord-data_1.2.12-1ubuntu1_all.deb system service to manage device colour profiles -- data files
colord_1.2.12-1ubuntu1_amd64.deb system service to manage device colour profiles -- system daemon
comerr-dev_2.1-1.42.13-1ubuntu1_amd64.deb common error description library - headers and static libraries
command-not-found-data_0.3ubuntu16.04_amd64.deb Set of data files for command-not-found
command-not-found_0.3ubuntu16.04_all.deb Suggest installation of packages in interactive bash sessions
compiz-core_0.9.12.2+16.04.20160415-0ubuntu1_amd64.deb OpenGL window and compositing manager
compiz-dev_0.9.12.2+16.04.20160415-0ubuntu1_amd64.deb OpenGL window and compositing manager - development files
compiz-gnome_0.9.12.2+16.04.20160415-0ubuntu1_amd64.deb OpenGL window and compositing manager - GNOME window decorator
compiz-plugins-default_0.9.12.2+16.04.20160415-0ubuntu1_amd64.deb OpenGL window and compositing manager - default plugins
compiz-plugins-main-dev_0.9.12.2+16.04.20160415-0ubuntu1_all.deb transitional dummy package
Advertisement
Advertisement