bluez-cups_5.37-0ubuntu5_amd64.deb


Advertisement

Description

bluez-cups - Bluetooth printer driver for CUPS

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename bluez-cups_5.37-0ubuntu5_amd64.deb
Package name bluez-cups
Package version 5.37
Package release 0ubuntu5
Package architecture amd64
Package type deb
Category admin
Homepage http://www.bluez.org
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 59.63 KB
Installed size 190.00 KB
This package contains a driver to let CUPS print to Bluetooth-connected
printers.
BlueZ is the official Linux Bluetooth protocol stack. It is an Open Source
project distributed under GNU General Public License (GPL).

Alternatives

Package Version Architecture Repository
bluez-cups_5.37-0ubuntu5.1_i386.deb 5.37 i386 Ubuntu Updates Main
bluez-cups_5.37-0ubuntu5.1_amd64.deb 5.37 amd64 Ubuntu Updates Main
bluez-cups_5.37-0ubuntu5_i386.deb 5.37 i386 Ubuntu Main
bluez-cups - - -

Requires

Name Value
cups -
libc6 >= 2.15
libdbus-1-3 >= 1.9.14
libglib2.0-0 >= 2.28

Download

Type URL
Mirror archive.ubuntu.com
Binary Package bluez-cups_5.37-0ubuntu5_amd64.deb
Source Package bluez

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install bluez-cups deb package:
    # sudo apt-get install bluez-cups

Files

Path
/usr/lib/cups/backend/bluetooth
/usr/share/doc/bluez-cups/NEWS.Debian.gz
/usr/share/doc/bluez-cups/README.Debian
/usr/share/doc/bluez-cups/changelog.Debian.gz
/usr/share/doc/bluez-cups/copyright

Changelog

2016-03-01 - Simon Fels <simon.fels@canonical.com>
bluez (5.37-0ubuntu5) xenial; urgency=medium
[Tony Espy ]
* debian/control: fixup 'Architecture:' and 'Depends:' for bluez-
tests, as it now includes binary commands and thus can no
longer be 'Architecture: all'.
2016-02-11 - Simon Fels <simon.fels@canonical.com>
bluez (5.37-0ubuntu4) xenial; urgency=medium
* debian/patches/0001-profiles-audio-add-big-endian-structure-definition-f.patch:
- Fix the build on big endian architectures.
2016-02-04 - Simon Fels <simon.fels@canonical.com>
bluez (5.37-0ubuntu3) xenial; urgency=medium
* debian/patches/0004-obexd-enable-ebook-backend-conditionally.patch:
- Fix FBTS on vivid
2016-02-03 - Simon Fels <simon.fels@canonical.com>
bluez (5.37-0ubuntu2) xenial; urgency=medium
[ Tony Espy ]
* New upstream version
* Add 0001-obexd-plugins-import-PBAP-ebook-support-from-upstrea.patch:
- Pull in obexd ebook plugin from upstream git.
* Add 0001-obexd-plugins-port-ebook-support-to-the-latest-EDS.patch
* Add 0002-hostname-handle-chassis-type-handset.patch
* Add 0003-tools-mpris-proxy-allow-user-to-specify-different-mp.patch:
- Allow use of an alternate DBus name by MPRIS if 'org.mpris' is not
available.
* Add 0004-obexd-enable-ebook-backend-conditionally.patch:
- Add a new configuration switch for EDS support.
* Add 0005-audio-media-return-empty-string-when-player-name-is-.patch:
- If the name for the player is set as NULL we will crash later on
so taking a valid default is required.
* Update bluez.install to include new btattach binary and manpage.
* Update rules:
- enable obex phonebook-ebook by default
- add enable-experimental to build and install additional
tools/test scripts
* Update control:
- add libebook-dev (>= 3.12) to Build-Depends
- rename bluez-test-scripts to bluez-tests to reflect it does not only
contain scripts but more utilities which can be used for wider testing
of the BlueZ stack.
[ Simon Fels ]
* debian/control:
- Point to correct Vcs used for bluez packaging
2015-11-09 - Sebastien Bacher <seb128@ubuntu.com>
bluez (5.36-0ubuntu1) xenial; urgency=medium
* New upstream version
* 0001-systemd-Check-if-bluetooth-is-supported-in-the-kerne.patch:
- the change is in the new version
2015-10-20 - Martin Pitt <martin.pitt@ubuntu.com>
bluez (5.35-0ubuntu2) wily; urgency=medium
* Add 0001-systemd-Check-if-bluetooth-is-supported-in-the-kerne.patch:
bluetooth.service: Check if bluetooth is supported in the kernel, to avoid
failing package installation on a kernel without bluetooth support.
(LP: #1506774)
2015-10-07 - Sebastien Bacher <seb128@ubuntu.com>
bluez (5.35-0ubuntu1) wily; urgency=medium
* New upstream version 
(include mostly bugfixes and a new option off by default)
2015-09-16 - Sebastien Bacher <seb128@ubuntu.com>
bluez (5.34-0ubuntu1) wily; urgency=medium
* New upstream version, 
backported some of the debian packaging improvements
2015-08-18 - Nobuhiro Iwamatsu <iwamatsu@debian.org>
bluez (5.33-1) unstable; urgency=medium
* Update to 5.33.
* Remove patches/fix_ftbfs_with_c99.patch.
* Update patches/bluetooth.conf.patch and
patches/change_path_of_hogsuspend.patch.
* Update libbluetooth3.symbols.
* Update control.
- Bumped Standards-Version to 3.9.6.
* Add manpage of gatttool. (Closes: #786489)
* Add bluemoon, hex2hcd and mpris-proxy to bluez. (Closes: #780015)
2015-08-15 - Mathieu Trudel-Lapierre <mathieu-tl@ubuntu.com>
bluez (5.33-0ubuntu4) wily; urgency=medium
* Really have bluez Conflict/Replace bluez-alsa this time.

See Also

Package Description
bluez-obexd_5.37-0ubuntu5_amd64.deb bluez obex daemon
bluez_5.37-0ubuntu5_amd64.deb Bluetooth tools and daemons
bogl-bterm_0.1.18-9ubuntu1_amd64.deb Ben's Own Graphics Library - graphical terminal
bonnie++_1.97.1_amd64.deb Hard drive benchmark suite
branding-ubuntu_0.8_all.deb Replacement artwork with Ubuntu branding
bridge-utils_1.5-9ubuntu1_amd64.deb Utilities for configuring the Linux Ethernet bridge
brltty_5.3.1-2ubuntu2_amd64.deb Access software for a blind person using a braille display
bsd-mailx_8.1.2-0.20160123cvs-2_amd64.deb simple mail user agent
bsdmainutils_9.0.6ubuntu3_amd64.deb collection of more utilities from FreeBSD
bsdutils_2.27.1-6ubuntu3_amd64.deb basic utilities from 4.4BSD-Lite
btrfs-tools_4.4-1_amd64.deb Checksumming Copy on Write Filesystem utilities
build-essential_12.1ubuntu2_amd64.deb Informational list of build-essential packages
busybox-initramfs_1.22.0-15ubuntu1_amd64.deb Standalone shell setup for initramfs
busybox-static_1.22.0-15ubuntu1_amd64.deb Standalone rescue shell with tons of builtin utilities
byobu_5.106-0ubuntu1_all.deb text window manager, shell multiplexer, integrated DevOps environment
Advertisement
Advertisement