binutils-multiarch-dev_2.26-8ubuntu2_amd64.deb


Advertisement

Description

binutils-multiarch-dev - GNU binary utilities that support multi-arch targets (BFD development files)

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Main amd64
Package name: binutils-multiarch-dev
Package version: 2.26
Package release: 8ubuntu2
Package architecture: amd64
Package type: deb
Installed size: 13 B
Download size: 1.34 KB
Official Mirror: archive.ubuntu.com
This package includes header files, static and shared libraries necessary to build programs which use the GNU BFD library for multi-arch targets, which is part of binutils. Note that building Debian packages which depend on the shared libbfd is Not Allowed. NORMAL USERS SHOULD NOT INSTALL THIS PACKAGE. It's meant only for those requiring support for reading info from binaries from other architectures.

Replaces

  • binutils-multiarch << 2.24-5

    Download

    Source package: binutils

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install binutils-multiarch-dev deb package:
      # sudo apt-get install binutils-multiarch-dev

    Files

    • /usr/lib/x86_64-linux-gnu/libbfd-multiarch.so
    • /usr/lib/x86_64-linux-gnu/libopcodes-multiarch.so
    • /usr/share/doc/binutils-multiarch-dev
    • /usr/share/lintian/overrides/binutils-multiarch-dev

    Changelog

    Advertisement
    Advertisement