at-spi2-core_2.18.3-4ubuntu1_amd64.deb


Advertisement

Description

at-spi2-core - Assistive Technology Service Provider Interface (dbus core)

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Main amd64
Package name: at-spi2-core
Package version: 2.18.3
Package release: 4ubuntu1
Package architecture: amd64
Package type: deb
Installed size: 161 B
Download size: 44.60 KB
Official Mirror: archive.ubuntu.com
This package contains the core components of GNOME Accessibility.

Alternatives

    Download

    Source package: at-spi2-core

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install at-spi2-core deb package:
      # sudo apt-get install at-spi2-core

    Files

    • /etc/X11/Xsession.d/90qt-a11y
    • /etc/at-spi2/accessibility.conf
    • /etc/xdg/autostart/at-spi-dbus-bus.desktop
    • /usr/lib/at-spi2-core/at-spi-bus-launcher
    • /usr/lib/at-spi2-core/at-spi2-registryd
    • /usr/share/dbus-1/accessibility-services/org.a11y.atspi.Registry.service
    • /usr/share/dbus-1/services/org.a11y.Bus.service
    • /usr/share/doc/at-spi2-core/NEWS.gz
    • /usr/share/doc/at-spi2-core/README
    • /usr/share/doc/at-spi2-core/changelog.Debian.gz
    • /usr/share/doc/at-spi2-core/copyright
    • /usr/share/upstart/sessions/at-spi2-registryd.conf
    • /usr/share/upstart/xdg/autostart/at-spi-dbus-bus.desktop

    Changelog

    2016-02-25 - Luke Yelavich <themuso@ubuntu.com> at-spi2-core (2.18.3-4ubuntu1) xenial; urgency=medium * Merge from Debian unstable, remaining changes: - Load the at-spi2 registry as part of the Ubuntu upstart user session

    2016-02-11 - Samuel Thibault <sthibault@debian.org> at-spi2-core (2.18.3-4) unstable; urgency=medium * control: Replace libdbus-glib-1-dev dependencies with libdbus-1-dev. * rules: Set ddeb-migration. * control: Depend on debhelper 9.20150628 for ddeb-migration. * control: Bump Standards-Version to 3.9.7 (no change). * patches/register_with_session_manager: Cherry-pick from uptsream (Closes: #812555).

    2015-12-26 - Samuel Thibault <sthibault@debian.org> at-spi2-core (2.18.3-3) unstable; urgency=medium * patches/at-spi-by-default: New patch to start a11y bus by default, ready for use in all desktops (Closes: #786674). * patches/no_a11y_warning_ssh: Disable a11y failure warning when inside an ssh connection: a11y forwarding is not implemented yet (Closes: #728385). * rules: Clear.

    2015-12-11 - Samuel Thibault <sthibault@debian.org> at-spi2-core (2.18.3-2) unstable; urgency=medium * 90qt-a11y: Always enable accessibility.

    2015-11-13 - Luke Yelavich <themuso@ubuntu.com> at-spi2-core (2.18.3-1ubuntu1) xenial; urgency=medium * Merge from Debian unstable, remaining changes: - Load the at-spi2 registry as part of the Ubuntu upstart user session

    2015-11-11 - Samuel Thibault <sthibault@debian.org> at-spi2-core (2.18.3-1) unstable; urgency=medium [ Luke Yelavich ] * New upstream release

    2015-11-10 - Samuel Thibault <sthibault@debian.org> at-spi2-core (2.18.2-1) unstable; urgency=medium [ Luke Yelavich ] * New upstream release * Dropped patch, applied upstream [ Samuel Thibault ] * patches/set_by_name_crash: New patch, fixes crash (Closes: #804720).

    2015-10-28 - Luke Yelavich <themuso@ubuntu.com> at-spi2-core (2.18.1-2ubuntu1) xenial; urgency=medium * Merge from Debian unstable, remaining changes: - Load the at-spi2 registry as part of the Ubuntu upstart user session

    2015-10-26 - Samuel Thibault <sthibault@debian.org> at-spi2-core (2.18.1-2) unstable; urgency=high * patches/git-09a604d: Cherry-pick upstream patch to fix crash fix (Closes: #803098)

    2015-10-18 - Samuel Thibault <sthibault@debian.org> at-spi2-core (2.18.1-1) unstable; urgency=medium [ Luke Yelavich ] * New upstream release [ Samuel Thibault ] * control: Drop libatspi2.0-dev dbus dependency (Closes: #801369)

    Advertisement
    Advertisement