aide_0.16~a2.git20130520-3_amd64.deb


Advertisement

Description

aide - Advanced Intrusion Detection Environment - static binary

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package name aide
Package version 0.16~a2.git20130520
Package release 3
Package architecture amd64
Package type deb
Installed size 1.70 KB
Download size 613.84 KB
Official Mirror archive.ubuntu.com
AIDE is an intrusion detection system that detects changes to files on
the local system. It creates a database from the regular expression rules
that it finds from the config file. Once this database is initialized
it can be used to verify the integrity of the files. It has several
message digest algorithms (md5, sha1, rmd160, tiger, haval, etc.) that are
used to check the integrity of the file. More algorithms can be added
with relative ease. All of the usual file attributes can also be checked
for inconsistencies.
This package contains the statically linked binary for "normal"
systems.

Alternatives

Package Version Architecture Repository
aide_0.16~a2.git20130520-3_i386.deb 0.16~a2.git20130520 i386 Ubuntu Main
aide - - -

Provides

Name Value
aide-binary -

Conflicts

Name Value
aide-dynamic -
aide-xen -

Download

Type URL
Binary Package aide_0.16~a2.git20130520-3_amd64.deb
Source Package aide

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install aide deb package:
    # sudo apt-get install aide

Files

Path
/usr/bin/aide
/usr/share/doc/aide/NEWS.Debian.gz
/usr/share/doc/aide/changelog.Debian.gz
/usr/share/doc/aide/copyright
/usr/share/lintian/overrides/aide
/usr/share/man/man1/aide.1.gz
/usr/share/man/man5/aide.conf.5.gz

Changelog

2014-10-24 - Hannes von Haugwitz <hannes@vonhaugwitz.com>
aide (0.16~a2.git20130520-3) unstable; urgency=medium
* cron.daily/aide:
- fixed 'unbound variable' error with bash-4.3 (LP: #1323827)
* 31_aide_postfix: new
- handle files/dirs in /var/spool/postfix
- handle prng_exch file
* 31_aide_apt:
- handle files in /var/lib/apt/periodic
* 31_aide_tt-rss:
- handle /var/lib/tt-rss
* 31_aide_etckeeper: new
- handle /etc/.git and /etc/.git/index
* debian/control:
- bumped to Standards-Version 3.9.6 (no changes necessary)
- added libaudit-dev to build dependencies (linux only)
* debian/rules:
- enabled audit support (closes: #745781)
2013-12-16 - Hannes von Haugwitz <hannes@vonhaugwitz.com>
aide (0.16~a2.git20130520-2) unstable; urgency=low
* 31_aide_apt, 31_aide_apt-file:
- fixed infinite hang if $SOURCESLIST is empty (closes: #714303)
* debian/watch:
- adjusted uversionmangle to match new upstream versioning scheme
* 31_aide_tt-rss: new
- handle log files, thanks to Frederik Himpe (closes: #724480)
* 31_aide_clamav-data:
- removed rules (clamav-data has been removed from Debian)
* cron.daily/aide, default/aide:
- added CRON_DAILY_RUN option (default: yes)
* debian/rules:
- fixed Built-Using field on hurd, ia64 and kfreebsd (closes: #717396)
* debian/control:
- bumped to Standards-Version 3.9.5 (no changes necessary)

See Also

Package Description
aisleriot_3.18.2-1ubuntu1_amd64.deb GNOME solitaire card game collection
alembic_0.8.2-3ubuntu1_all.deb lightweight database migration tool for SQLAlchemy
alsa-base_1.0.25+dfsg-0ubuntu5_all.deb ALSA driver configuration files
alsa-utils_1.1.0-0ubuntu5_amd64.deb Utilities for configuring and using ALSA
amavisd-new_2.10.1-2ubuntu1_all.deb Interface between MTA and virus scanner/content filters
anacron_2.3-23_amd64.deb cron-like program that doesn't go by time
android-headers-19_23-0ubuntu2_all.deb Android Platform Headers from AOSP releases
android-headers_23-0ubuntu2_all.deb Android Platform Headers from AOSP releases
android-tools-fsutils_5.1.1r36+git20160322-0ubuntu3_amd64.deb Android ext4 utilities with sparse support
anthy-common_9100h-25ubuntu1_all.deb input method for Japanese - common files and dictionary
anthy_9100h-25ubuntu1_amd64.deb input method for Japanese - backend, dictionary and utility
antlr-doc_2.7.7+dfsg-6ubuntu1_all.deb language tool for constructing recognizers, compilers etc
antlr_2.7.7+dfsg-6ubuntu1_all.deb language tool for constructing recognizers, compilers etc
apache2-bin_2.4.18-2ubuntu3_amd64.deb Apache HTTP Server (modules and other binary files)
apache2-data_2.4.18-2ubuntu3_all.deb Apache HTTP Server (common files)
Advertisement
Advertisement