advancecomp_1.20-1_amd64.deb


Advertisement

Description

advancecomp - collection of recompression utilities

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Main amd64
Package name: advancecomp
Package version: 1.20
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 805 B
Download size: 155.79 KB
Official Mirror: archive.ubuntu.com
AdvanceCOMP contains recompression utilities for your .zip archives, .png images, .mng video clips and .gz files. For recompression, 7-Zip (http://www.7-zip.com) is used, which generally gives 5-10% more compression than zLib.

Alternatives

    Download

    Source package: advancecomp

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install advancecomp deb package:
      # sudo apt-get install advancecomp

    Files

    • /usr/bin/advdef
    • /usr/bin/advmng
    • /usr/bin/advpng
    • /usr/bin/advzip
    • /usr/share/doc/advancecomp/changelog.Debian.gz
    • /usr/share/doc/advancecomp/copyright
    • /usr/share/man/man1/advdef.1.gz
    • /usr/share/man/man1/advmng.1.gz
    • /usr/share/man/man1/advpng.1.gz
    • /usr/share/man/man1/advzip.1.gz

    Changelog

    2015-09-22 - Piotr Ożarowski <piotr@debian.org> advancecomp (1.20-1) unstable; urgency=medium * New upstream release * debian/watch now checks https://github.com/amadvance/advancecomp releases * Homepage updated

    2014-03-13 - Piotr Ożarowski <piotr@debian.org> advancecomp (1.19-1) unstable; urgency=medium * New upstream release

    2013-11-19 - Piotr Ożarowski <piotr@debian.org> advancecomp (1.18-1) unstable; urgency=low * New upstream release

    2013-07-08 - Piotr Ożarowski <piotr@debian.org> advancecomp (1.17-1) unstable; urgency=low * New upstream release - license changed to GPL3 * debian/copyright mentions new zopfil files * Add tofrodos to Build-Depends (used in tests)

    2013-03-06 - Piotr Ożarowski <piotr@debian.org> advancecomp (1.16-1) unstable; urgency=low * New upstream release * CDBS replaced with dh sequencer - debian/compat bumped to 9 * Install HISTORY file as upstream changelog * Standards-Version bumped to 3.9.4 - Homepage field moved from long description to new field (closes: #615182) * Source format changed to 3.0 (quilt) * Changed my address to piotr@debian.org

    2006-05-13 - Piotr Ozarowski <ozarow@gmail.com> advancecomp (1.15-1) unstable; urgency=low * Initial release (closes: #367112)

    Advertisement
    Advertisement