acl_2.2.52-3_amd64.deb


Advertisement

Description

acl - Access control list utilities

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Main amd64
Package name: acl
Package version: 2.2.52
Package release: 3
Package architecture: amd64
Package type: deb
Installed size: 200 B
Download size: 37.07 KB
Official Mirror: archive.ubuntu.com
This package contains the getfacl and setfacl utilities needed for manipulating access control lists.

Alternatives

    Download

    Binary package: acl_2.2.52-3_amd64.deb
    Source package: acl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install acl deb package:
      # sudo apt-get install acl

    Files

    • /bin/chacl
    • /bin/getfacl
    • /bin/setfacl
    • /usr/share/doc/acl/PORTING
    • /usr/share/doc/acl/README
    • /usr/share/doc/acl/changelog.Debian.gz
    • /usr/share/doc/acl/copyright
    • /usr/share/man/man1/chacl.1.gz
    • /usr/share/man/man1/getfacl.1.gz
    • /usr/share/man/man1/setfacl.1.gz
    • /usr/share/man/man5/acl.5.gz

    Changelog

    2016-02-06 - Anibal Monsalve Salazar <anibal@debian.org> acl (2.2.52-3) unstable; urgency=medium [ Marco d'Itri ] * Non-maintainer upload. * Create the /usr/bin/*acl compatibility symlinks in postinst to support merged /usr systems. (Closes: #767925)

    2014-09-08 - Anibal Monsalve Salazar <anibal@debian.org> acl (2.2.52-2) unstable; urgency=medium * ACK NMU. Closes: #759591. * Standards-Version: 3.9.5. * Refresh patches. * Really remove Luk Claes as uploader.

    2014-08-28 - Petter Reinholdtsen <pere@debian.org> acl (2.2.52-1.1) unstable; urgency=high * Non-maintainer upload to fix the installer. * Use default compression for binary packages to fix the debian installer (Closes: #751633). Patch by Ansgar Burchardt. * Remove Luk Claes as uploader on his request (Closes: #748492).

    2013-05-21 - Anibal Monsalve Salazar <anibal@debian.org> acl (2.2.52-1) unstable; urgency=low * New upstream release 2.2.52 * Standards Version is 3.9.4 * Update debian/rules Upstream renamed build/ to package/ * Upstream renamed configure.in to configure.ac and didn't ship it. Add 01-configure.in.patch * Fix missing ldflags Add 02-687535-fix-missing-ldflags.patch Patch by Simon Ruderich Closes: #687535 * autoconf update for arm64 building Closes: #689610 * Update debian/watch

    2012-06-13 - Anibal Monsalve Salazar <anibal@debian.org> acl (2.2.51-8) unstable; urgency=low * Enable hardening build flags Closes: #673998 * DH compatibility level is 9

    2012-05-11 - Anibal Monsalve Salazar <anibal@debian.org> acl (2.2.51-7) unstable; urgency=low * Build-depend on gettext. If it build-depends on gettext:any, the auto-builders stop with the message below. Dependency installability problem for acl on armel, armhf, hurd-i386, kfreebsd-amd64, kfreebsd-i386, mips, powerpc, s390, s390x and sparc: acl (= 2.2.51-6) build-depends on missing: - not-existing-build-dependency-for-any

    2012-05-10 - Anibal Monsalve Salazar <anibal@debian.org> acl (2.2.51-6) unstable; urgency=low * Merge 2.2.51-5ubuntu1 - Build-depend on gettext:any, since we only need it to run tools at build-time. * Use /bin/sh as CONFIG_SHELL in debian/rules Closes: #671987 * Fix out-of-date-standards-version

    2011-12-17 - Steve Langasek <steve.langasek@ubuntu.com> acl (2.2.51-5ubuntu1) precise; urgency=low * Merge from Debian testing, remaining changes: - Build-depend on gettext:any, since we only need it to run tools at build-time.

    2011-12-03 - Anibal Monsalve Salazar <anibal@debian.org> acl (2.2.51-5) unstable; urgency=low * Build if autconf2.13 is installed Add 12-643588-acl-autoconf-version-check.patch Patch by Wookey Closes: 643588 * Add Debian epoch version to libattr1-dev dependency

    2011-11-14 - Steve Langasek <steve.langasek@ubuntu.com> acl (2.2.51-4ubuntu1) precise; urgency=low * Merge from Debian testing, remaining changes: - Build-depend on gettext:any, since we only need it to run tools at build-time.

    Advertisement
    Advertisement