accountsservice_0.6.40-2ubuntu10_amd64.deb


Advertisement

Description

accountsservice - query and manipulate user account information

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Main amd64
Package name: accountsservice
Package version: 0.6.40
Package release: 2ubuntu10
Package architecture: amd64
Package type: deb
Installed size: 428 B
Download size: 54.90 KB
Official Mirror: archive.ubuntu.com
The AccountService project provides a set of D-Bus interfaces for querying and manipulating user account information and an implementation of these interfaces, based on the useradd, usermod and userdel commands.

    Download

    Source package: accountsservice

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install accountsservice deb package:
      # sudo apt-get install accountsservice

    Files

    • /etc/dbus-1/system.d/org.freedesktop.Accounts.conf
    • /lib/systemd/system/accounts-daemon.service
    • /usr/lib/accountsservice/accounts-daemon
    • /usr/share/dbus-1/interfaces/org.freedesktop.Accounts.User.xml
    • /usr/share/dbus-1/interfaces/org.freedesktop.Accounts.xml
    • /usr/share/dbus-1/system-services/org.freedesktop.Accounts.service
    • /usr/share/doc/accountsservice/README
    • /usr/share/doc/accountsservice/TODO
    • /usr/share/doc/accountsservice/changelog.Debian.gz
    • /usr/share/doc/accountsservice/copyright
    • /usr/share/language-tools/language-options
    • /usr/share/language-tools/language-validate
    • /usr/share/language-tools/language2locale
    • /usr/share/language-tools/locale2papersize
    • /usr/share/language-tools/main-countries
    • /usr/share/language-tools/save-to-pam-env
    • /usr/share/language-tools/set-language-helper
    • /usr/share/language-tools/update-langlist
    • /usr/share/polkit-1/actions/org.freedesktop.accounts.policy

    Changelog

    2016-04-19 - Sebastien Bacher <seb128@ubuntu.com> accountsservice (0.6.40-2ubuntu10) xenial; urgency=medium * debian/patches/change-own-data-inactive.patch: - let inactive user sessions update their own datas without triggering authentification dialogs. Indicator-messages does that to indicate to the greeter that the user received messages, which currently leads to auth dialog to be stacked in the locked session, thanks Alkis Georgopoulos (lp: #1512002)

    2016-04-06 - Tim Lunn <tim@feathertop.org> accountsservice (0.6.40-2ubuntu9) xenial; urgency=medium * debian/patches/0005-gdm_config_file_path_ubuntu.patch: Copy patch from Debian packaging to correct the path to the GDM config file. (LP: #1547297) * debian/patches/0007-add-lightdm-support.patch: Update paths to gdm config directory

    2016-03-16 - Gunnar Hjalmarsson <gunnarhj@ubuntu.com> accountsservice (0.6.40-2ubuntu8) xenial; urgency=medium * debian/patches/0009-language-tools.patch: - Make the language2locale script return a locale name also when the argument is a complete locale name including codeset (LP: #1556684).

    2016-01-08 - Michael Terry <mterry@ubuntu.com> accountsservice (0.6.40-2ubuntu7) xenial; urgency=medium * Drop 0014-pam-pin.patch and 0015-pam-pin-ubuntu.patch, along with the associated libpam-pin package. Added a Breaks on the old package to get it off systems too. These patches were from an upstream bug but they never made progress there. And we never used the module in Ubuntu Touch like we planned either. So I'm dropping it before the LTS is released.

    2015-12-07 - Dimitri John Ledkov <xnox@ubuntu.com> accountsservice (0.6.40-2ubuntu6) xenial; urgency=high * Build-depend on libsystemd-dev, rather than split name dev packages.

    2015-10-06 - Gunnar Hjalmarsson <gunnarhj@ubuntu.com> accountsservice (0.6.40-2ubuntu5) wily; urgency=medium * debian/patches/0009-language-tools.patch: - Correction of a code inconsistency introduced in version 0.6.40-2ubuntu2 (LP: #1502921).

    2015-08-14 - Robert Ancell <robert.ancell@canonical.com> accountsservice (0.6.40-2ubuntu4) wily; urgency=medium * debian/patches/0007-add-lightdm-support.patch: - Use [Seat:*] instead of deprecated [SeatDefaults]

    2015-08-07 - Robert Ancell <robert.ancell@canonical.com> accountsservice (0.6.40-2ubuntu3) wily; urgency=medium * debian/control: - Switch build-depends from transitional libgcrypt11-dev to libgcrypt20-dev

    2015-06-29 - Gunnar Hjalmarsson <gunnarhj@ubuntu.com> accountsservice (0.6.40-2ubuntu2) wily; urgency=medium * debian/patches/0009-language-tools.patch: - Make it possible to set the "Catalan - valencia" language from the Ubuntu GNOME GUI (LP: #1440275).

    Advertisement
    Advertisement