libmimelib1-trinity-dev_14.0.6-0ubuntu16.04.0+0_i386.deb


Advertisement

Description

libmimelib1-trinity-dev - Trinity mime library [development]

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Trinity R14 i386
Package filename libmimelib1-trinity-dev_14.0.6-0ubuntu16.04.0+0_i386.deb
Package name libmimelib1-trinity-dev
Package version 14.0.6
Package release 0ubuntu16.04.0+0
Package architecture i386
Package type deb
Category libdevel
Homepage -
License -
Maintainer Timothy Pearson <kb9vqf@pearsoncomputing.net>
Download size 46.34 KB
Installed size 355.00 KB
This library is used by several TDE applications to handle mime types.
This is the development package which contains the headers for the
libmimelib library.
This package is part of Trinity, and a component of the TDE PIM module.
See the 'tde-trinity' and 'tdepim-trinity' packages for more information.

Alternatives

Package Version Architecture Repository
libmimelib1-trinity-dev_14.0.6-0ubuntu16.04.0+0_amd64.deb 14.0.6 amd64 Trinity R14
libmimelib1-trinity-dev - - -

Requires

Name Value
libmimelib1c2a-trinity = 4:14.0.6-0ubuntu16.04.0+0

Replaces

Name Value
libmimelib1-kde3-dev << 4:14.0.0~
libmimelib1-trinity-dev << 4:14.0.0~

Download

Type URL
Mirror ftp.fau.de
Binary Package libmimelib1-trinity-dev_14.0.6-0ubuntu16.04.0+0_i386.deb
Source Package tdepim-trinity

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.fau.de/trinity/trinity-r14.0.0/ubuntu/ xenial main
  2. Install GPG key of the repository:
    # sudo apt-key adv --keyserver keyserver.quickbuild.io --recv-keys F5CFC95C
  3. Update the package index:
    # sudo apt-get update
  4. Install libmimelib1-trinity-dev deb package:
    # sudo apt-get install libmimelib1-trinity-dev

See Also

Package Description
libmimelib1c2a-trinity_14.0.6-0ubuntu16.04.0+0_i386.deb Trinity mime library
libpoppler-tqt-dev_14.0.6-0ubuntu16.04.0+0_i386.deb Development files for TQt support for Poppler
libpoppler-tqt_14.0.6-0ubuntu16.04.0+0_i386.deb TQt support for Poppler
libpythonize0-trinity-dev_14.0.6-0ubuntu16.04.0+0_i386.deb Python packages to support TDE applications (development) [Trinity]
libpythonize0-trinity_14.0.6-0ubuntu16.04.0+0_i386.deb Python packages to support TDE applications (library) [Trinity]
libqt0-ruby-trinity_14.0.6-0ubuntu16.04.0+1_i386.deb Qt bindings for Ruby [Trinity]
libqt3-java-trinity_14.0.6-0ubuntu16.04.0+1_all.deb Java bindings for Qt [Trinity]
libqt3-jni-trinity_14.0.6-0ubuntu16.04.0+1_i386.deb Java bindings for Qt ( Native libraries ) [Trinity]
libr-dev_14.0.6-0ubuntu16.04.0+0_i386.deb ELF binary resource library
libr0_14.0.6-0ubuntu16.04.0+0_i386.deb ELF binary resource library
librss1-trinity_14.0.6-0ubuntu16.04.0+0_i386.deb RSS library for Trinity
libsmokekde-trinity-dev_14.0.6-0ubuntu16.04.0+0_all.deb Transitional dummy package. This can be safely removed after your TDE upgrade has completed
libsmokekde1-trinity_14.0.6-0ubuntu16.04.0+0_all.deb Transitional dummy package. This can be safely removed after your TDE upgrade has completed
libsmokeqt-trinity-dev_14.0.6-0ubuntu16.04.0+0_all.deb Transitional dummy package. This can be safely removed after your TDE upgrade has completed
libsmokeqt1-trinity_14.0.6-0ubuntu16.04.0+0_all.deb Transitional dummy package. This can be safely removed after your TDE upgrade has completed
Advertisement
Advertisement