potracegui-trinity_14.0.6-0ubuntu16.04.0+0_amd64.deb


Advertisement

Description

potracegui-trinity - TDE frontend for potrace [Trinity]

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Trinity R14 amd64
Package filename potracegui-trinity_14.0.6-0ubuntu16.04.0+0_amd64.deb
Package name potracegui-trinity
Package version 14.0.6
Package release 0ubuntu16.04.0+0
Package architecture amd64
Package type deb
Category graphics
Homepage -
License -
Maintainer Timothy Pearson <kb9vqf@pearsoncomputing.net>
Download size 81.29 KB
Installed size 297.00 KB
A TDE interface for the commandline tracing tools potrace and/or autotrace. It
supports drag and drop as well as all image types recognized by TDE, which are
a lot more than the 4 recognized by the potrace commandline tool. Loading of
remote files (web, ftp, ...) is also supported.
Homepage: http://potracegui.sourceforge.net

Alternatives

Package Version Architecture Repository
potracegui-trinity_14.0.6-0ubuntu16.04.0+0_i386.deb 14.0.6 i386 Trinity R14
potracegui-trinity - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libstdc++6 >= 4.4.0
libtqt3-mt >= 4:14.0.6
potrace -
tdelibs14-trinity -

Replaces

Name Value
potracegui-kde3 << 4:14.0.0~
potracegui-trinity << 4:14.0.0~

Download

Type URL
Mirror ftp.fau.de
Binary Package potracegui-trinity_14.0.6-0ubuntu16.04.0+0_amd64.deb
Source Package potracegui-trinity

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.fau.de/trinity/trinity-r14.0.0/ubuntu/ xenial main
  2. Install GPG key of the repository:
    # sudo apt-key adv --keyserver keyserver.quickbuild.io --recv-keys F5CFC95C
  3. Update the package index:
    # sudo apt-get update
  4. Install potracegui-trinity deb package:
    # sudo apt-get install potracegui-trinity

See Also

Package Description
poxml-trinity_14.0.6-0ubuntu16.04.0+0_amd64.deb tools for using PO-files to translate DocBook XML files
pykdeextensions-trinity_14.0.6-0ubuntu16.04.0+0_all.deb Transitional dummy package. This can be safely removed after your TDE upgrade has completed
pytdeextensions-trinity_14.0.6-0ubuntu16.04.0+0_all.deb Python packages to support TDE applications (scripts) [Trinity]
python-dcop-trinity_14.0.6-0ubuntu16.04.0+1_amd64.deb DCOP bindings for Python
python-sip-tqt-dev_14.0.6-0ubuntu16.04.0+0_amd64.deb Python/C++ bindings generator development files
python-sip-tqt_14.0.6-0ubuntu16.04.0+0_amd64.deb Python/C++ bindings generator runtime library
python-tqt-dev_14.0.6-0ubuntu16.04.0+0_all.deb TQt bindings for Python - Development files
python-tqt-doc_14.0.6-0ubuntu16.04.0+0_all.deb TQt bindings for Python - Documentation and examples
python-tqt-gl_14.0.6-0ubuntu16.04.0+0_amd64.deb TQt OpenGL bindings for Python
python-tqt_14.0.6-0ubuntu16.04.0+0_amd64.deb TQt bindings for Python
python-tqtext_14.0.6-0ubuntu16.04.0+0_amd64.deb TQt extensions for PyTQt
python-trinity-trinity-dev_14.0.6-0ubuntu16.04.0+0_all.deb Trinity bindings for Python - Development files and scripts [Trinity]
python-trinity-trinity-doc_14.0.6-0ubuntu16.04.0+0_all.deb Documentation and examples for PyTDE [Trinity]
python-trinity-trinity_14.0.6-0ubuntu16.04.0+0_amd64.deb Trinity bindings for Python [Trinity]
pytqt-tools_14.0.6-0ubuntu16.04.0+0_amd64.deb pyuic and pylupdate for TQt
Advertisement
Advertisement