libksquirrel-tools-trinity_14.0.6-0ubuntu16.04.0+0_amd64.deb


Advertisement

Description

libksquirrel-tools-trinity - Trinity image viewer

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Trinity R14 amd64
Package filename libksquirrel-tools-trinity_14.0.6-0ubuntu16.04.0+0_amd64.deb
Package name libksquirrel-tools-trinity
Package version 14.0.6
Package release 0ubuntu16.04.0+0
Package architecture amd64
Package type deb
Category libs
Homepage -
License -
Maintainer Timothy Pearson <kb9vqf@pearsoncomputing.net>
Download size 175.02 KB
Installed size 441.00 KB
Tools for KSquirrel.

Alternatives

Package Version Architecture Repository
libksquirrel-tools-trinity_14.0.6-0ubuntu16.04.0+0_i386.deb 14.0.6 i386 Trinity R14
libksquirrel-tools-trinity - - -

Requires

Name Value
libc6 >= 2.14
libfreetype6 >= 2.2.1
libjpeg8 >= 8c
libksquirrel0-trinity = 4:14.0.6-0ubuntu16.04.0+0
libstdc++6 >= 4.1.1

Replaces

Name Value
libksquirrel-tools-kde3 << 4:14.0.0~
libksquirrel-tools-trinity << 4:14.0.0~

Download

Type URL
Mirror ftp.fau.de
Binary Package libksquirrel-tools-trinity_14.0.6-0ubuntu16.04.0+0_amd64.deb
Source Package libksquirrel-trinity

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.fau.de/trinity/trinity-r14.0.0/ubuntu/ xenial main
  2. Install GPG key of the repository:
    # sudo apt-key adv --keyserver keyserver.quickbuild.io --recv-keys F5CFC95C
  3. Update the package index:
    # sudo apt-get update
  4. Install libksquirrel-tools-trinity deb package:
    # sudo apt-get install libksquirrel-tools-trinity

See Also

Package Description
libksquirrel-trinity-dev_14.0.6-0ubuntu16.04.0+0_amd64.deb Trinity image viewer
libksquirrel0-trinity_14.0.6-0ubuntu16.04.0+0_amd64.deb Trinity image viewer
libktnef1-trinity-dev_14.0.6-0ubuntu16.04.0+0_amd64.deb KTNEF handler library [development]
libktnef1-trinity_14.0.6-0ubuntu16.04.0+0_amd64.deb Library for handling KTNEF email attachments
libmimelib1-trinity-dev_14.0.6-0ubuntu16.04.0+0_amd64.deb Trinity mime library [development]
libmimelib1c2a-trinity_14.0.6-0ubuntu16.04.0+0_amd64.deb Trinity mime library
libpoppler-tqt-dev_14.0.6-0ubuntu16.04.0+0_amd64.deb Development files for TQt support for Poppler
libpoppler-tqt_14.0.6-0ubuntu16.04.0+0_amd64.deb TQt support for Poppler
libpythonize0-trinity-dev_14.0.6-0ubuntu16.04.0+0_amd64.deb Python packages to support TDE applications (development) [Trinity]
libpythonize0-trinity_14.0.6-0ubuntu16.04.0+0_amd64.deb Python packages to support TDE applications (library) [Trinity]
libqt0-ruby-trinity_14.0.6-0ubuntu16.04.0+1_amd64.deb Qt bindings for Ruby [Trinity]
libqt3-java-trinity_14.0.6-0ubuntu16.04.0+1_all.deb Java bindings for Qt [Trinity]
libqt3-jni-trinity_14.0.6-0ubuntu16.04.0+1_amd64.deb Java bindings for Qt ( Native libraries ) [Trinity]
libr-dev_14.0.6-0ubuntu16.04.0+0_amd64.deb ELF binary resource library
libr0_14.0.6-0ubuntu16.04.0+0_amd64.deb ELF binary resource library
Advertisement
Advertisement