libkdepim1-trinity-dev_14.0.6-0ubuntu16.04.0+0_all.deb


Advertisement

Description

libkdepim1-trinity-dev - Transitional dummy package. This can be safely removed after your TDE upgrade has completed

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Trinity R14 amd64
Package filename libkdepim1-trinity-dev_14.0.6-0ubuntu16.04.0+0_all.deb
Package name libkdepim1-trinity-dev
Package version 14.0.6
Package release 0ubuntu16.04.0+0
Package architecture all
Package type deb
Category tde
Homepage -
License -
Maintainer Timothy Pearson <kb9vqf@pearsoncomputing.net>
Download size 1.26 KB
Installed size 7.00 KB

Alternatives

Package Version Architecture Repository
libkdepim1-trinity-dev_14.0.6-0ubuntu16.04.0+0_all.deb 14.0.6 all Trinity R14
libkdepim1-trinity-dev - - -

Requires

Name Value
libtdepim1-trinity-dev -

Conflicts

Name Value
libkdepim1-trinity-dev << 4:13.9.9

Download

Type URL
Mirror ftp.fau.de
Binary Package libkdepim1-trinity-dev_14.0.6-0ubuntu16.04.0+0_all.deb
Source Package ubuntu-trinity-rename-meta

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.fau.de/trinity/trinity-r14.0.0/ubuntu/ xenial main
  2. Install GPG key of the repository:
    # sudo apt-key adv --keyserver keyserver.quickbuild.io --recv-keys F5CFC95C
  3. Update the package index:
    # sudo apt-get update
  4. Install libkdepim1-trinity-dev deb package:
    # sudo apt-get install libkdepim1-trinity-dev

See Also

Package Description
libkdepim1a-trinity_14.0.6-0ubuntu16.04.0+0_all.deb Transitional dummy package. This can be safely removed after your TDE upgrade has completed
libkexiv2-3-trinity-dev_14.0.6-0ubuntu16.04.0+0_amd64.deb Qt like interface for the libexiv2 library (development) [Trinity]
libkexiv2-3-trinity_14.0.6-0ubuntu16.04.0+0_amd64.deb Qt like interface for the libexiv2 library (runtime) [Trinity]
libkgantt0-trinity-dev_14.0.6-0ubuntu16.04.0+0_amd64.deb Trinity gantt charting library [development]
libkgantt0-trinity_14.0.6-0ubuntu16.04.0+0_amd64.deb Trinity gantt charting library
libkipi0-trinity-dev_14.0.6-0ubuntu16.04.0+0_amd64.deb library for apps that want to use kipi-plugins (development version) [Trinity]
libkipi0-trinity_14.0.6-0ubuntu16.04.0+0_amd64.deb library for apps that want to use kipi-plugins (runtime version) [Trinity]
libkiten-trinity-dev_14.0.6-0ubuntu16.04.0+0_amd64.deb development files for Kiten library
libkiten1-trinity_14.0.6-0ubuntu16.04.0+0_amd64.deb library for Kiten Japanese reference/study tool
libkjsembed-trinity-dev_14.0.6-0ubuntu16.04.0+1_amd64.deb Embedded JavaScript library (Development files)
libkjsembed1-trinity_14.0.6-0ubuntu16.04.0+1_amd64.deb Embedded JavaScript library
libkleopatra1-trinity-dev_14.0.6-0ubuntu16.04.0+0_amd64.deb Trinity GnuPG interface libraries [development]
libkleopatra1-trinity_14.0.6-0ubuntu16.04.0+0_amd64.deb TDE GnuPG interface libraries
libkmime2-trinity_14.0.6-0ubuntu16.04.0+0_amd64.deb Trinity MIME interface library
libkonq4-trinity-dev_14.0.6-0ubuntu16.04.0+0_amd64.deb development files for Konqueror's core libraries
Advertisement
Advertisement