qtcreator-plugin-ubuntu_4.0.2-1ubuntu2~1~ubuntu16.04~ppa1_all.deb


Advertisement

Description

qtcreator-plugin-ubuntu - transitional dummy package for former Ubuntu SDK package

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package filename qtcreator-plugin-ubuntu_4.0.2-1ubuntu2~1~ubuntu16.04~ppa1_all.deb
Package name qtcreator-plugin-ubuntu
Package version 4.0.2
Package release 1ubuntu2~1~ubuntu16.04~ppa1
Package architecture all
Package type deb
Category oldlibs
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 20.05 KB
Installed size 36.00 KB

Alternatives

Package Version Architecture Repository
qtcreator-plugin-ubuntu_4.0.2-1ubuntu2~1~ubuntu16.04~ppa1_all.deb 4.0.2 all Kubuntu Backports
qtcreator-plugin-ubuntu_3.5.0+16.04.20160419-0ubuntu1_i386.deb 3.5.0+16.04.20160419 i386 Ubuntu Universe
qtcreator-plugin-ubuntu_3.5.0+16.04.20160419-0ubuntu1_amd64.deb 3.5.0+16.04.20160419 amd64 Ubuntu Universe
qtcreator-plugin-ubuntu - - -

Requires

Name Value
qtcreator -

Download

Type URL
Mirror ppa.launchpad.net
Binary Package qtcreator-plugin-ubuntu_4.0.2-1ubuntu2~1~ubuntu16.04~ppa1_all.deb
Source Package qtcreator

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install qtcreator-plugin-ubuntu deb package:
    # sudo apt-get install qtcreator-plugin-ubuntu

See Also

Package Description
qtcreator_4.0.2-1ubuntu2~1~ubuntu16.04~ppa1_i386.deb lightweight integrated development environment (IDE) for Qt
qtcurve-l10n_1.8.18+git20160320-3d8622c-3~16.04~ppa1_all.deb translation files for QtCurve
qtcurve_1.8.18+git20160320-3d8622c-3~16.04~ppa1_i386.deb unified widget styles for Qt and GTK+ applications (metapackage)
qtdeclarative4-kqtquickcharts-1_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb QtQuick plugin to render interactive charts
qtdeclarative5-dev-tools_5.6.1-4ubuntu1~xenialoverlay1~4_i386.deb Qt 5 declarative development programs
qtdeclarative5-dev_5.6.1-4ubuntu1~xenialoverlay1~4_i386.deb Qt 5 declarative development files
qtdeclarative5-doc-html_5.6.1-4ubuntu1~xenialoverlay1~4_all.deb Qt 5 declarative HTML documentation
qtdeclarative5-doc_5.6.1-4ubuntu1~xenialoverlay1~4_all.deb Qt 5 declarative documentation
qtdeclarative5-examples_5.6.1-4ubuntu1~xenialoverlay1~4_i386.deb Qt 5 declarative examples
qtdeclarative5-folderlistmodel-plugin_5.6.1-4ubuntu1~xenialoverlay1~4_i386.deb transitional dummy package for Qt 5 folderlistmodel QML module
qtdeclarative5-kf5declarative_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb transitional package for new QML module packages
qtdeclarative5-kf5solid_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb transitional package to renamed qml-module-org-kde-solid
qtdeclarative5-localstorage-plugin_5.6.1-4ubuntu1~xenialoverlay1~4_i386.deb transitional dummy package for Qt 5 localstorage QML module
qtdeclarative5-models-plugin_5.6.1-4ubuntu1~xenialoverlay1~4_i386.deb transitional dummy package for Qt 5 Models2 QML module
qtdeclarative5-particles-plugin_5.6.1-4ubuntu1~xenialoverlay1~4_i386.deb transitional dummy package for Qt 5 particles 2 QML module
Advertisement
Advertisement