qtbase5-private-gles-dev_5.6.1+dfsg-3ubuntu7~~xenialoverlay1~2_i386.deb


Advertisement

Description

qtbase5-private-gles-dev - Qt 5 base private development files - OpenGLES

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name qtbase5-private-gles-dev
Package version 5.6.1+dfsg
Package release 3ubuntu7~~xenialoverlay1~2
Package architecture i386
Package type deb
Installed size 7.94 KB
Download size 1015.12 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
qtbase5-private-gles-dev_5.6.1+dfsg-3ubuntu7~~xenialoverlay1~2_amd64.deb 5.6.1+dfsg amd64 Kubuntu Backports
qtbase5-private-gles-dev_5.5.1+dfsg-16ubuntu6_amd64.deb 5.5.1+dfsg amd64 Ubuntu Universe
qtbase5-private-gles-dev_5.5.1+dfsg-16ubuntu6_i386.deb 5.5.1+dfsg i386 Ubuntu Universe
qtbase5-private-gles-dev - - -

Requires

Name Value
libinput-dev -
libxkbcommon-dev -
qtbase5-gles-dev = 5.6.1+dfsg-3ubuntu7~~xenialoverlay1~2

Provides

Name Value
qtbase5-private-dev -

Conflicts

Name Value
qtbase5-private-dev -

Replaces

Name Value
qtbase5-private-dev -

Download

Type URL
Binary Package qtbase5-private-gles-dev_5.6.1+dfsg-3ubuntu7~~xenialoverlay1~2_i386.deb
Source Package qtbase-opensource-src-gles

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install qtbase5-private-gles-dev deb package:
    # sudo apt-get install qtbase5-private-gles-dev

See Also

Package Description
qtchooser_58-gfab25f1-1~xenialoverlay~1_i386.deb Wrapper to select between Qt development binary versions
qtconnectivity5-dev_5.6.1-2build1~~xenialoverlay1~3_i386.deb Qt Connectivity development files
qtconnectivity5-doc-html_5.6.1-2build1~~xenialoverlay1~3_all.deb Qt 5 Sensors HTML documentation
qtconnectivity5-doc_5.6.1-2build1~~xenialoverlay1~3_all.deb Qt 5 Sensors documentation
qtconnectivity5-examples_5.6.1-2build1~~xenialoverlay1~3_i386.deb Qt 5 Connectivity examples
qtcore4-l10n_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_all.deb Qt 4 core module translations
qtcreator-data_4.0.2-1ubuntu2~1~ubuntu16.04~ppa1_all.deb application data for Qt Creator IDE
qtcreator-dev_4.0.2-1ubuntu2~1~ubuntu16.04~ppa1_all.deb Qt Creator plugin development files
qtcreator-doc_4.0.2-1ubuntu2~1~ubuntu16.04~ppa1_all.deb documentation for Qt Creator IDE
qtcreator-plugin-ubuntu_4.0.2-1ubuntu2~1~ubuntu16.04~ppa1_all.deb transitional dummy package for former Ubuntu SDK package
qtcreator_4.0.2-1ubuntu2~1~ubuntu16.04~ppa1_i386.deb lightweight integrated development environment (IDE) for Qt
qtcurve-l10n_1.8.18+git20160320-3d8622c-3~16.04~ppa1_all.deb translation files for QtCurve
qtcurve_1.8.18+git20160320-3d8622c-3~16.04~ppa1_i386.deb unified widget styles for Qt and GTK+ applications (metapackage)
qtdeclarative4-kqtquickcharts-1_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb QtQuick plugin to render interactive charts
qtdeclarative5-dev-tools_5.6.1-4ubuntu1~xenialoverlay1~4_i386.deb Qt 5 declarative development programs
Advertisement
Advertisement