qtbase5-dev_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb


Advertisement

Description

qtbase5-dev - Qt 5 base development files

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name qtbase5-dev
Package version 5.6.1+dfsg
Package release 3ubuntu1~xenialoverlay1~4+fix1
Package architecture i386
Package type deb
Installed size 12.25 KB
Download size 977.80 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
qtbase5-dev_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb 5.6.1+dfsg amd64 Kubuntu Backports
qtbase5-dev_5.5.1+dfsg-16ubuntu7.5_i386.deb 5.5.1+dfsg i386 Ubuntu Updates Main
qtbase5-dev_5.5.1+dfsg-16ubuntu7.5_amd64.deb 5.5.1+dfsg amd64 Ubuntu Updates Main
qtbase5-dev_5.5.1+dfsg-16ubuntu7_i386.deb 5.5.1+dfsg i386 Ubuntu Main
qtbase5-dev_5.5.1+dfsg-16ubuntu7_amd64.deb 5.5.1+dfsg amd64 Ubuntu Main
qtbase5-dev - - -

Requires

Name Value
libgl-dev -
libgl1-mesa-dev -
libgles2-dev -
libgles2-mesa-dev -
libglu-dev -
libglu1-mesa-dev -
libqt5concurrent5 = 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1
libqt5core5a = 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1
libqt5dbus5 = 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1
libqt5gui5 = 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1
libqt5network5 = 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1
libqt5printsupport5 = 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1
libqt5sql5 = 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1
libqt5test5 = 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1
libqt5widgets5 = 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1
libqt5xml5 = 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1
libxext-dev -
qt5-qmake = 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1
qtbase5-dev-tools = 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1
qtchooser -

Download

Type URL
Binary Package qtbase5-dev_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb
Source Package qtbase-opensource-src

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install qtbase5-dev deb package:
    # sudo apt-get install qtbase5-dev

See Also

Package Description
qtbase5-doc-html_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_all.deb Qt 5 base HTML documentation
qtbase5-doc-html_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4_all.deb Qt 5 base HTML documentation
qtbase5-doc_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_all.deb Qt 5 base documentation
qtbase5-doc_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4_all.deb Qt 5 base documentation
qtbase5-examples_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb Qt 5 base examples
qtbase5-gles-dev_5.6.1+dfsg-3ubuntu7~~xenialoverlay1~2_i386.deb Qt 5 base development files - OpenGLES
qtbase5-private-dev_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb Qt 5 base private development files
qtbase5-private-gles-dev_5.6.1+dfsg-3ubuntu7~~xenialoverlay1~2_i386.deb Qt 5 base private development files - OpenGLES
qtchooser_58-gfab25f1-1~xenialoverlay~1_i386.deb Wrapper to select between Qt development binary versions
qtconnectivity5-dev_5.6.1-2build1~~xenialoverlay1~3_i386.deb Qt Connectivity development files
qtconnectivity5-doc-html_5.6.1-2build1~~xenialoverlay1~3_all.deb Qt 5 Sensors HTML documentation
qtconnectivity5-doc_5.6.1-2build1~~xenialoverlay1~3_all.deb Qt 5 Sensors documentation
qtconnectivity5-examples_5.6.1-2build1~~xenialoverlay1~3_i386.deb Qt 5 Connectivity examples
qtcore4-l10n_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_all.deb Qt 4 core module translations
qtcreator-data_3.5.1+dfsg-2ubuntu3~xenialoverlay1~1_all.deb application data for Qt Creator IDE
Advertisement
Advertisement