plymouth-theme-breeze_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb


Advertisement

Description

plymouth-theme-breeze - Breeze theme for Plymouth

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package filename plymouth-theme-breeze_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb
Package name plymouth-theme-breeze
Package version 5.8.9
Package release 0ubuntu1~ubuntu16.04~ppa1
Package architecture i386
Package type deb
Category kde
Homepage -
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 77.86 KB
Installed size 222.00 KB

Alternatives

Package Version Architecture Repository
plymouth-theme-breeze_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb 5.8.9 amd64 Kubuntu Backports
plymouth-theme-breeze - - -

Requires

Name Value
libc6 >= 2.7
libplymouth4 >= 0.9.2

Download

Type URL
Mirror ppa.launchpad.net
Binary Package plymouth-theme-breeze_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb
Source Package breeze-plymouth

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install plymouth-theme-breeze deb package:
    # sudo apt-get install plymouth-theme-breeze

See Also

Package Description
polkit-kde-1_5.8.9-0ubuntu1~ubuntu16.04~ppa1_all.deb transitional dummy package
polkit-kde-agent-1_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb KDE dialogs for PolicyKit
powerdevil-data_5.8.9-0ubuntu1~ubuntu16.04~ppa1_all.deb Global power saver settings data files
powerdevil-dev_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb Global power saver settings
powerdevil_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb Global power saver settings
poxml_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb tools for translating DocBook XML files with Gettext
print-manager_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb printer configuration and monitoring tools
pyqt4.qsci-dev_2.9.2+dfsg-3build1~~xenialoverlay1~1_all.deb Development files for Python Qscintilla2 (Qt4)
pyqt5-dev-tools_5.5.1+dfsg-3ubuntu5~xenialoverlay11~1_i386.deb Development tools for PyQt5
pyqt5-dev_5.5.1+dfsg-3ubuntu5~xenialoverlay11~1_all.deb Development files for PyQt5
pyqt5-doc_5.5.1+dfsg-3ubuntu5~xenialoverlay11~1_all.deb Documentation for PyQt5
pyqt5-examples_5.5.1+dfsg-3ubuntu5~xenialoverlay11~1_all.deb Examples and demos for PyQt5
pyqt5.qsci-dev_2.9.2+dfsg-3build1~~xenialoverlay1~1_all.deb Development files for Python Qscintilla2 (Qt5)
python-aptdaemon.gtk3widgets_1.1.1+bzr982-0ubuntu16~ubuntu16.04~ppa1_all.deb Python 2 GTK+ 3 widgets to run an aptdaemon client
python-aptdaemon_1.1.1+bzr982-0ubuntu16~ubuntu16.04~ppa1_all.deb Python 2 module for the server and client of aptdaemon
Advertisement
Advertisement