libqtgui4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_i386.deb


Advertisement

Description

libqtgui4 - Qt 4 GUI module

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name libqtgui4
Package version 4.8.7+dfsg
Package release 7ubuntu1~xenialoverlay1~1
Package architecture i386
Package type deb
Installed size 12.40 KB
Download size 4.15 MB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libqtgui4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_amd64.deb 4.8.7+dfsg amd64 Kubuntu Backports
libqtgui4_4.8.7+dfsg-5ubuntu2_amd64.deb 4.8.7+dfsg amd64 Ubuntu Main
libqtgui4_4.8.7+dfsg-5ubuntu2_i386.deb 4.8.7+dfsg i386 Ubuntu Main
libqtgui4 - - -

Requires

Name Value
fontconfig -
libaudio2 -
libc6 >= 2.15
libfontconfig1 >= 2.11.94
libfreetype6 >= 2.3.5
libgcc1 >= 1:4.2
libglib2.0-0 >= 2.12.0
libice6 >= 1:1.0.0
libjpeg8 >= 8c
libmng2 >= 1.0.10
libpng12-0 >= 1.2.13-4
libqt4-declarative = 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libqtcore4 = 4:4.8.7+dfsg-7ubuntu1~xenialoverlay1~1
libsm6 -
libstdc++6 >= 4.1.1
libtiff5 >= 4.0.3
libx11-6 >= 2:1.2.99.901
libxext6 -
libxi6 >= 2:1.2.99.4
libxrender1 -
zlib1g >= 1:1.1.4

Download

Type URL
Binary Package libqtgui4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_i386.deb
Source Package qt4-x11

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libqtgui4 deb package:
    # sudo apt-get install libqtgui4

See Also

Package Description
libsolid4_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_i386.deb Solid Library for KDE Platform
libtaskmanager6_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb Plasma Workspace for KF5 library
libthreadweaver4_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_i386.deb ThreadWeaver Library for the KDE Platform
libweather-ion7_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb Plasma Workspace for KF5 library
lokalize_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb computer-aided translation system
lskat_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb Lieutnant Skat card game
lxqt-config_0.10.0-3build1~ubuntu16.04~ppa1_i386.deb LXQt system settings center
marble-data_16.04.3-0ubuntu2~ubuntu16.04~ppa63_all.deb data files for Marble
marble-maps_16.04.3-0ubuntu2~ubuntu16.04~ppa63_i386.deb globe and map widget for mobile form factors
marble-plugins_16.04.3-0ubuntu2~ubuntu16.04~ppa63_i386.deb plugins for Marble
marble-qt_16.04.3-0ubuntu2~ubuntu16.04~ppa63_i386.deb globe and map widget (no KDE dependencies)
marble_16.04.3-0ubuntu2~ubuntu16.04~ppa63_i386.deb globe and map widget
milou_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb Dedicated search plasmoid
minuet-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb KDE Software for Music Education
minuet_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE Software for Music Education
Advertisement
Advertisement