libqtcurve-utils2_1.8.18+git20160320-3d8622c-3~16.04~ppa1_i386.deb


Advertisement

Description

libqtcurve-utils2 - common library for QtCurve

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name libqtcurve-utils2
Package version 1.8.18+git20160320
Package release 3d8622c-3~16.04~ppa1
Package architecture i386
Package type deb
Installed size 95 B
Download size 32.59 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libqtcurve-utils2_1.8.18+git20160320-3d8622c-3~16.04~ppa1_amd64.deb 1.8.18+git20160320 amd64 Kubuntu Backports
libqtcurve-utils2_1.8.18+git20160112-0cd6aae-1_amd64.deb 1.8.18+git20160112 amd64 Ubuntu Universe
libqtcurve-utils2_1.8.18+git20160112-0cd6aae-1_i386.deb 1.8.18+git20160112 i386 Ubuntu Universe
libqtcurve-utils2 - - -

Requires

Name Value
libc6 >= 2.8
libgcc1 >= 1:3.0
libstdc++6 >= 5.2
libx11-6 -
libx11-xcb1 -
libxcb1 -

Replaces

Name Value
libqtcurve-utils1 >= 1.8.18+git20150711-a3fff13-1

Download

Type URL
Binary Package libqtcurve-utils2_1.8.18+git20160320-3d8622c-3~16.04~ppa1_i386.deb
Source Package qtcurve

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libqtcurve-utils2 deb package:
    # sudo apt-get install libqtcurve-utils2

See Also

Package Description
libqtdbus4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_i386.deb Qt 4 D-Bus module library
libqtgui4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_i386.deb Qt 4 GUI module
libsolid4_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_i386.deb Solid Library for KDE Platform
libtaskmanager6_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb Plasma Workspace for KF5 library
libthreadweaver4_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_i386.deb ThreadWeaver Library for the KDE Platform
libweather-ion7_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb Plasma Workspace for KF5 library
lokalize_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb computer-aided translation system
lskat_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb Lieutnant Skat card game
lxqt-config_0.10.0-3build1~ubuntu16.04~ppa1_i386.deb LXQt system settings center
marble-data_16.04.3-0ubuntu2~ubuntu16.04~ppa63_all.deb data files for Marble
marble-maps_16.04.3-0ubuntu2~ubuntu16.04~ppa63_i386.deb globe and map widget for mobile form factors
marble-plugins_16.04.3-0ubuntu2~ubuntu16.04~ppa63_i386.deb plugins for Marble
marble-qt_16.04.3-0ubuntu2~ubuntu16.04~ppa63_i386.deb globe and map widget (no KDE dependencies)
marble_16.04.3-0ubuntu2~ubuntu16.04~ppa63_i386.deb globe and map widget
milou_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb Dedicated search plasmoid
Advertisement
Advertisement