libqt5webkit5_5.6.1+dfsg-4ubuntu1~xenialoverlay1~2_i386.deb


Advertisement

Description

libqt5webkit5 - Web content engine library for Qt

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name libqt5webkit5
Package version 5.6.1+dfsg
Package release 4ubuntu1~xenialoverlay1~2
Package architecture i386
Package type deb
Installed size 40.95 KB
Download size 9.91 MB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libqt5webkit5_5.6.1+dfsg-4ubuntu1~xenialoverlay1~2_amd64.deb 5.6.1+dfsg amd64 Kubuntu Backports
libqt5webkit5_5.5.1+dfsg-2ubuntu1_i386.deb 5.5.1+dfsg i386 Ubuntu Main
libqt5webkit5_5.5.1+dfsg-2ubuntu1_amd64.deb 5.5.1+dfsg amd64 Ubuntu Main
libqt5webkit5 - - -

Requires

Name Value
dpkg >= 1.15.6~
libc6 >= 2.11
libgcc1 >= 1:4.2
libgl1 -
libgl1-mesa-glx -
libglib2.0-0 >= 2.37.3
libgstreamer-plugins-base1.0-0 >= 1.2.0
libgstreamer1.0-0 >= 1.0.0
libicu55 >= 55.1-1~
libjpeg8 >= 8c
libpng12-0 >= 1.2.13-4
libqt5core5a >= 5.6.0~beta
libqt5gui5 >= 5.6.0~beta
libqt5gui5-gles >= 5.6.0~beta
libqt5network5 >= 5.0.2
libqt5opengl5 >= 5.0.2
libqt5opengl5-gles >= 5.0.2
libqt5printsupport5 >= 5.0.2
libqt5qml5 >= 5.1.0
libqt5quick5 >= 5.2.0
libqt5quick5-gles >= 5.2.0
libqt5sql5 >= 5.0.2
libqt5widgets5 >= 5.4.0
libsqlite3-0 >= 3.5.9
libstdc++6 >= 5.2
libx11-6 -
libxcomposite1 >= 1:0.3-1
libxml2 >= 2.7.4
libxrender1 -
libxslt1.1 >= 1.1.25
qtbase-abi-5-6-1 -
qtdeclarative-abi-5-6-0 -
zlib1g >= 1:1.2.0

Download

Type URL
Binary Package libqt5webkit5_5.6.1+dfsg-4ubuntu1~xenialoverlay1~2_i386.deb
Source Package qtwebkit-opensource-src

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libqt5webkit5 deb package:
    # sudo apt-get install libqt5webkit5

See Also

Package Description
libqt5websockets5-dev_5.6.1-2build1~~xenialoverlay1~1_i386.deb Qt 5 Web Sockets module - development files
libqt5websockets5_5.6.1-2build1~~xenialoverlay1~1_i386.deb Qt 5 Web Sockets module
libqt5widgets5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb Qt 5 widgets module
libqt5x11extras5-dev_5.6.1-2build1~~xenialoverlay1~1_i386.deb Qt 5 X11 extras development files
libqt5x11extras5_5.6.1-2build1~~xenialoverlay1~1_i386.deb Qt 5 X11 extras
libqt5xml5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb Qt 5 XML module
libqt5xmlpatterns5-dev_5.6.1-2build1~~xenialoverlay1~4_i386.deb Qt 5 XML patterns development files
libqt5xmlpatterns5_5.6.1-2build1~~xenialoverlay1~4_i386.deb Qt 5 XML patterns module
libqtcore4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_i386.deb Qt 4 core module
libqtcurve-utils2_1.8.18+git20160320-3d8622c-3~16.04~ppa1_i386.deb common library for QtCurve
libqtdbus4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_i386.deb Qt 4 D-Bus module library
libqtgui4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_i386.deb Qt 4 GUI module
libsolid4_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_i386.deb Solid Library for KDE Platform
libtaskmanager6_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb Plasma Workspace for KF5 library
libthreadweaver4_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_i386.deb ThreadWeaver Library for the KDE Platform
Advertisement
Advertisement