libqt5sql5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb


Advertisement

Description

libqt5sql5 - Qt 5 SQL module

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package filename libqt5sql5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb
Package name libqt5sql5
Package version 5.6.1+dfsg
Package release 3ubuntu1~xenialoverlay1~4+fix1
Package architecture i386
Package type deb
Category libs
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 149.46 KB
Installed size 457.00 KB

Alternatives

Package Version Architecture Repository
libqt5sql5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb 5.6.1+dfsg amd64 Kubuntu Backports
libqt5sql5_5.5.1+dfsg-16ubuntu7.6_i386.deb 5.5.1+dfsg i386 Ubuntu Updates Main
libqt5sql5_5.5.1+dfsg-16ubuntu7.6_amd64.deb 5.5.1+dfsg amd64 Ubuntu Updates Main
libqt5sql5_5.5.1+dfsg-16ubuntu7_i386.deb 5.5.1+dfsg i386 Ubuntu Main
libqt5sql5_5.5.1+dfsg-16ubuntu7_amd64.deb 5.5.1+dfsg amd64 Ubuntu Main
libqt5sql5 - - -

Requires

Name Value
libc6 >= 2.4
libqt5core5a >= 5.6.0~beta
libstdc++6 >= 5
qtbase-abi-5-6-1 -

Download

Type URL
Mirror ppa.launchpad.net
Binary Package libqt5sql5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb
Source Package qtbase-opensource-src

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libqt5sql5 deb package:
    # sudo apt-get install libqt5sql5

See Also

Package Description
libqt5svg5-dev_5.6.1-2build1~~xenialoverlay1~1_i386.deb Qt 5 SVG module development files
libqt5svg5_5.6.1-2build1~~xenialoverlay1~1_i386.deb Qt 5 SVG module
libqt5test5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb Qt 5 test module
libqt5waylandclient5-dev_5.6.1-2build1~~xenialoverlay1~1_i386.deb QtWayland development files
libqt5waylandclient5_5.6.1-2build1~~xenialoverlay1~1_i386.deb QtWayland client library
libqt5webkit5-dev_5.6.1+dfsg-4ubuntu1~xenialoverlay1~2_i386.deb Web content engine library for Qt - development files
libqt5webkit5_5.6.1+dfsg-4ubuntu1~xenialoverlay1~2_i386.deb Web content engine library for Qt
libqt5websockets5-dev_5.6.1-2build1~~xenialoverlay1~1_i386.deb Qt 5 Web Sockets module - development files
libqt5websockets5_5.6.1-2build1~~xenialoverlay1~1_i386.deb Qt 5 Web Sockets module
libqt5widgets5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb Qt 5 widgets module
libqt5x11extras5-dev_5.6.1-2build1~~xenialoverlay1~1_i386.deb Qt 5 X11 extras development files
libqt5x11extras5_5.6.1-2build1~~xenialoverlay1~1_i386.deb Qt 5 X11 extras
libqt5xml5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb Qt 5 XML module
libqt5xmlpatterns5-dev_5.6.1-2build1~~xenialoverlay1~4_i386.deb Qt 5 XML patterns development files
libqt5xmlpatterns5_5.6.1-2build1~~xenialoverlay1~4_i386.deb Qt 5 XML patterns module
Advertisement
Advertisement